Zyxel GS1350-18HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 1
Zyxel GS1350-18HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 2
Zyxel GS1350-18HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 3
Zyxel GS1350-18HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 4
Zyxel GS1350-18HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 5
Zyxel GS1350-18HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 6
Zyxel GS1350-18HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 7
Zyxel GS1350-18HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 8
Out of Stock / Please Enquire ETA
ZYXEL

Zyxel GS1350-18HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey

R6,841
incl. VAT: R7,868
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: ZYXEL
  • Model: GS1350-18HP-EU0101F
  • Weight: 3.48 kg
  • Dimensions: 39 × 34 × 8 cm
  • EAN: 4718937604425
  • Product code: 973864
Please Inquire
R6,841 incl. VAT: R7,868
We will email you when the product is back in stock.
SavePDF

Key features

  • Auto camera recovery
  • Large power budget
  • Up to 250 meters transmission
  • Intuitive PoE usage LED
  • Enhanced surge & ESD protection

Description

Just For Surveillance

Crafted for CCTV, Zyxel introduces the brand-new GS1350 smart managed switch for surveillance applications

New outlook

Coated in titanium grey, the GS1350 excels with an eye-catching identity dedicated for surveillance Switch.

Specialized PoE software features for surveillance

Detect and recover failed IP cameras and powered devices automatically with customizable granular parameters suitable for any types of devices and scenarios.
Delivers nonstop power to keep cameras in operation, even if switch under-goes maintenance for firmware or configuration updates, significantly reducing reboot time.

Easy for long-distance deployment

Traditionally, PoE switch delivers power and data within the distance of the 100 meter limitation. The GS1350 series fulfills the need to deploy IP camera or power devices using existing Cat 5e cable to distant locations. By enabling extended-range mode, instantly achieve distant deployments up to 250m. Save your money and effort with simply one PoE.

High power budget, intuitive front panel design

The GS1350 series includes four models with large power budgets of up to 375 W accommodating the requirement for powering up multiple IP cameras. The intuitive LED indicator on the front panel allows inspecting real-time PoE status. In addition, the one-touch “Restore” button on GS1350 Series helps effortless recovery from misconfigurations.

Unique hardware, robust design

Stabilized power

Filters electrical noise and surge to ensure supplying stable power to PoE and the system.

Selected power supply

2X Surge and ESD protection.

Isolated Circuit Design

Provides protection to isolate power surges from Ethernet and power supply.

Intelligent System Monitor

Keeps the system operational from anomalies.

Patented Ethernet Protection

- 4X Surge protection.
- 2X ESD resistant.

Specifications

Management features
Switch type Managed
Switch layer L2
Web-based management Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4293, RFC 4292, RFC 4022, RFC 4113
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 16
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
Combo SFP ports quantity 2
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroring Yes
Flow control support Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
VLAN support Yes
Virtual LAN features MAC address-based VLAN, Port-based VLAN
Number of VLANs 256
Optical fiber
Fiber ethernet cabling technology 1000BASE-X
Data transmission
MAC address table 8000 entries
Switching capacity 36 Gbit/s
Forwarding rate 26.7 Mpps
Packet buffer memory 0.525 MB
Security
DHCP features DHCP client, DHCP relay, DHCP snooping
IGMP snooping Yes
IGMP proxy Yes
Security algorithms SNMP, SNMPv3, SSH, SSL/TLS
MAC address filtering Yes
Loop protection Yes
Queue scheduling algorithms SPQ, WFQ, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Design
Rack mounting Yes
Product colour Grey
LED indicators Yes
Electromagnetic compatibility CE, FCC, C-Tick, A; BSMI CNS13438
Performance
Noise level 39 dB
Firmware upgradeable Yes
Mean time between failures (MTBF) 1699692.18 h
Power
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 300.9 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) ports quantity 16
Total Power over Ethernet (PoE) budget 250 W
Operational conditions
Operating temperature (T-T) -20 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 5 - 95%
Storage relative humidity (H-H) 5 - 95%
Heat dissipation 1026.07 BTU/h
Weight & dimensions
Width 330 mm
Depth 230 mm
Height 44 mm
Weight 2.42 kg
Packaging content
Cables included AC
Rack mount kit Yes
Logistics data
Harmonized System (HS) code 85176990
Switch UBIQUITI USW-PRO-8-POE Type L3 2xSFP+ 8xRJ45 PoE+ ports 8 120 Watts USW-PRO-8-POE Switch UBIQUITI USW-PRO-8-POE Type L3 2xSFP+ 8xRJ45 PoE+ ports 8 120 Watts USW-PRO-8-POE
✅ In Stock
Brand: UBIQUITI
R6,850
incl. VAT:R7,877
Add to Cart
TP-Link Omada 28-Port Gigabit Smart Switch with 24-Port PoE+
✅ In Stock
Brand: TP-LINK
TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, w..
R6,863
incl. VAT:R7,892
Add to Cart
HPE Aruba Instant on 1930 8G Class4 2SFP 124W Switch L2+ Managed
✅ In Stock
Brand: HP ENTERPRISE
R6,815
incl. VAT:R7,838
Add to Cart
InLine PoE+ Gigabit Network Switch 24 port, 1 Gb/s, 2xSFP,19
✅ In Stock
Brand: INLINE
The InLine® PoE++ Gigabit Network Switch is a fast and flexible solution for upgrading the existing network to the Power over Ethernet System IEEE 802..
R6,887
incl. VAT:R7,920
Add to Cart
Cisco CBS220-16P-2G Managed L2 Gigabit Ethernet 10-100-1000 PoE Rack Egg
✅ In Stock
Brand: CISCO
R6,887
incl. VAT:R7,920
Add to Cart
StarTech.com Industrial 8 Port Gigabit PoE Switch - 4 x PoE+ 30W - Power Over Ethernet - Hardened GbE Layer/L2 Managed Switch - Rugged High Power Gigabit Network Switch IP-30/-40C to +75C - TAA
✅ In Stock
Brand: STARTECH
Connect up to 8 different GbE (4 PoE+) devices, using this IP30 industrial Ethernet switch with intelligent Layer 2 managementEasily deploy or scale y..
R6,796
incl. VAT:R7,815
Add to Cart
Switch UBIQUITI USW-16-POE Type L2 Desktop/pedestal Rack 16x10Base-T 100Base-TX 1000Base-T 2xSFP PoE ports 16 PoE+ ports 8 18 Watts USW-16-POE Switch UBIQUITI USW-16-POE Type L2 Desktop/pedestal Rack 16x10Base-T 100Base-TX 1000Base-T 2xSFP PoE ports 16 PoE+ ports 8 18 Watts USW-16-POE
New ✅ In Stock
Brand: UBIQUITI
R6,887
incl. VAT:R7,920
Add to Cart
Switch UBIQUITI UDB-Switch 7xRJ-45 ports RJ-45 Ports Type 2.5G Ethernet (100/1000/2500) 1x10G Ethernet (copper) ports quantity 10G support Yes Power over Ethernet (PoE) Yes Total Power over Ethernet (PoE) budget 185 W UDB-SWITCH Switch UBIQUITI UDB-Switch 7xRJ-45 ports RJ-45 Ports Type 2.5G Ethernet (100/1000/2500) 1x10G Ethernet (copper) ports quantity 10G support Yes Power over Ethernet (PoE) Yes Total Power over Ethernet (PoE) budget 185 W UDB-SWITCH
✅ In Stock
Brand: UBIQUITI
Ubiquiti UDB-Switch Summary: Ubiquiti UDB-Switch. Basic switching RJ-45 Ethernet ports type: 2.5G Ethernet (100/1000/2500), Basic switching RJ-45 Eth..
R6,777
incl. VAT:R7,793
Add to Cart