D-Link 24-port Gigabit PoE Smart Managed Switch with 4x 10G SFP+, 370Watts – photo 1
D-Link 24-port Gigabit PoE Smart Managed Switch with 4x 10G SFP+, 370Watts – photo 2
D-Link 24-port Gigabit PoE Smart Managed Switch with 4x 10G SFP+, 370Watts – photo 3
D-Link 24-port Gigabit PoE Smart Managed Switch with 4x 10G SFP+, 370Watts – photo 4
D-Link 24-port Gigabit PoE Smart Managed Switch with 4x 10G SFP+, 370Watts – photo 5
Out of Stock / Please Enquire ETA
D-LINK

D-Link 24-port Gigabit PoE Smart Managed Switch with 4x 10G SFP+, 370Watts

R11,258
incl. VAT: R12,946
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DGS-1250-28XMP/E
  • Weight: 3.5 kg
  • Dimensions: 25 × 44 × 4 cm
  • EAN: 790069467882
  • Product code: 838992
Please Inquire
R11,258 incl. VAT: R12,946
We will email you when the product is back in stock.
SavePDF

Key features

  • 24 x 10/100/1000BASE-T PoE ports
  • 4 x 10G SFP+ ports
  • Lite L3 Static Routing
  • Advanced security features, IMPB, 802.1X Authentication
  • 370W PoE budget (802.3af/at)
  • Dual Image & Configuration
  • Supports STP/RSTP/MSTP
  • Full CLI
  • QoS Enablement
  • 11 Web Languages

Description

Power & Value

The D-Link DGS-1250 Series Smart Managed Switches deliver real value as an Enterprise Access and Small-to-Medium Business (SMB) Access/Aggregation solution. They provide a range of physical interfaces (including a Console Port w/full CLI), multiple management interfaces, 11 Web languages, QoS enablement, and Advanced Layer-2 w/Lite Layer-3 features.

The DGS-1250 Series switches support 24 or 48 x 10/100/1000BASE-T ports, with each switch also supporting an additional 4 x 10G SFP+ ports for optical connections using multimode or single-mode SFP transceivers – enabling real network horsepower at a value price.

Easy Maintenance, Less Downtime

The DGS-1250 Series supports Dual Image and Dual Configuration functionality, as well as a Console Port, all of which make it easier to configure, troubleshoot, and make other changes without interfering with network operation, while full Command Line Interface (CLI) functionality enables remote configuration, without the need for the Internet. And if a network issue ever does occur, the supported Spanning Tree Protocols (STP/RSTP/MSTP) help keep things running without interruptions or downtime.

Automatic Configuration

The DGS-1250 Series supports Auto Voice VLAN and Surveillance Mode, which allow Voice and Video traffic to be automatically identified and handled differently from regular network traffic. Auto Voice VLAN detects Voice over IP (VoIP) traffic and automatically segments it from the rest of the network, increasing security and allowing Quality of Service (QoS) to be applied.

High PoE Budget (370W)

The DGS-1250 series offers Power-over-Ethernet (PoE), which simplifies deployment with IP cameras, VoIP phones, Wireless Access Points, and other powered devices. Using the switch’s management interface, an administrator can control various PoE functions, such as remotely rebooting Cameras or Access Points, from anywhere on the network, including over the Internet. All PoE models support the IEEE 802.3af and 802.3at standards, and each PoE power budget varies per model.

Extensive Management and Advanced Features

The DGS-1250 Series comes with IGMP snooping, Port Mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP). The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfers. The series also supports advanced features such as Static Routing, which allows for communication between different user groups in different VLAN segments in a network.

Management Versatility

The DGS-1250 Series comes with the D-Link Network Assistant (DNA) utility so admins can remotely control their network to the port level. DNA allows customers to easily discover multiple D-Link Smart Managed Switches within the same L2 network segment and display them onscreen for instant access.

Specifications

Management features
Switch type Managed
Switch layer L3
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620,
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP+ module slots quantity 4
Console port RJ-45
Network
Networking standards IEEE 802.3af, IEEE 802.3at
10G support Yes
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
Cable types supported Cat5, Cat5e
Port mirroring Yes
Full duplex Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features Voice VLAN
Number of VLANs 4094
Optical fiber
Fiber ethernet cabling technology 100BASE-FX, 1000BASE-LHX, 1000BASE-X, 1000BASE‑LX, 1000BASE‑SX, 1000BASE‑ZX
Data transmission
MAC address table 16000 entries
Switching capacity 128 Gbit/s
Forwarding rate 95.24 Mpps
Store-and-forward Yes
Static route Yes
Number of static routes 124
Jumbo frames support Yes
Jumbo frames 12000
Packet buffer memory 12 MB
Security
DHCP features DHCP server, DHCP snooping
Access Control List (ACL) Yes
Access Control List (ACL) rules 768
IGMP snooping Yes
Security algorithms EAP, LEAP, MD5, PEAP, SSH, SSL/TLS, TTLS
Loop protection Yes
IP-MAC-Port binding Yes
Queue scheduling algorithms Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Design
Rack mounting Yes
Product colour Black
LED indicators Activity, Link, Power, Speed
Electromagnetic compatibility CE A, VCCI A, FCC A, IC, BSMI
Performance
Memory type DDR3-SDRAM
Internal memory 2048 MB
Flash memory 64 MB
Noise level 50.8 dB
Firmware upgradeable Yes
Mean time between failures (MTBF) 463430.16 h
Power
Power supply included Yes
AC input voltage 100 - 240 V
Power consumption (max) 455.1 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) ports quantity 24
Power over Ethernet (PoE) power per port 15.4 W
Total Power over Ethernet (PoE) budget 370 W
Operational conditions
Operating temperature (T-T) -5 - 50 °C
Storage temperature (T-T) -20 - 70 °C
Operating relative humidity (H-H) 0 - 95%
Storage relative humidity (H-H) 0 - 95%
Heat dissipation 1551.891 BTU/h
Weight & dimensions
Width 440 mm
Depth 250 mm
Height 44 mm
Weight 3.46 kg
Packaging data
Package width 393 mm
Package depth 563 mm
Package height 89 mm
Package weight 4.76 kg
Certificates
Certification CB, UL, BSMI, CCC
TP-Link Omada 16-Port 10GE SFP+ L2+ Managed Switch TP-Link Omada 16-Port 10GE SFP+ L2+ Managed Switch
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced securi..
R11,260
incl. VAT:R12,949
Add to Cart
MIKROTIK CRS326-24S+2Q+RM Switch 24x SFP+ 2x QSFP 1x RJ45 100Mb/s
✅ In Stock
Brand: MIKROTIK
If you are working with substantial amount of data - like providing Internet access or maintaining a huge data center - this is the perfect upgrade fo..
R11,254
incl. VAT:R12,942
Add to Cart
QNAP QSW-L3208-2C6T network switch Managed L2 10G Ethernet (100/1000/10000) Desktop Black
✅ In Stock
Brand: QNAP
Still using unmanaged switches? A small upgrade brings you Lite Managed features like LACP, VLAN, QoS, and traffic monitoring—empowering you to contro..
R11,271
incl. VAT:R12,961
Add to Cart
HP 2530-8-POE SWITCH Aruba 2530 switch with 8 power-over-Ethernet-plus ports and 2 dual personality ports
✅ In Stock
Brand: UNBRANDED
Warranty: 1 Year..
R10,440
incl. VAT:R12,006
Add to Cart
ALLNET Switch Smart Managed Layer2 28 Port 24x 1 GbE PoE Budget 400W 4x SFP+ 19 ALLNET Switch Smart Managed Layer2 28 Port 24x 1 GbE PoE Budget 400W 4x SFP+ 19
✅ In Stock
Brand: ALLNET
R11,224
incl. VAT:R12,908
Add to Cart
ALLNET Managed L2+-L3 Gigabit Ethernet 10-100-1000 Full Duplex Power over Ethernet ALLNET Managed L2+-L3 Gigabit Ethernet 10-100-1000 Full Duplex Power over Ethernet
✅ In Stock
Brand: ALLNET
R11,224
incl. VAT:R12,908
Add to Cart
HPE Networking Instant on Secure Gateway 5-port SmartRate 2.5G PoE+ 64W SG2505P
✅ In Stock
Brand: HP ENTERPRISE
R11,294
incl. VAT:R12,988
Add to Cart
NETGEAR GS748PP Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey
✅ In Stock
Brand: NETGEAR
POWER-OVER-ETHERNET24 PoE+ ports delivering up to 30W per port with a 380W total power budget for wireless APs, IP Cameras, IP Phones and much more. D..
R11,201
incl. VAT:R12,881
Add to Cart