NETGEAR GS748PP Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 1
✅ In Stock
NETGEAR

NETGEAR GS748PP Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey

R11,201
incl. VAT: R12,881
  • Stock: Backordered - delivers in 10-15 days
  • Brand: NETGEAR
  • Model: GS748PP-100EUS
  • Weight: 5.89 kg
  • Dimensions: 53 × 41 × 11 cm
  • EAN: 606449174915
  • Product code: 461170
Backordered goods Delivery in 10–15 working days

Available Options

R11,201 incl. VAT: R12,881
SavePDF

Key features

  • 48 x Gigabit Ethernet ports with 24 ports of PoE+
  • Plug and play switch, no management required
  • Energy Efficient Ethernet for maximum power savings
  • Dynamic fans for quiet operation
  • Rackmount or desktop

Description

POWER-OVER-ETHERNET

24 PoE+ ports delivering up to 30W per port with a 380W total power budget for wireless APs, IP Cameras, IP Phones and much more. Dynamic PoE maximizes usage of PoE budget.

PLUG-AND-PLAY

Simple set up with no software to install or configuration needed

NON-BLOCKING SWITCHING

Non-blocking switching architecture for maximum throughput at wire speed

DYNAMIC FANS

Optimal balance between noise and performance.

VERSATILE MOUNTING OPTIONS

Install your switch on your desktop or mount it to your rack with the hardware provided in the box

ENERGY EFFICIENT

Energy Efficient Ethernet (IEEE 802.3az) standard, which reduces energy consumption when there is light traffic on an active port or when there is no link or no activity detected

Specifications

Management features
Switch type Unmanaged
Quality of Service (QoS) support Yes
MIB support RFC 1213 MIB II, RFC 1643, RFC 1493
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 48
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Network
Networking standards IEEE 802.1p, IEEE 802.3az
Copper ethernet cabling technology 10BASE-T
Full duplex Yes
Flow control support Yes
Link aggregation Yes
Ethernet LAN data rates 1000 Mbit/s
Data transmission
MAC address table 8000 entries
Maximum data transfer rate 1 Gbit/s
Jumbo frames support Yes
Jumbo frames 12.288
Packet buffer memory 1.5 MB
Design
Rack mounting Yes
Product colour Grey
Redundant fans support Yes
Number of fans 2 fan(s)
Safety CE mark, cUL IEC950/EN60950
Performance
Mean time between failures (MTBF) 570972 h
Power
Power source AC/DC
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Input current 8 A
Power consumption (max) 410 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) power per port 30 W
Total Power over Ethernet (PoE) budget 380 W
Other features
Latency 2,900ns
Connectivity technology Wired
Bandwidth 96 Gbit/s
Authentication method 802.1x
Warranty period 2 year(s)
I/O ports 48 x 10/100/1000 Mbps 4 x SFP
Electromagnetic emissions CE mark, FCC Part 15 Class A, VCCI Class A, C-Tick
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -20 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Operating altitude 0 - 3000 m
Heat dissipation 34.2 BTU/h
Weight & dimensions
Width 440 mm
Depth 310 mm
Height 43 mm
Weight 4.6 kg
Certificates
Compliance certificates CB, CE, Federal Communications Commission (FCC), KC, Low Voltage Directive (LVD), RCM, UL, VCCI
ALLNET Switch Smart Managed Layer2 28 Port 24x 1 GbE PoE Budget 400W 4x SFP+ 19 ALLNET Switch Smart Managed Layer2 28 Port 24x 1 GbE PoE Budget 400W 4x SFP+ 19
✅ In Stock
Brand: ALLNET
R11,224
incl. VAT:R12,908
Add to Cart
ALLNET Managed L2+-L3 Gigabit Ethernet 10-100-1000 Full Duplex Power over Ethernet ALLNET Managed L2+-L3 Gigabit Ethernet 10-100-1000 Full Duplex Power over Ethernet
✅ In Stock
Brand: ALLNET
R11,224
incl. VAT:R12,908
Add to Cart
QNAP QSW-M408-4C network switch Managed L2 Gigabit Ethernet (10/100/1000) White
✅ In Stock
Brand: QNAP
The QSW-M408-4C is a Layer 2 Web Managed Switch equipped with four 10GbE SFP+/RJ45 combo ports and eight Gigabit ports. Supporting Layer 2 switching a..
R11,177
incl. VAT:R12,854
Add to Cart
TP-Link Omada SG5428X network switch Managed L3 Gigabit Ethernet (10/100/1000) Black
✅ In Stock
Brand: TP-LINK
What This Product DoesOmada SG5428X is a dependable entry-level L3 switch tailored for the access layer, featuring L3 routing, fast 10 Gbps wired spee..
R11,154
incl. VAT:R12,827
Add to Cart
TP-Link Omada 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 48-Port PoE+
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced securi..
R11,154
incl. VAT:R12,827
Add to Cart
MIKROTIK CRS326-24S+2Q+RM Switch 24x SFP+ 2x QSFP 1x RJ45 100Mb/s
✅ In Stock
Brand: MIKROTIK
If you are working with substantial amount of data - like providing Internet access or maintaining a huge data center - this is the perfect upgrade fo..
R11,254
incl. VAT:R12,942
Add to Cart
TP-Link Omada 16-Port 10GE SFP+ L2+ Managed Switch TP-Link Omada 16-Port 10GE SFP+ L2+ Managed Switch
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced securi..
R11,260
incl. VAT:R12,949
Add to Cart
NETGEAR GS524UP Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey
✅ In Stock
Brand: NETGEAR
Instant Connectivity and Reliable PerformanceThe NETGEAR Gigabit Unmanaged Switch series helps your business cost-effectively expand your network to G..
R11,130
incl. VAT:R12,800
Add to Cart