TP-Link Omada 16-Port 10GE SFP+ L2+ Managed Switch – photo 1
TP-Link Omada 16-Port 10GE SFP+ L2+ Managed Switch – photo 2
TP-Link Omada 16-Port 10GE SFP+ L2+ Managed Switch – photo 3
✅ In Stock
TP-LINK

TP-Link Omada 16-Port 10GE SFP+ L2+ Managed Switch

R11,260
incl. VAT: R12,949
  • Stock: Backordered - delivers in 10-15 days
  • Brand: TP-LINK
  • Model: SX3016F
  • Dimensions: 53 × 34 × 10 cm
  • EAN: 6935364006433
  • Product code: 332598
Backordered goods Delivery in 10–15 working days

Available Options

R11,260 incl. VAT: R12,949
SavePDF

Key features

  • 16× 10 Gbps SFP+ slots
  • 320 Gbps switching capacity
  • Two power supply modules back each other up
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
  • ERPS supports rapid protection and recovery in a ring topology
  • Durable metal casing and rack-mountable design

Description

TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.

Specifications

Management features
Switch type Managed
Switch layer L2+/L3
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed Yes
Traffic classification Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 0
Basic switching RJ-45 Ethernet ports type No
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP+ module slots quantity 16
Console port RJ-45/Micro-USB
Power connector DC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3x
10G support Yes
Port mirroring Yes
IP routing Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 32000 entries
Switching capacity 320 Gbit/s
Forwarding rate 238.08 Mpps
Number of queues 8
Static route Yes
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 24 MB
Security
DHCP features DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms HTTPS, SSH, SSH-2, SSL/TLS
MAC address filtering Yes
Static port security Yes
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
IP-MAC-Port binding Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
Authentication type AAA, TACACS+
Queue scheduling algorithms SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Multicast Listener Discovery (MLD) snooping Y
Protocols
Management protocols SNMPv1/v2c/v3, SNTP
IPv4 & IPv6 features IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
Rack mounting Yes
Product colour Black
LED indicators Yes
Power
Power source AC
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Power consumption (max) 32.74 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 45 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 111.71 BTU/h
Weight & dimensions
Width 440 mm
Depth 220 mm
Height 44 mm
Packaging content
Cables included AC
Quick start guide Yes
Manual Yes
Rack mount kit Yes
Packaging data
Package type Box
Certificates
Certification CE, FCC, RoHS
MIKROTIK CRS326-24S+2Q+RM Switch 24x SFP+ 2x QSFP 1x RJ45 100Mb/s
✅ In Stock
Brand: MIKROTIK
If you are working with substantial amount of data - like providing Internet access or maintaining a huge data center - this is the perfect upgrade fo..
R11,254
incl. VAT:R12,942
Add to Cart
QNAP QSW-L3208-2C6T network switch Managed L2 10G Ethernet (100/1000/10000) Desktop Black
✅ In Stock
Brand: QNAP
Still using unmanaged switches? A small upgrade brings you Lite Managed features like LACP, VLAN, QoS, and traffic monitoring—empowering you to contro..
R11,271
incl. VAT:R12,961
Add to Cart
HP 2530-8-POE SWITCH Aruba 2530 switch with 8 power-over-Ethernet-plus ports and 2 dual personality ports
✅ In Stock
Brand: UNBRANDED
Warranty: 1 Year..
R10,440
incl. VAT:R12,006
Add to Cart
HPE Networking Instant on Secure Gateway 5-port SmartRate 2.5G PoE+ 64W SG2505P
✅ In Stock
Brand: HP ENTERPRISE
R11,294
incl. VAT:R12,988
Add to Cart
ALLNET Switch Smart Managed Layer2 28 Port 24x 1 GbE PoE Budget 400W 4x SFP+ 19 ALLNET Switch Smart Managed Layer2 28 Port 24x 1 GbE PoE Budget 400W 4x SFP+ 19
✅ In Stock
Brand: ALLNET
R11,224
incl. VAT:R12,908
Add to Cart
ALLNET Managed L2+-L3 Gigabit Ethernet 10-100-1000 Full Duplex Power over Ethernet ALLNET Managed L2+-L3 Gigabit Ethernet 10-100-1000 Full Duplex Power over Ethernet
✅ In Stock
Brand: ALLNET
R11,224
incl. VAT:R12,908
Add to Cart
NETGEAR GS748PP Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey
✅ In Stock
Brand: NETGEAR
POWER-OVER-ETHERNET24 PoE+ ports delivering up to 30W per port with a 380W total power budget for wireless APs, IP Cameras, IP Phones and much more. D..
R11,201
incl. VAT:R12,881
Add to Cart
QNAP QSW-M408-4C network switch Managed L2 Gigabit Ethernet (10/100/1000) White
✅ In Stock
Brand: QNAP
The QSW-M408-4C is a Layer 2 Web Managed Switch equipped with four 10GbE SFP+/RJ45 combo ports and eight Gigabit ports. Supporting Layer 2 switching a..
R11,177
incl. VAT:R12,854
Add to Cart