TP-Link Omada 10-Port Gigabit Smart Switch with 8-Port PoE+ – photo 1
Out of Stock / Please Enquire ETA
TP-LINK

TP-Link Omada 10-Port Gigabit Smart Switch with 8-Port PoE+

R3,855
incl. VAT: R4,434
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: TP-LINK
  • Model: SG2210MP
  • Weight: 2.21 kg
  • Dimensions: 41 × 8 × 25 cm
  • EAN: 6935364030674
  • Product code: 802405
Please Inquire
R3,855 incl. VAT: R4,434
We will email you when the product is back in stock.
SavePDF

Key features

  • 8× Gigabit 802.3af/at PoE+ ports and 2× Gigabit SFP slots
  • 150 W total PoE budget with up to 30 W PoE output per port*
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, and IGMP Snooping
  • Durable metal casing and desktop/rack mounting design

Description

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.

Specifications

Management features
Switch type Managed
Switch layer L2/L2+
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 8
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
Gigabit Ethernet (copper) ports quantity 8
SFP module slots quantity 2
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
VLAN support Yes
Virtual LAN features MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Optical fiber
Fiber ethernet cabling technology 100BASE-FX, 1000BASE-X
Data transmission
MAC address table 8000 entries
Switching capacity 20 Gbit/s
Forwarding rate 14.9 Mpps
Number of queues 8
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 4.1 MB
Security
DHCP features DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
SSH/SSL support Yes
BPDU filtering/protection Yes
IP-MAC-Port binding Yes
Queue scheduling algorithms SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Protocols
Management protocols SNMPv1/v2c/v3, SNTP
Design
Rack mounting Yes
Form factor 1U
Product colour Black
Number of fans 1 fan(s)
Power
Power source AC
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Power consumption (max) 173.9 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet plus (PoE+) ports quantity 8
Total Power over Ethernet (PoE) budget 150 W
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 594.46 BTU/h
Weight & dimensions
Width 294 mm
Depth 180 mm
Height 44 mm
Certificates
Certification CE, FCC, RoHS
ATEN 8-Port USB - PS/2 VGA KVM Switch ATEN 8-Port USB - PS/2 VGA KVM Switch
✅ In Stock
Brand: ATEN
The CS1308 is a 8-Port USB-PS/2 KVM switch (Dual Interface). You're able to control up to 64 Computers from a single console (keyboard, mouse, and mon..
R3,854
incl. VAT:R4,432
Add to Cart
Digitus Switch 8-Port Gigabit 135W PoE Unmanaged Black Digitus Switch 8-Port Gigabit 135W PoE Unmanaged Black
✅ In Stock
Brand: DIGITUS
R3,854
incl. VAT:R4,432
Add to Cart
Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black
✅ In Stock
Brand: ZYXEL
Near silent operationThe GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed b..
R3,854
incl. VAT:R4,432
Add to Cart
TELTONIKA TSW212 Managed Switch
✅ In Stock
Brand: TELTONIKA
R3,854
incl. VAT:R4,432
Add to Cart
ATEN 2-Port USB - PS/2 VGA KVM Switch with Audio & USB 2.0 Hub (KVM Cables included)
✅ In Stock
Brand: ATEN
The CS1732B is 2-port KVM switch combined with a 2-port USB 2.0 hub. As a KVM switch, it allows users to access two computers from a single keyboard, ..
R3,854
incl. VAT:R4,432
Add to Cart
Planet PoE+ Desktop Switch GSD-1022UP Switch 1 Gbps
✅ In Stock
Brand: PLANET
R3,854
incl. VAT:R4,432
Add to Cart
Lindy 2 Port Type C, DisplayPort 1.2 KVM Switch
✅ In Stock
Brand: LINDY
The Lindy 2 Port Type C, DisplayPort 1.2 KVM Switch is a compact solution for providing access and control over two Type C equipped devices with from ..
R3,833
incl. VAT:R4,408
Add to Cart
LevelOne Hilbert 26-Port Gigabit Smart Lite Switch, 24 x Gigabit RJ45, 2 x Gigabit SFP
✅ In Stock
Brand: LEVELONE
The LevelOne GES-2126 Hilbert gigabit smart lite switch is a next-generation Ethernet Switch offering powerful better functionality and usability that..
R3,833
incl. VAT:R4,408
Add to Cart