Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black

Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black
✅ In Stock


Backordered goods
Arrives by 19 October (Monday)

💡Note: Delivery time is calculated from the moment your order is confirmed and is approximate. For a more precise estimate,
Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black
incl. VAT: R4,011
R3,488
  • Stock: In Stock
  • Brand: ZYXEL
  • Model: GS1900-24-EU0102F
  • EAN: 4718937621231
  • Warranty: 1 year

Available Options

Key features

  • Start up button
  • VLAN
  • QoS
  • Link aggregation
Near silent operation
The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.

Intelligent PoE+ powers more devices
PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business. All of them support the IEEE 802.3at providing a maximum of 30W per port.

Speedy Gigabit performance—built for SMBs
The GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it’s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed.

Easy and intuitive management
The Smart Managed GS1900 Series switch feature with web-based interface to manage advanced functions such as VLAN, QoS, IGMP Snooping, Link Aggregation (LAG), IPv6 and DoS prevention easily. Also, the user-friendly wizard helps to walk through setup, configuration and even advanced settings quickly.
Specifications
Warehouse group Server, Storage & Netzwerk > Switche [+1488][-844]
Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
Web-based management Yes
System event log Yes
MIB support RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP module slots quantity 2
Power connector AC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G support No
Port mirroring Yes
Full duplex Yes
Flow control support Yes
Link aggregation Yes
Spanning tree protocol Yes
Ethernet LAN data rates 10,100,1000 Mbit/s
MAC address auto-learning supported Yes
VLAN support Yes
Virtual LAN features Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
Data transmission
MAC address table 8000 entries
Switching capacity 52 Gbit/s
Forwarding rate 39 Mpps
Store-and-forward Yes
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 0.525 MB
Security
DHCP features DHCP client
IGMP snooping Yes
Security algorithms 802.1x RADIUS
MAC address filtering Yes
Static port security Yes
SSH/SSL support Yes
Password protection Yes
Authentication type RADIUS, TACACS+
Design
Rack mounting Yes
Stackable Yes
Form factor 1U
Product colour Black
Reset button Yes
LED indicators Yes
Performance
Mean time between failures (MTBF) 432.673 h
Power
Power source AC
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 16 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 95%
Storage relative humidity (H-H) 10 - 95%
Heat dissipation 55 BTU/h
Weight & dimensions
Width 440 mm
Depth 131 mm
Height 44 mm
Weight 2.09 kg
Packaging content
Cables included AC
Rack mount kit Yes
Packaging data
Package type Box
Package width 561 mm
Package depth 217 mm
Package height 82 mm
Package weight 2.85 kg
Certificates
Certification EMC ■ CE, FCC, C-Tick, Class A (GS1900-24/24EP/24HPv2/48/ 48HPv2) ■ CE, FCC, C-Tick, Class B (GS1900-8/8HP/10HP/16/24E) ■ BSMI CNS13438 • Safety ■ LVD EN60950-1 ■ BSMI CNS14336-1 ■ CB IEC60950-1 (GS1900-8HP/10HP/16/24E/24) • RoHS compliant
Logistics data
Harmonized System (HS) code 85176990
10 GB L3 LITE STACKABLE SWITCH - 16X100M/1/2.5/5/10G 2XSFP+ EU
✅ In Stock
R57,324
incl. VAT:R65,923
Add to Cart
10 GIGABIT LAYER 3 STACKABLE - SWITCH 24X SFP 4X SFP+ PORTS EU
Out of Stock / Please Enquire ETA
R94,064
incl. VAT:R108,174
Add to Cart
10 GIGABIT UNMANAGED SWITCH - 8X100M/1/2.5/5/10GT EU POWER
Out of Stock / Please Enquire ETA
R17,740
incl. VAT:R20,401
Add to Cart
10 INCH 8 P GIGABIT POE SWITCH - 8X10/100/1000MBPS RJ45 POE 96W
Out of Stock / Please Enquire ETA
Brand: DIGITUS
R3,176
incl. VAT:R3,652
Add to Cart
10-P POE+ GIGABIT SMART SWITCH - .
Out of Stock / Please Enquire ETA
10-P. IND.GB POE+WALL-MT SWITCH - FRONT ACCESS POE+
Out of Stock / Please Enquire ETA
Brand: TRENDNET
R5,367
incl. VAT:R6,172
Add to Cart
10-PORT 10G MULTIGB POE++ SMART - SWITCH 2 X 10G SFP+ PORTS
Out of Stock / Please Enquire ETA
Brand: D-LINK
R16,148
incl. VAT:R18,570
Add to Cart
10-PORT 10G SWITCH 2X SFP+ - SMART MANAGED
Out of Stock / Please Enquire ETA
Brand: D-LINK
R23,591
incl. VAT:R27,130
Add to Cart