Zyxel GS1920-48HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 1
Zyxel GS1920-48HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 2
Zyxel GS1920-48HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 3
Zyxel GS1920-48HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 4
Out of Stock / Please Enquire ETA
ZYXEL

Zyxel GS1920-48HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

R11,477
incl. VAT: R13,198
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: ZYXEL
  • Model: GS192048HPV2-EU0101F
  • Weight: 5.23 kg
  • Dimensions: 61 × 11 × 36 cm
  • EAN: 4718937601974
  • Product code: 973875
Please Inquire
R11,477 incl. VAT: R13,198
We will email you when the product is back in stock.
SavePDF

Key features

  • Inbuilt 'awareness' of other zyxel units in your network
  • Web GUI interface for centralised management
  • One-click remote factory resets and power cycling
  • No additional software required

Description

Advanced smart managed switching

Minimise wasteful overpowering of devices and help your business save money and time whilst powering more devices with the GS1920 series.
Perfect for SMBs these smart managed switches are rich in L2 features and provide 375Watts over
Ethernet providing reliant and future-proof networking.
Zyxel's One Network (ZON) provides a free and easy-to-use tool to simplify configuration, management and troubleshooting of the switch allowing you to focus on your business priorities.
Zyxel's networking equipement comes with in-built 'awareness' of other Zyxel units in your network allowing for one-click remote factory resets and power cycling through Zyxel Smart Connect.

Intuitive web-based interface

Would you like access to L2 features such as LACP, advanced QoS, VLAN, ACL and multicast IGMP snooping, without learning complex command-line interface(CLI)? You can with the intuitive web-based interface.

Connect more devices with consumption mode

Maximise your 375W of total budget and connect more power-hungry devices. 'Consumption mode' allows for delivery of only the actual power required for more efficiency and better ROI for your business.

Hear the silence with Smart Fan

Silent and reliable switch operation ideal for the office environment, both desktop and rack mounted. The in-built smart fan is designed to automatically adjust speed based on device temperature. Smart Fan will be available on current models with a Firmware upgrade from January 2018 (v4.5).

Plug into the power of the Zyxel ONE network

Easily maintain your network in one FREE platform with the Zyxel One Network (ZON) tool. Instal, configure and discover switches, WLAN and gateways in your network with one-click. ZON Utility is a free of charge tool which has been downloaded by over 15,000 users to date.

Maximum flexibility for your Gig

Futureproof your network for growth with the The GS1920 series. Ideal for SMB deployments in multiple scenarios, the GS1920 series provides up to 28 Gigabit copper ports for 24-port models, and up to 6 Gigabit fiber ports for 48-port models.

Specifications

Management features
Switch type Managed
Quality of Service (QoS) support Yes
ARP inspection Yes
System event log Yes
MIB support RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 44
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
Combo SFP ports quantity 4
SFP module slots quantity 2
Fiber optic connector SFP
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
Copper ethernet cabling technology 100BASE-TX, 1000BASE-T
Flow control support Yes
Rate limiting Yes
Spanning tree protocol Yes
VLAN support Yes
Virtual LAN features Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
Optical fiber
Fiber ethernet cabling technology 1000BASE-X
Data transmission
MAC address table 16000 entries
Switching capacity 100 Gbit/s
Forwarding rate 74 Mpps
Packet buffer memory 1.5 MB
Security
DHCP features DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms 802.1x RADIUS, SNMP, SNMPv3
MAC address filtering Yes
IP-MAC-Port binding Yes
Authentication Guest VLAN, Port-based authentication
Password protection Yes
Authentication type IEEE 802.1x, RADIUS
CPU defense Yes
Queue scheduling algorithms SPQ, WFQ, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Design
Rack mounting No
Product colour Black
Safety LVD, BSMI
Electromagnetic compatibility FCC 15 A, CE A, BSMI EMC
Performance
Internal memory 256 MB
Flash memory 32 MB
Noise level 26.5 dB
Mean time between failures (MTBF) 502509 h
Power
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 474.3 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) ports quantity 48
Total Power over Ethernet (PoE) budget 375 W
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 95%
Storage relative humidity (H-H) 10 - 95%
Heat dissipation 1617.36 BTU/h
Weight & dimensions
Width 441 mm
Depth 270 mm
Height 44 mm
Weight 4.1 kg
Packaging content
Cables included AC
Rack mount kit Yes
Packaging data
Package width 616 mm
Package depth 355 mm
Package height 107 mm
Package weight 5.25 kg
Certificates
Certification RoHS
Logistics data
Harmonized System (HS) code 85176990
Grandstream Networks GWN7806P Managed L2+ Gigabit Ethernet 10-100-1000 PoE Rack Grandstream Networks GWN7806P Managed L2+ Gigabit Ethernet 10-100-1000 PoE Rack
✅ In Stock
R11,481
incl. VAT:R13,204
Add to Cart
NETGEAR GS348TPv2 Managed L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: NETGEAR
R11,481
incl. VAT:R13,204
Add to Cart
NETGEAR MS510TXM network switch Managed L2/L3/L4 10G Ethernet (100/1000/10000) Grey, Blue
✅ In Stock
Brand: NETGEAR
The NETGEAR® MS510TXM 8-Port Multi-Gigabit/10G Smart Managed Pro Switch offers 4 ports 1G/2.5G and 4 ports multi-Gig/10G with 2 dedicated 10 Gigabit f..
R11,459
incl. VAT:R13,178
Add to Cart
TP-Link Omada 16-Port 2.5G and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+
✅ In Stock
Brand: TP-LINK
Ultrafast 2.5G PoE+ Managed Switch with 10G Uplink for Futuristic Network2.5G Ports for WiFi 7/6E/616× 2.5 Gbps Ports Unlock the Full Potential of WiF..
R11,502
incl. VAT:R13,227
Add to Cart
ALLNET Switch Full Managed 24 Port Gigabit 390W 24x PoE+ 4x SFP Fanless 19 ALLNET Switch Full Managed 24 Port Gigabit 390W 24x PoE+ 4x SFP Fanless 19
✅ In Stock
Brand: ALLNET
R11,505
incl. VAT:R13,231
Add to Cart
ATEN 2-Port USB 3.0 4K HDMI Dual Display KVMP™ Switch
✅ In Stock
Brand: ATEN
1x CS1842 2-Port USB 3.0 4K HDMI Dual Display KVMP™ Switch4x LIN6-19V1-V18G HDMI 2.0 Cables 2x LIN6-11C1-E12G USB 3.0 Cables2x LIN5-0205-21CG Speaker ..
R11,411
incl. VAT:R13,123
Add to Cart
Cisco Catalyst 1200-16P-2G Smart Switch 16 Port GE PoE 2x1GE SFP
✅ In Stock
Brand: CISCO
R11,575
incl. VAT:R13,311
Add to Cart
TP-Link Omada 16-Port 2.5G and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+
✅ In Stock
Brand: TP-LINK
Ultrafast 2.5G PoE+ Managed Switch with 10G Uplink for Futuristic Network2.5G Ports for WiFi 7/6E/616× 2.5 Gbps Ports Unlock the Full Potential of WiF..
R11,575
incl. VAT:R13,311
Add to Cart