Zyxel GS1920-48HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 1
Zyxel GS1920-48HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 2
Zyxel GS1920-48HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 3
Zyxel GS1920-48HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 4
✅ In Stock
ZYXEL

Zyxel GS1920-48HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

R12,020
incl. VAT: R13,823
  • Stock: Backordered - delivers in 10-15 days
  • Brand: ZYXEL
  • Model: GS192048HPV2-EU0101F
  • Weight: 5.23 kg
  • Dimensions: 61 × 11 × 36 cm
  • EAN: 4718937601974
  • Product code: 461076
Backordered goods Delivery in 10–15 working days

Available Options

R12,020 incl. VAT: R13,823
SavePDF

Key features

  • Inbuilt 'awareness' of other zyxel units in your network
  • Web GUI interface for centralised management
  • One-click remote factory resets and power cycling
  • No additional software required

Description

Advanced smart managed switching

Minimise wasteful overpowering of devices and help your business save money and time whilst powering more devices with the GS1920 series.
Perfect for SMBs these smart managed switches are rich in L2 features and provide 375Watts over
Ethernet providing reliant and future-proof networking.
Zyxel's One Network (ZON) provides a free and easy-to-use tool to simplify configuration, management and troubleshooting of the switch allowing you to focus on your business priorities.
Zyxel's networking equipement comes with in-built 'awareness' of other Zyxel units in your network allowing for one-click remote factory resets and power cycling through Zyxel Smart Connect.

Intuitive web-based interface

Would you like access to L2 features such as LACP, advanced QoS, VLAN, ACL and multicast IGMP snooping, without learning complex command-line interface(CLI)? You can with the intuitive web-based interface.

Connect more devices with consumption mode

Maximise your 375W of total budget and connect more power-hungry devices. 'Consumption mode' allows for delivery of only the actual power required for more efficiency and better ROI for your business.

Hear the silence with Smart Fan

Silent and reliable switch operation ideal for the office environment, both desktop and rack mounted. The in-built smart fan is designed to automatically adjust speed based on device temperature. Smart Fan will be available on current models with a Firmware upgrade from January 2018 (v4.5).

Plug into the power of the Zyxel ONE network

Easily maintain your network in one FREE platform with the Zyxel One Network (ZON) tool. Instal, configure and discover switches, WLAN and gateways in your network with one-click. ZON Utility is a free of charge tool which has been downloaded by over 15,000 users to date.

Maximum flexibility for your Gig

Futureproof your network for growth with the The GS1920 series. Ideal for SMB deployments in multiple scenarios, the GS1920 series provides up to 28 Gigabit copper ports for 24-port models, and up to 6 Gigabit fiber ports for 48-port models.

Specifications

Management features
Switch type Managed
Quality of Service (QoS) support Yes
ARP inspection Yes
System event log Yes
MIB support RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 44
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
Combo SFP ports quantity 4
SFP module slots quantity 2
Fiber optic connector SFP
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
Copper ethernet cabling technology 100BASE-TX, 1000BASE-T
Flow control support Yes
Rate limiting Yes
Spanning tree protocol Yes
VLAN support Yes
Virtual LAN features Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
Optical fiber
Fiber ethernet cabling technology 1000BASE-X
Data transmission
MAC address table 16000 entries
Switching capacity 100 Gbit/s
Forwarding rate 74 Mpps
Packet buffer memory 1.5 MB
Security
DHCP features DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms 802.1x RADIUS, SNMP, SNMPv3
MAC address filtering Yes
IP-MAC-Port binding Yes
Authentication Guest VLAN, Port-based authentication
Password protection Yes
Authentication type IEEE 802.1x, RADIUS
CPU defense Yes
Queue scheduling algorithms SPQ, WFQ, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Design
Rack mounting No
Product colour Black
Safety LVD, BSMI
Electromagnetic compatibility FCC 15 A, CE A, BSMI EMC
Performance
Internal memory 256 MB
Flash memory 32 MB
Noise level 26.5 dB
Mean time between failures (MTBF) 502509 h
Power
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 474.3 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) ports quantity 48
Total Power over Ethernet (PoE) budget 375 W
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 95%
Storage relative humidity (H-H) 10 - 95%
Heat dissipation 1617.36 BTU/h
Weight & dimensions
Width 441 mm
Depth 270 mm
Height 44 mm
Weight 4.1 kg
Packaging content
Cables included AC
Rack mount kit Yes
Packaging data
Package width 616 mm
Package depth 355 mm
Package height 107 mm
Package weight 5.25 kg
Certificates
Certification RoHS
Logistics data
Harmonized System (HS) code 85176990
HPE 24+4P Enterprise Instant on 1930 M RM PoE 370W 4SFP+
✅ In Stock
Brand: HP ENTERPRISE
R12,020
incl. VAT:R13,823
Add to Cart
HPE Aruba Instant on 1930 24G Class4 PoE 4SFP-SFP+ 370W Managed
✅ In Stock
Brand: HP ENTERPRISE
R12,020
incl. VAT:R13,823
Add to Cart
LevelOne 24-Port PoE Surge Protector, 6KV, 30W
✅ In Stock
Brand: LEVELONE
The LevelOne ESP-2400 is an in-line 24 ports RJ45 surge protector rack to support PoE standard IEEE802.3at/af devices connected. It has a total of 48 ..
R12,028
incl. VAT:R13,832
Add to Cart
Cisco Catalyst 1200 48p GE 4x10G SFP+ Switch
✅ In Stock
Brand: CISCO
R11,982
incl. VAT:R13,780
Add to Cart
StarTech.com 2-Port Dual-Monitor DisplayPort KVM Switch, 8K 60Hz / 4K 144Hz, DP 1.4, 2x USB 10Gbps Ports, 4x USB HID Ports, Hotkey Switching, TAA Compliant
✅ In Stock
Brand: STARTECH.COM
Share a mouse, keyboard, USB (10Gbps) Hub, and dual 8K 60Hz DisplayPort monitors between two DisplayPort-enabled computersThis dual-monitor KVM switch..
R11,982
incl. VAT:R13,780
Add to Cart
TP-Link Omada 24-Port 2.5GBASE-T L2+ Managed Switch with 4 10GE SFP+ Slots
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced securi..
R11,982
incl. VAT:R13,780
Add to Cart
PLANET GS-4210-24PL4C Switch Managed 24 X 10/100/1000 (PoE+)
✅ In Stock
Brand: PLANET
R12,066
incl. VAT:R13,876
Add to Cart
Ubiquiti Enterprise 8-Port PoE Managed Switch 8x 2-5 Gbits 8x PoE+- 120W 2x 10GBit S SFP+
✅ In Stock
Brand: UBIQUITI
R12,066
incl. VAT:R13,876
Add to Cart