Zyxel GS1350-26HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 1
Zyxel GS1350-26HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 2
Zyxel GS1350-26HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 3
Zyxel GS1350-26HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 4
Zyxel GS1350-26HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 5
Zyxel GS1350-26HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 6
Zyxel GS1350-26HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 7
Zyxel GS1350-26HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 8
Out of Stock / Please Enquire ETA
ZYXEL

Zyxel GS1350-26HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey

R8,140
incl. VAT: R9,361
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: ZYXEL
  • Model: GS1350-26HP-EU0101F
  • Weight: 4.68 kg
  • Dimensions: 36 × 62 × 11 cm
  • EAN: 4718937604463
  • Product code: 973865
Please Inquire
R8,140 incl. VAT: R9,361
We will email you when the product is back in stock.
SavePDF

Key features

  • Auto camera recovery
  • Large power budget
  • Up to 250 meters transmission
  • Intuitive PoE usage LED
  • Enhanced surge & ESD protection

Description

Just For Surveillance

Crafted for CCTV, Zyxel introduces the brand-new GS1350 smart managed switch for surveillance applications

New outlook

Coated in titanium grey, the GS1350 excels with an eye-catching identity dedicated for surveillance Switch.

Specialized PoE software features for surveillance

Detect and recover failed IP cameras and powered devices automatically with customizable granular parameters suitable for any types of devices and scenarios.
Delivers nonstop power to keep cameras in operation, even if switch under-goes maintenance for firmware or configuration updates, significantly reducing reboot time.

Easy for long-distance deployment

Traditionally, PoE switch delivers power and data within the distance of the 100 meter limitation. The GS1350 series fulfills the need to deploy IP camera or power devices using existing Cat 5e cable to distant locations. By enabling extended-range mode, instantly achieve distant deployments up to 250m. Save your money and effort with simply one PoE.

High power budget, intuitive front panel design

The GS1350 series includes four models with large power budgets of up to 375 W accommodating the requirement for powering up multiple IP cameras. The intuitive LED indicator on the front panel allows inspecting real-time PoE status. In addition, the one-touch “Restore” button on GS1350 Series helps effortless recovery from misconfigurations.

Unique hardware, robust design

Stabilized power

Filters electrical noise and surge to ensure supplying stable power to PoE and the system.

Selected power supply

2X Surge and ESD protection.

Isolated Circuit Design

Provides protection to isolate power surges from Ethernet and power supply.

Intelligent System Monitor

Keeps the system operational from anomalies.

Patented Ethernet Protection

- 4X Surge protection.
- 2X ESD resistant.

Specifications

Management features
Switch type Managed
Switch layer L2
Web-based management Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4293, RFC 4292, RFC 4022, RFC 4113
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
Combo SFP ports quantity 2
Network
Networking standards IEEE 802.1D, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroring Yes
Flow control support Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
VLAN support Yes
Virtual LAN features MAC address-based VLAN, Port-based VLAN
Number of VLANs 256
Optical fiber
Fiber ethernet cabling technology 1000BASE-X
Data transmission
MAC address table 8000 entries
Switching capacity 52 Gbit/s
Forwarding rate 38.7 Mpps
Packet buffer memory 0.525 MB
Security
DHCP features DHCP client, DHCP relay, DHCP snooping
IGMP snooping Yes
IGMP proxy Yes
Security algorithms SNMP, SNMPv3, SSH, SSL/TLS
Loop protection Yes
Queue scheduling algorithms SPQ, WFQ, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Design
Rack mounting Yes
Product colour Grey
LED indicators Yes
Electromagnetic compatibility CE, FCC, C-Tick, A; BSMI CNS13438
Performance
Noise level 40.1 dB
Firmware upgradeable Yes
Mean time between failures (MTBF) 888495 h
Power
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 448.9 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) ports quantity 24
Total Power over Ethernet (PoE) budget 375 W
Operational conditions
Operating temperature (T-T) -20 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 5 - 95%
Storage relative humidity (H-H) 5 - 95%
Heat dissipation 1530.75 BTU/h
Weight & dimensions
Width 441 mm
Depth 270 mm
Height 44 mm
Weight 3.58 kg
Packaging content
Cables included AC
Rack mount kit Yes
Logistics data
Harmonized System (HS) code 85176990
StarTech.com 2-Port DisplayPort Dual-Monitor KVM Switch - 4K 60Hz - TAA
✅ In Stock
Brand: STARTECH.COM
Access two dual-monitor computers and two shared USB peripherals from a single workstationThis dual DisplayPort KVM switch combines next-generation di..
R8,130
incl. VAT:R9,350
Add to Cart
Microsoft Surface Pro Flex Touchpad Mechanical Switch Surface Pro 11th Edi
✅ In Stock
Brand: MICROSOFT
R8,130
incl. VAT:R9,350
Add to Cart
NETGEAR GS516UP Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey
✅ In Stock
Brand: NETGEAR
Instant Connectivity and Reliable PerformanceThe NETGEAR Gigabit Unmanaged Switch series helps your business cost-effectively expand your network to G..
R8,154
incl. VAT:R9,377
Add to Cart
Ubiquiti Switch ES-24-250W Web managed Rackmountable Gigabit Ethernet (copper) ports quantity 24 SFP ports quantity 2
✅ In Stock
Brand: UBIQUITI
Weight: 3.7 kg | Type: Rackmountable Managed PoE+ Gigabit Switch | I/O ports: 24xGbit Rj45, 2x1Gbps SFP | Dimensions (WxDxH): 485.04 x 44.45 x 285.6 m..
R8,172
incl. VAT:R9,398
Add to Cart
Cisco Catalyst 1300 Managed L2 Gigabit Ethernet 10-100-1000 PoE
✅ In Stock
Brand: CISCO
R8,107
incl. VAT:R9,323
Add to Cart
LevelOne GTU-5211 network switch Unmanaged Gigabit Ethernet (10/100/1000) Black
✅ In Stock
Brand: LEVELONE
Gigabit Speeds: Take Your Data to the Next LevelThe GTU-5211 is a 52-port Gigabit Ethernet Switch that gives you a high-performance, low-cost, easy-to..
R8,107
incl. VAT:R9,323
Add to Cart
PLANET IGS-10080MFT Switch Managed 8 X SFP + 2 X 10/100/1000
✅ In Stock
Brand: PLANET
R8,107
incl. VAT:R9,323
Add to Cart
Huawei Switch S5731-S24P4X 02353AHX-003 (without Power Supply)
✅ In Stock
Brand: HUAWEI
R8,083
incl. VAT:R9,296
Add to Cart