Zyxel GS1920-24HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 1
Zyxel GS1920-24HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 2
Zyxel GS1920-24HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 3
Zyxel GS1920-24HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 4
✅ In Stock
ZYXEL

Zyxel GS1920-24HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

R7,753
incl. VAT: R8,916
  • Stock: Backordered - delivers in 10-15 days
  • Brand: ZYXEL
  • Model: GS192024HPV2-EU0101F
  • Weight: 1 kg
  • Dimensions: 10 × 10 × 10 cm
  • EAN: 4718937601936
  • Product code: 461074
Backordered goods Delivery in 10–15 working days

Available Options

R7,753 incl. VAT: R8,916
SavePDF

Key features

  • Inbuilt 'awareness' of other zyxel units in your network
  • Web GUI interface for centralised management
  • One-click remote factory resets and power cycling
  • No additional software required

Description

Advanced smart managed switching

Minimise wasteful overpowering of devices and help your business save money and time whilst powering more devices with the GS1920 series.
Perfect for SMBs these smart managed switches are rich in L2 features and provide 375Watts over
Ethernet providing reliant and future-proof networking.
Zyxel's One Network (ZON) provides a free and easy-to-use tool to simplify configuration, management and troubleshooting of the switch allowing you to focus on your business priorities.
Zyxel's networking equipement comes with in-built 'awareness' of other Zyxel units in your network allowing for one-click remote factory resets and power cycling through Zyxel Smart Connect.

Intuitive web-based interface

Would you like access to L2 features such as LACP, advanced QoS, VLAN, ACL and multicast IGMP snooping, without learning complex command-line interface(CLI)? You can with the intuitive web-based interface.

Connect more devices with consumption mode

Maximise your 375W of total budget and connect more power-hungry devices. 'Consumption mode' allows for delivery of only the actual power required for more efficiency and better ROI for your business.

Hear the silence with Smart Fan

Silent and reliable switch operation ideal for the office environment, both desktop and rack mounted. The in-built smart fan is designed to automatically adjust speed based on device temperature. Smart Fan will be available on current models with a Firmware upgrade from January 2018 (v4.5).

Plug into the power of the Zyxel ONE network

Easily maintain your network in one FREE platform with the Zyxel One Network (ZON) tool. Instal, configure and discover switches, WLAN and gateways in your network with one-click. ZON Utility is a free of charge tool which has been downloaded by over 15,000 users to date.

Maximum flexibility for your Gig

Futureproof your network for growth with the The GS1920 series. Ideal for SMB deployments in multiple scenarios, the GS1920 series provides up to 28 Gigabit copper ports for 24-port models, and up to 6 Gigabit fiber ports for 48-port models.

Specifications

Management features
Switch type Managed
Quality of Service (QoS) support Yes
ARP inspection Yes
System event log Yes
MIB support RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
Combo SFP ports quantity 4
Fiber optic connector SFP
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
Copper ethernet cabling technology 100BASE-TX, 1000BASE-T
Flow control support Yes
Rate limiting Yes
Spanning tree protocol Yes
VLAN support Yes
Virtual LAN features Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
Optical fiber
Fiber ethernet cabling technology 1000BASE-X
Data transmission
MAC address table 16000 entries
Switching capacity 56 Gbit/s
Forwarding rate 42 Mpps
Packet buffer memory 1.5 MB
Security
DHCP features DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms 802.1x RADIUS, SNMP, SNMPv3
MAC address filtering Yes
IP-MAC-Port binding Yes
Authentication Guest VLAN, Port-based authentication
Password protection Yes
Authentication type IEEE 802.1x, RADIUS
CPU defense Yes
Queue scheduling algorithms SPQ, WFQ, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Design
Rack mounting Yes
Product colour Black
LED indicators Yes
Safety LVD, BSMI
Electromagnetic compatibility FCC 15 A, CE A, BSMI EMC
Performance
Internal memory 256 MB
Flash memory 32 MB
Noise level 27.2 dB
Mean time between failures (MTBF) 638691 h
Power
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 463.5 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) ports quantity 24
Total Power over Ethernet (PoE) budget 375 W
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 95%
Storage relative humidity (H-H) 10 - 95%
Heat dissipation 1580.54 BTU/h
Weight & dimensions
Width 441 mm
Depth 270 mm
Height 44 mm
Weight 3.8 kg
Packaging content
Cables included AC
Rack mount kit Yes
Packaging data
Package width 616 mm
Package depth 355 mm
Package height 107 mm
Package weight 4.97 kg
Certificates
Certification RoHS
Logistics data
Harmonized System (HS) code 85176990
Cisco Catalyst 1200 8-port GE Full Switch 8-Port
✅ In Stock
Brand: CISCO
R7,776
incl. VAT:R8,943
Add to Cart
NETGEAR Layer 3 License Upgrade 1 license(s)
✅ In Stock
Brand: NETGEAR
Layer 3 license upgrades GSM7228PL and GSM7252PL unlock IPv4/IPv6 dynamic routing capabilities of GSM7228PS and GSM7252PS. Designed for Enterprise net..
R7,729
incl. VAT:R8,889
Add to Cart
Huawei S220S-24P4J Gigabit PoE Switch 4x 2.5G SFP
✅ In Stock
Brand: HUAWEI
R7,729
incl. VAT:R8,889
Add to Cart
StarTech.com 2 Port HDMI KVM Switch - Single Monitor 4K 60Hz Ultra HD HDR - Desktop HDMI 2.0 KVM Switch with 2 Port USB 3.0 Hub (5Gbps) and 4x USB 2.0 HID, Audio - Hotkey Switching - TAA
✅ In Stock
Brand: STARTECH.COM
KVM with USB | TAA Compliant | USB 3.0 Hub | HDMI 2.0 | Digital & Analog AudioThis 2-port KVM switch combines 4K (60Hz) digital display capabilities w..
R7,729
incl. VAT:R8,889
Add to Cart
Zyxel XGS1935-52 Managed L2+/L3 Gigabit Ethernet (10/100/1000) Zyxel XGS1935-52 Managed L2+/L3 Gigabit Ethernet (10/100/1000)
✅ In Stock
Using 10GbE Uplink Switch With Reasonable PriceWith Gigabit connectivity plus four 10GbE uplinks, the XGS1935 Series is an ideal option for those who ..
R7,717
incl. VAT:R8,875
Add to Cart
ARUBA ION 1930 24G 4SFP+ STOCK - SW
✅ In Stock
Brand: HPE
R7,713
incl. VAT:R8,870
Add to Cart
ALLNET Switch Smart Managed 48 Port Gigabit + 4x SFP Fanless SNMP ALL-SG8452M 19 ALLNET Switch Smart Managed 48 Port Gigabit + 4x SFP Fanless SNMP ALL-SG8452M 19
✅ In Stock
Brand: ALLNET
R7,706
incl. VAT:R8,861
Add to Cart
Cisco Catalyst 1200 8-port GE PoE Ext Switch 8-Port
✅ In Stock
Brand: CISCO
R7,706
incl. VAT:R8,861
Add to Cart