Zyxel GS1350-6HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 1
Zyxel GS1350-6HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 2
Zyxel GS1350-6HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 3
Zyxel GS1350-6HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 4
Zyxel GS1350-6HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 5
Zyxel GS1350-6HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 6
Zyxel GS1350-6HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 7
Zyxel GS1350-6HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 8
Out of Stock / Please Enquire ETA
ZYXEL

Zyxel GS1350-6HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey

R3,603
incl. VAT: R4,144
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: ZYXEL
  • Model: GS1350-6HP-EU0101F
  • Weight: 1.17 kg
  • Dimensions: 26 × 25 × 7 cm
  • EAN: 4718937604487
  • Product code: 973862
Please Inquire
R3,603 incl. VAT: R4,144
We will email you when the product is back in stock.
SavePDF

Key features

  • Auto camera recovery
  • Large power budget
  • Up to 250 meters transmission
  • Intuitive PoE usage LED
  • Enhanced surge & ESD protection

Description

Just For Surveillance

Crafted for CCTV, Zyxel introduces the brand-new GS1350 smart managed switch for surveillance applications

New outlook

Coated in titanium grey, the GS1350 excels with an eye-catching identity dedicated for surveillance Switch.

Specialized PoE software features for surveillance

Detect and recover failed IP cameras and powered devices automatically with customizable granular parameters suitable for any types of devices and scenarios.
Delivers nonstop power to keep cameras in operation, even if switch under-goes maintenance for firmware or configuration updates, significantly reducing reboot time.

Easy for long-distance deployment

Traditionally, PoE switch delivers power and data within the distance of the 100 meter limitation. The GS1350 series fulfills the need to deploy IP camera or power devices using existing Cat 5e cable to distant locations. By enabling extended-range mode, instantly achieve distant deployments up to 250m. Save your money and effort with simply one PoE.

High power budget, intuitive front panel design

The GS1350 series includes four models with large power budgets of up to 375 W accommodating the requirement for powering up multiple IP cameras. The intuitive LED indicator on the front panel allows inspecting real-time PoE status. In addition, the one-touch “Restore” button on GS1350 Series helps effortless recovery from misconfigurations.

Unique hardware, robust design

Stabilized power

Filters electrical noise and surge to ensure supplying stable power to PoE and the system.

Selected power supply

2X Surge and ESD protection.

Isolated Circuit Design

Provides protection to isolate power surges from Ethernet and power supply.

Intelligent System Monitor

Keeps the system operational from anomalies.

Patented Ethernet Protection

- 4X Surge protection.
- 2X ESD resistant.

Specifications

Management features
Switch type Managed
Switch layer L2
Web-based management Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4293, RFC 4292, RFC 4022, RFC 4113
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 5
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP module slots quantity 1
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroring Yes
Flow control support Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
VLAN support Yes
Virtual LAN features MAC address-based VLAN, Port-based VLAN
Number of VLANs 256
Optical fiber
Fiber ethernet cabling technology 1000BASE-X
Data transmission
MAC address table 8000 entries
Switching capacity 12 Gbit/s
Forwarding rate 8.9 Mpps
Packet buffer memory 0.525 MB
Security
DHCP features DHCP client, DHCP relay, DHCP snooping
IGMP snooping Yes
IGMP proxy Yes
Security algorithms SNMP, SNMPv3, SSH, SSL/TLS
MAC address filtering Yes
Loop protection Yes
Queue scheduling algorithms SPQ, WFQ, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Design
Product colour Grey
LED indicators Yes
Wall mountable Yes
Performance
Firmware upgradeable Yes
Mean time between failures (MTBF) 2021885.87 h
Power
Power supply included Yes
DC input voltage 52 - 57 V
Power consumption (max) 72 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) ports quantity 5
Total Power over Ethernet (PoE) budget 60 W
Operational conditions
Operating temperature (T-T) -20 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 5 - 95%
Storage relative humidity (H-H) 5 - 95%
Heat dissipation 245.52 BTU/h
Weight & dimensions
Width 193 mm
Depth 84 mm
Height 26 mm
Weight 410 g
Logistics data
Harmonized System (HS) code 85176990
Dahua Technology DH-CS4226-24ET-375 network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black Dahua Technology DH-CS4226-24ET-375 network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: DAHUA
Highly intuitive, the Smart Managed Switch can manage local networks. With the DoLynk Care platform, it can also perform cloud management. The switch ..
R3,598
incl. VAT:R4,138
Add to Cart
ALLNET Switch 24 Port 10/100/1000TX ALL-SG8324M ALLNET Switch 24 Port 10/100/1000TX ALL-SG8324M
✅ In Stock
Brand: ALLNET
R3,611
incl. VAT:R4,153
Add to Cart
Mikredik CRS305-1G-4S+IN Managed Gigabit Ethernet 10-100-1000 PoE
✅ In Stock
Brand: MIKROTIK
R3,611
incl. VAT:R4,153
Add to Cart
D-Link 16-Port Gigabit Smart Managed Switch
✅ In Stock
Brand: D-LINK
Powerful Switching for your BusinessThe DGS-1100 Series is a range of powerful switches that offer a lot of bang for your buck. They are great for bus..
R3,611
incl. VAT:R4,153
Add to Cart
Zyxel GS1915-24E Managed L2 Gigabit Ethernet (10/100/1000) 1U Black
✅ In Stock
Brand: ZYXEL
The Zyxel GS1915 Series offers 8/24-port GbE Smart Managed Switches with and without PoE connectivity to small business network. The GS1915 Series sup..
R3,611
incl. VAT:R4,153
Add to Cart
HPE 8P Enterprise Aruba Instant on 1830 Switch
✅ In Stock
Brand: HP ENTERPRISE
R3,611
incl. VAT:R4,153
Add to Cart
Dahua Technology SG4020LP network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black Dahua Technology SG4020LP network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: DAHUA
SG4020LP20-Port Cloud Managed Desktop Gigabit Switch with 16-Port PoE..
R3,592
incl. VAT:R4,130
Add to Cart
ALLNET Switch Smart Managed 6 Port Gigabit 95W 4x PoE 1x Gi 6 ALLNET Switch Smart Managed 6 Port Gigabit 95W 4x PoE 1x Gi 6
✅ In Stock
Brand: ALLNET
R3,587
incl. VAT:R4,125
Add to Cart