TP-Link Omada 16-Port 10GE SFP+ L2+ Managed Switch – photo 1
Out of Stock / Please Enquire ETA
TP-LINK

TP-Link Omada 16-Port 10GE SFP+ L2+ Managed Switch

R11,471
incl. VAT: R13,192
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: TP-LINK
  • Model: TL-SX3016F
  • Dimensions: 53 × 34 × 10 cm
  • EAN: 6935364006433
  • Product code: 973828
Please Inquire
R11,471 incl. VAT: R13,192
We will email you when the product is back in stock.
SavePDF

Key features

  • 16× 10 Gbps SFP+ slots
  • 320 Gbps switching capacity
  • Two power supply modules back each other up
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
  • ERPS supports rapid protection and recovery in a ring topology
  • Durable metal casing and rack-mountable design

Description

TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.

Specifications

Management features
Switch type Managed
Switch layer L2+/L3
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed Yes
Traffic classification Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 0
Basic switching RJ-45 Ethernet ports type No
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP+ module slots quantity 16
Console port RJ-45/Micro-USB
Power connector DC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3x
10G support Yes
Port mirroring Yes
IP routing Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 32000 entries
Switching capacity 320 Gbit/s
Forwarding rate 238.08 Mpps
Number of queues 8
Static route Yes
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 24 MB
Security
DHCP features DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms HTTPS, SSH, SSH-2, SSL/TLS
MAC address filtering Yes
Static port security Yes
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
IP-MAC-Port binding Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
Authentication type AAA, TACACS+
Queue scheduling algorithms SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Multicast Listener Discovery (MLD) snooping Y
Protocols
Management protocols SNMPv1/v2c/v3, SNTP
IPv4 & IPv6 features IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
Rack mounting Yes
Product colour Black
LED indicators Yes
Power
Power source AC
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Power consumption (max) 32.74 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 45 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 111.71 BTU/h
Weight & dimensions
Width 440 mm
Depth 220 mm
Height 44 mm
Packaging content
Cables included AC
Quick start guide Yes
Manual Yes
Rack mount kit Yes
Packaging data
Package type Box
Certificates
Certification CE, FCC, RoHS
Grandstream Networks GWN7806P Managed L2+ Gigabit Ethernet 10-100-1000 PoE Rack Grandstream Networks GWN7806P Managed L2+ Gigabit Ethernet 10-100-1000 PoE Rack
✅ In Stock
R11,481
incl. VAT:R13,204
Add to Cart
NETGEAR GS348TPv2 Managed L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: NETGEAR
R11,481
incl. VAT:R13,204
Add to Cart
NETGEAR MS510TXM network switch Managed L2/L3/L4 10G Ethernet (100/1000/10000) Grey, Blue
✅ In Stock
Brand: NETGEAR
The NETGEAR® MS510TXM 8-Port Multi-Gigabit/10G Smart Managed Pro Switch offers 4 ports 1G/2.5G and 4 ports multi-Gig/10G with 2 dedicated 10 Gigabit f..
R11,459
incl. VAT:R13,178
Add to Cart
TP-Link Omada 16-Port 2.5G and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+
✅ In Stock
Brand: TP-LINK
Ultrafast 2.5G PoE+ Managed Switch with 10G Uplink for Futuristic Network2.5G Ports for WiFi 7/6E/616× 2.5 Gbps Ports Unlock the Full Potential of WiF..
R11,502
incl. VAT:R13,227
Add to Cart
ALLNET Switch Full Managed 24 Port Gigabit 390W 24x PoE+ 4x SFP Fanless 19 ALLNET Switch Full Managed 24 Port Gigabit 390W 24x PoE+ 4x SFP Fanless 19
✅ In Stock
Brand: ALLNET
R11,505
incl. VAT:R13,231
Add to Cart
ATEN 2-Port USB 3.0 4K HDMI Dual Display KVMP™ Switch
✅ In Stock
Brand: ATEN
1x CS1842 2-Port USB 3.0 4K HDMI Dual Display KVMP™ Switch4x LIN6-19V1-V18G HDMI 2.0 Cables 2x LIN6-11C1-E12G USB 3.0 Cables2x LIN5-0205-21CG Speaker ..
R11,411
incl. VAT:R13,123
Add to Cart
Cisco Catalyst 1200-16P-2G Smart Switch 16 Port GE PoE 2x1GE SFP
✅ In Stock
Brand: CISCO
R11,575
incl. VAT:R13,311
Add to Cart
TP-Link Omada 16-Port 2.5G and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+
✅ In Stock
Brand: TP-LINK
Ultrafast 2.5G PoE+ Managed Switch with 10G Uplink for Futuristic Network2.5G Ports for WiFi 7/6E/616× 2.5 Gbps Ports Unlock the Full Potential of WiF..
R11,575
incl. VAT:R13,311
Add to Cart