D-Link 26-Port Gigabit Smart Managed Switch including 2 SFP ports – photo 1
Out of Stock / Please Enquire ETA
D-LINK

D-Link 26-Port Gigabit Smart Managed Switch including 2 SFP ports

R3,595
incl. VAT: R4,134
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DGS-1210-26/E
  • EAN: 790069469664
  • Product code: 973733
Please Inquire
R3,595 incl. VAT: R4,134
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24 Console port: RJ-45
  • 10G support 10BASE-T, 100BASE-TX, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 52 Gbit/s
  • Access Control List (ACL)
  • 1U Rack mounting Stackable

Specifications

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
Web-based management Yes
Traffic classification Yes
System event log Yes
MIB support RFC1213MIB II, RFC1493, RFC1907, RFC1757, 2819, RFC2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674, 4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP module slots quantity 2
Console port RJ-45
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support Yes
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroring Yes
IP routing Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Auto-negotiation Yes
VLAN support Yes
Virtual LAN features Tagged VLAN, Port-based VLAN
Data transmission
MAC address table 8000 entries
Switching capacity 52 Gbit/s
Throughput 38.7 Mpps
Security
DHCP features DHCP server, DHCP client
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms 802.1x RADIUS, SNMP, SSH
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
Multicast features
Multicast support Yes
Design
Rack mounting Yes
Stackable Yes
Form factor 1U
Product colour Black, Grey
LED indicators Activity, Fan fail, Link, Power, Speed
Number of fans 2 fan(s)
Safety CCC, CE LVD, UL/cUL
Electromagnetic compatibility FCC A, CE A, VCCI, C-Tick, BSMI, CCC
Performance
Memory type DDR3-SDRAM
Internal memory 128 MB
Flash memory 32 MB
Mean time between failures (MTBF) 1082534 h
Power
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (typical) 15.11 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) -5 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 51.57 BTU/h
Weight & dimensions
Width 440 mm
Depth 140 mm
Height 44 mm
Weight 2.06 kg
Packaging data
Package width 249 mm
Package depth 493 mm
Package height 72 mm
Package weight 3.13 kg
Technical details
Shipping (inner) case height 28.2 cm
Shipping (inner) case width 38.1 cm
Shipping (inner) case length 51 cm
Shipping (inner) case net weight 15.7 kg
Products per shipping (inner) case 5 pc(s)
Pallet gross weight (air) 422.4 kg
Master (outer) cases per pallet (air) 24 pc(s)
Products per pallet (air) 120 pc(s)
Pallet gross length 110 cm
Pallet gross width 120 cm
Pallet height (air) 130.3 cm
Pallet gross weight (sea) 621.3 kg
Master (outer) cases per pallet (sea) 36 pc(s)
Products per pallet (sea) 180 pc(s)
Pallet height (sea) 188.7 cm
Shipping (inner) case gross weight 16.5 kg
Certificates
Certification IEC61000-4-5, RoHS
Logistics data
Harmonized System (HS) code 85176990
Dahua Technology SG4020LP network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black Dahua Technology SG4020LP network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: DAHUA
SG4020LP20-Port Cloud Managed Desktop Gigabit Switch with 16-Port PoE..
R3,592
incl. VAT:R4,130
Add to Cart
Dahua Technology DH-CS4226-24ET-375 network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black Dahua Technology DH-CS4226-24ET-375 network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: DAHUA
Highly intuitive, the Smart Managed Switch can manage local networks. With the DoLynk Care platform, it can also perform cloud management. The switch ..
R3,598
incl. VAT:R4,138
Add to Cart
ALLNET Switch Smart Managed 6 Port Gigabit 95W 4x PoE 1x Gi 6 ALLNET Switch Smart Managed 6 Port Gigabit 95W 4x PoE 1x Gi 6
✅ In Stock
Brand: ALLNET
R3,587
incl. VAT:R4,125
Add to Cart
ALLNET ALL-SG8420M Managed L2 Gigabit Ethernet 10-100-1000 Full Duplex Rack Mount 19U ALLNET ALL-SG8420M Managed L2 Gigabit Ethernet 10-100-1000 Full Duplex Rack Mount 19U
✅ In Stock
Brand: ALLNET
R3,587
incl. VAT:R4,125
Add to Cart
DIGITUS 24-port Gigabit Switch 19-inch Unmanaged DIGITUS 24-port Gigabit Switch 19-inch Unmanaged
✅ In Stock
Brand: DIGITUS
R3,587
incl. VAT:R4,125
Add to Cart
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: ZYXEL
Near silent operationThe GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed b..
R3,587
incl. VAT:R4,125
Add to Cart
TP-Link SG2206MP network switch L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE)
✅ In Stock
Brand: TP-LINK
Multiple Application ScenariosWi-Fi CoverageWorks with Access PointsSurveillanceWorks with IP CamerasConference CallWorks with IP PhonesWired Connecti..
R3,587
incl. VAT:R4,125
Add to Cart
NETGEAR GS110TP Managed L2/L3/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey
✅ In Stock
Brand: NETGEAR
The NETGEAR GS110TPv3 8-Port Gigabit PoE+ Ethernet Smart Managed Pro Switch comes with 8 PoE copper ports and 2 dedicated SFP ports for fiber uplinks...
R3,586
incl. VAT:R4,124
Add to Cart