Zyxel XGS2210-52 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black – photo 1
Zyxel XGS2210-52 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black – photo 2
Zyxel XGS2210-52 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black – photo 3
Zyxel XGS2210-52 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black – photo 4
Out of Stock / Please Enquire ETA
ZYXEL

Zyxel XGS2210-52 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black

R13,238
incl. VAT: R15,223
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: ZYXEL
  • Model: XGS2210-52-EU0101F
  • Weight: 5.4 kg
  • Dimensions: 33 × 44 × 5 cm
  • EAN: 4718937587902
  • Product code: 873996
Please Inquire
R13,238 incl. VAT: R15,223
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 48
  • 10G support
  • MAC address table: 16000 entries Switching capacity: 176 Gbit/s
  • Access Control List (ACL)
  • 1U Rack mounting Stackable

Description

Agile traffic control for converged networking applications

ZyXEL XGS2210/GS2210 Series has a rich Layer 2 feature set that can shape the traffic for diverse VoIP, video conference, IPTV and IP surveillance deployments and provide hotels, businesses andeducational institutions greater agility and more effective traffic management for the converged applications of today.

ZyXEL One Network experience

Aiming for relieving our customers from repetitive operations of deploying and managing a network, ZyXEL One Network is designed to simplify the configuration, management, and troubleshooting, allowing our customers to focus on the business priorities. ZyXEL One Network presents an easy-to-use tool, ZyXEL One Network Utility (ZON Utility), to realize speed network setup. ZyXEL Smart Connect allows ZyXEL networking equipment to be aware and recognize each other and further facilitating the network maintenance via one-click remote functions such as factory reset or power cycling. ZyXEL One Network redefines the network integration across multiple networking products from switch to Wi-Fi AP and to Gateway.

High-powered Power over Ethernet (PoE)

The ZyXEL XGS2210/GS2210 Series PoE switches support the IEEE 802.3af PoE and 802.3at PoE Plus standards, which provide up to 30 watts of power per port for advanced Powered Devices (PD) like 802.11ac wireless APs and video IP phones. The high power budget enables the XGS2210/GS2210 PoE switches to comfortably accommodate the PDs required in a modern network edge.

High-powered Power over Ethernet (PoE)

The ZyXEL XGS2210/GS2210 Series PoE switches support the IEEE 802.3af PoE and 802.3at PoE Plus standards, which provide up to 30 watts of power per port for advanced Powered Devices (PD) like 802.11ac wireless APs and video IP phones. The high power budget enables the XGS2210/GS2210 PoE switches to comfortably accommodate the PDs required in a modern network edge.

Specifications

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
Web-based management Yes
Traffic shaping Yes
ARP inspection Yes
System event log Yes
MIB support RFC 1066, RFC 1213, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 48
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP+ module slots quantity 4
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support Yes
Port mirroring Yes
IP routing Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
MAC address auto-learning supported Yes
VLAN support Yes
Virtual LAN features Private VLAN, Protocol-based VLAN, Port-based VLAN
Data transmission
MAC address table 16000 entries
Switching capacity 176 Gbit/s
Throughput 130.9 Mpps
Number of queues 8
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 1.5 MB
Security
DHCP features DHCP client
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms 802.1x RADIUS, SNMP, SSH, SSH-2
MAC address filtering Yes
SSH/SSL support Yes
BPDU filtering/protection Yes
Authentication MAC-based authentication
Multicast features
Multicast support Yes
Design
Rack mounting Yes
Stackable Yes
Form factor 1U
Product colour Black
Safety LVD, BSMI
Electromagnetic compatibility FCC 15 (A), CE (A), BSMI
Performance
Noise level 44.15 dB
Plug and Play Yes
Mean time between failures (MTBF) 970594 h
Power
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 45 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 95%
Storage relative humidity (H-H) 10 - 90%
Heat dissipation 153.3 BTU/h
Weight & dimensions
Width 441 mm
Depth 270 mm
Height 45 mm
Weight 3.86 kg
Packaging content
Cables included AC
Rack mount kit Yes
Packaging data
Package width 622 mm
Package depth 358 mm
Package height 108 mm
Package weight 4.92 kg
Certificates
Certification RoHS
Logistics data
Harmonized System (HS) code 85176990
StarTech.com Industrial 8 Port Gigabit PoE+ Switch w/2 SFP MSA Slots - 30W - Layer/L2 Switch Hardened GbE Managed - Rugged High Power Gigabit Ethernet Network Switch IP-30/-40 C to 75 C - TAA
✅ In Stock
Brand: STARTECH.COM
Add up to 10 different GbE devices to your network, using 8 RJ45 (PoE+) and 2 fiber-optic connections, with intelligent Layer 2 managementEasily deplo..
R13,224
incl. VAT:R15,208
Add to Cart
TP-Link Omada 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced securi..
R13,178
incl. VAT:R15,155
Add to Cart
Ubiquiti UniFi Pro XG 8 PoE Switch L3 Managed 8 X 10/100/1000/2.5G/5G/10GBase-T (PoE++)
✅ In Stock
Brand: UBIQUITI
R13,339
incl. VAT:R15,340
Add to Cart
CATALYST 1200 48-PORT GE POE - 4X10G SFP+
✅ In Stock
Brand: CISCO
R13,361
incl. VAT:R15,365
Add to Cart
TP-Link Omada 52-Port Gigabit Smart Switch with 32-Port PoE+
✅ In Stock
Brand: TP-LINK
Power over Ethernet, Flexible Network DeploymentEasily Build a Whole 10G Multi-gigabit NetworkSoftware Defined Networking (SDN) with Cloud AccessRemot..
R13,109
incl. VAT:R15,076
Add to Cart
HPE 1820-48G SFP 48-port 1U Gigabit Ethernet Network Switch
✅ In Stock
Brand: HP
Warranty: 1 Year..
R12,137
incl. VAT:R13,958
Add to Cart
TP-Link Omada 16-Port 10GE SFP+ L2+ Managed Switch
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced securi..
R13,377
incl. VAT:R15,383
Add to Cart
Mikredik CRS354-48G-4S+2Q+RM Managed L2 Gigabit Ethernet 10-100-1000 Full Duplex Rack-mounted
✅ In Stock
Brand: MIKROTIK
R13,086
incl. VAT:R15,049
Add to Cart