TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+ – photo 1
TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+ – photo 2
TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+ – photo 3
TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+ – photo 4
TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+ – photo 5
✅ In Stock
TP-LINK

TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+

R4,551
incl. VAT: R5,234
  • Stock: Backordered - delivers in 10-15 days
  • Brand: TP-LINK
  • Model: SG2016P
  • Weight: 2.08 kg
  • Dimensions: 43 × 23 × 7 cm
  • EAN: 4897098689493
  • Product code: 609339
Backordered goods Delivery in 10–15 working days

Available Options

R4,551 incl. VAT: R5,234
SavePDF

Key features

  • 16× Gigabit ports (8× 802.3at/af-compliant PoE+ ports)
  • 120 W total PoE budget with up to 30 W PoE output per port*
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, and IGMP Snooping
  • Fanless design for silent operation
  • Durable metal casing and desktop/wall mounting design

Description

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.

Specifications

Management features
Switch type Managed
Switch layer L2/L2+
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 16
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
Power connector DC-in jack
Network
Networking standards IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
10G support No
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Ethernet LAN data rates 10,100,1000 Mbit/s
Auto-negotiation Yes
VLAN support Yes
Virtual LAN features Multicast VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 8000 entries
Switching capacity 32 Gbit/s
Forwarding rate 23.81 Mpps
Number of queues 8
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 4.1 MB
Security
DHCP features DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
MAC address filtering Yes
SSH/SSL support Yes
BPDU filtering/protection Yes
IP-MAC-Port binding Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication
Queue scheduling algorithms SP, Weighted Round Robin (WRR)
MAC address entries Dynamic MAC address entries, Static MAC address entries
Multicast features
Multicast support Yes
Multicast Listener Discovery (MLD) snooping MLD v1, MLD v2
Protocols
Supported network protocols ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
GARP VLAN Registration Protocol (GVRP) Yes
IPv4 & IPv6 features Dual stack IPv4/IPv6
Design
Rack mounting Yes
Product colour Black
LED indicators PoE, Power, System
Performance
Firmware upgradeable Yes
Fanless Yes
Power
Power source DC/PoE
DC input voltage 53.5 V
Power consumption (max) 146.5 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet plus (PoE+) ports quantity 8
Total Power over Ethernet (PoE) budget 120 W
Operational conditions
Operating temperature (T-T) 0 - 40 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 499.98 BTU/h
Weight & dimensions
Width 286 mm
Depth 111.7 mm
Height 25.4 mm
Packaging content
Cables included AC
Manual Yes
Certificates
Certification CE, FCC, RoHS
NETGEAR GS316PP Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: NETGEAR
NETGEAR 300 Series Gigabit Ethernet Unmanaged Switches with PoE provide easy, reliable, and affordable network connectivity for home and small offices..
R4,539
incl. VAT:R5,220
Add to Cart
Mikredik Switch 1x RJ45 1000Mbs 4x SFP+ IP66
✅ In Stock
Brand: MIKROTIK
R4,527
incl. VAT:R5,206
Add to Cart
HPE Aruba Instant on 1830 8G 4p Class4 PoE 65W Switch
✅ In Stock
Brand: HP ENTERPRISE
R4,527
incl. VAT:R5,206
Add to Cart
LevelOne Gigabit PoE Injector, 802.3af/at/bt, 90W
✅ In Stock
Brand: LEVELONE
POI-5002W90 is a single port, high-power 90W PoE PSE solution for remote PoE PD devices. Generating up to 90W through 8 pins, POI-5002 supplies remote..
R4,576
incl. VAT:R5,262
Add to Cart
Ubiquiti UniFi Flex 2.5G L2 Managed Switch 8 2.5G Ethernet Ports 1 10G Port White
✅ In Stock
Brand: UBIQUITI
R4,527
incl. VAT:R5,206
Add to Cart
Switch MIKROTIK netFiber 9 CRS310-1G-5S-4S+OUT Switch MIKROTIK netFiber 9 CRS310-1G-5S-4S+OUT
✅ In Stock
Brand: MIKROTIK
netFiber 9 is a powerful outdoor switch with SFP, SFP+, and Gigabit Ethernet. It features a powerful ARM v7 CPU, 256 MB of RAM, 4x 10G SFP+ ports, and..
R4,296
incl. VAT:R4,941
Add to Cart
Grandstream Networks GWN7803 Managed L2+ Gigabit Ethernet 10-100-1000 Rack-mounted
✅ In Stock
R4,503
incl. VAT:R5,178
Add to Cart
PLANET Industrial L2/L4 4-Port Managed L2/L4 Gigabit Ethernet 10/100/1000 Blue
✅ In Stock
Brand: PLANET
R4,503
incl. VAT:R5,178
Add to Cart