TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+ – photo 1
TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+ – photo 2
TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+ – photo 3
TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+ – photo 4
TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+ – photo 5
✅ In Stock
TP-LINK

TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+

R4,479
incl. VAT: R5,151
  • Stock: Backordered - delivers in 10-15 days
  • Brand: TP-LINK
  • Model: TL-SG2016P
  • Weight: 1.13 kg
  • Dimensions: 7 × 23 × 43 cm
  • EAN: 4897098689493
  • Product code: 610655
Backordered goods Delivery in 10–15 working days

Available Options

R4,479 incl. VAT: R5,151
SavePDF

Key features

  • 16× Gigabit ports (8× 802.3at/af-compliant PoE+ ports)
  • 120 W total PoE budget with up to 30 W PoE output per port*
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, and IGMP Snooping
  • Fanless design for silent operation
  • Durable metal casing and desktop/wall mounting design

Description

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.

Specifications

Management features
Switch type Managed
Switch layer L2/L2+
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 16
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
Power connector DC-in jack
Network
Networking standards IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
10G support No
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Ethernet LAN data rates 10,100,1000 Mbit/s
Auto-negotiation Yes
VLAN support Yes
Virtual LAN features Multicast VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 8000 entries
Switching capacity 32 Gbit/s
Forwarding rate 23.81 Mpps
Number of queues 8
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 4.1 MB
Security
DHCP features DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
MAC address filtering Yes
SSH/SSL support Yes
BPDU filtering/protection Yes
IP-MAC-Port binding Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication
Queue scheduling algorithms SP, Weighted Round Robin (WRR)
MAC address entries Dynamic MAC address entries, Static MAC address entries
Multicast features
Multicast support Yes
Multicast Listener Discovery (MLD) snooping MLD v1, MLD v2
Protocols
Supported network protocols ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
GARP VLAN Registration Protocol (GVRP) Yes
IPv4 & IPv6 features Dual stack IPv4/IPv6
Design
Rack mounting Yes
Product colour Black
LED indicators PoE, Power, System
Performance
Firmware upgradeable Yes
Fanless Yes
Power
Power source DC/PoE
DC input voltage 53.5 V
Power consumption (max) 146.5 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet plus (PoE+) ports quantity 8
Total Power over Ethernet (PoE) budget 120 W
Operational conditions
Operating temperature (T-T) 0 - 40 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 499.98 BTU/h
Weight & dimensions
Width 286 mm
Depth 111.7 mm
Height 25.4 mm
Packaging content
Cables included AC
Manual Yes
Certificates
Certification CE, FCC, RoHS
TP-Link Omada 24-Port Gigabit L2+ Managed Switch with 4 SFP Slots
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced securi..
R4,479
incl. VAT:R5,151
Add to Cart
Ubiquiti U7 In-Wall WiFi 7 Access Point BE5000 Dualband 3x 2.5G RJ45 Wall Mounting Ubiquiti U7 In-Wall WiFi 7 Access Point BE5000 Dualband 3x 2.5G RJ45 Wall Mounting
✅ In Stock
Brand: UBIQUITI
R4,479
incl. VAT:R5,151
Add to Cart
TRENDnet Industrial Switch 5 Port Gbit Unman. PoE+ FA Metal
✅ In Stock
Brand: TRENDNET
R4,479
incl. VAT:R5,151
Add to Cart
Switch DAHUA S3226-24ET-375 Switch type Unmanaged Rack mounting Yes 24xRJ-45 ports RJ-45 Ports Type Fast Ethernet (10/100) 24xFast Ethernet (copper) ports quantity 2xCombo SFP ports quantity Power over Ethernet (PoE) Yes 24xPower over Ethernet (PoE) ports quantity 2xPower over Ethernet 4PPoE (PoE++) ports quantity Total Power over Ethernet (PoE) budget 375 W S3226-24ET-375 Switch DAHUA S3226-24ET-375 Switch type Unmanaged Rack mounting Yes 24xRJ-45 ports RJ-45 Ports Type Fast Ethernet (10/100) 24xFast Ethernet (copper) ports quantity 2xCombo SFP ports quantity Power over Ethernet (PoE) Yes 24xPower over Ethernet (PoE) ports quantity 2xPower over Ethernet 4PPoE (PoE++) ports quantity Total Power over Ethernet (PoE) budget 375 W S3226-24ET-375
✅ In Stock
Brand: DAHUA
The PoE Switch is an unmanaged switch with a high-performance switch engine and large cache. It provides smooth transmission of video streams. It has ..
R4,478
incl. VAT:R5,150
Add to Cart
Zyxel GS1920-8HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black Zyxel GS1920-8HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: ZYXEL
Advanced smart managed switchingMinimise wasteful overpowering of devices and help your business save money and time whilst powering more devices with..
R4,467
incl. VAT:R5,137
Add to Cart
Zyxel XGS1250-12 Managed L2 10G Ethernet (100/1000/10000) Grey Zyxel XGS1250-12 Managed L2 10G Ethernet (100/1000/10000) Grey
✅ In Stock
Brand: ZYXEL
Double the 10G Capability!XS1250-12 features with three Multi-Gigabit ports supporting up to 10G and one additional 10G fiber port on top of the two 1..
R4,493
incl. VAT:R5,167
Add to Cart
Mikredik 10P CRS310-1G-5S-4S+IN SFP+ POE+ RM
✅ In Stock
Brand: MIKROTIK
R4,455
incl. VAT:R5,123
Add to Cart
Digitus Switch 8 + 2 -Port Gigabit Ethernet PoE 20km
✅ In Stock
Brand: DIGITUS
R4,455
incl. VAT:R5,123
Add to Cart