Zyxel GS1900-48HPv2 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 1
Zyxel GS1900-48HPv2 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 2
Zyxel GS1900-48HPv2 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 3
Zyxel GS1900-48HPv2 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 4
Zyxel GS1900-48HPv2 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 5
✅ In Stock
ZYXEL

Zyxel GS1900-48HPv2 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

R10,662
incl. VAT: R12,262
  • Stock: Backordered - delivers in 10-15 days
  • Brand: ZYXEL
  • Model: GS190048HPV2-EU0101F
  • Weight: 1 kg
  • Dimensions: 10 × 10 × 10 cm
  • EAN: 4718937609543
  • Product code: 461065
Backordered goods Delivery in 10–15 working days

Available Options

R10,662 incl. VAT: R12,262
SavePDF

Key features

  • Managed L2
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 48
  • 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 100 Gbit/s
  • Rack mounting
  • Power over Ethernet (PoE)

Description

Near silent operation

The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.

Intelligent PoE+ powers more devices

PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business. All of them support the IEEE 802.3at providing a maximum of 30W per port.

Speedy Gigabit performance—built for SMBs

The GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it’s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed.

Easy and intuitive management

The Smart Managed GS1900 Series switch feature with web-based interface to manage advanced functions such as VLAN, QoS, IGMP Snooping, Link Aggregation (LAG), IPv6 and DoS prevention easily. Also, the user-friendly wizard helps to walk through setup, configuration and even advanced settings quickly.

Specifications

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
MIB support RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 48
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
SFP module slots quantity 2
Power connector DC-in jack
Network
Networking standards IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Copper ethernet cabling technology 1000BASE-T
Full duplex Yes
VLAN support Yes
Data transmission
MAC address table 8000 entries
Switching capacity 100 Gbit/s
Store-and-forward Yes
Jumbo frames support Yes
Design
Rack mounting Yes
Product colour Black
LED indicators Yes
Performance
Noise level 36.9 dB
Power
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 220.5 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) ports quantity 24
Total Power over Ethernet (PoE) budget 170 W
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 95%
Weight & dimensions
Width 441 mm
Depth 270 mm
Height 44 mm
Weight 3.55 kg
Certificates
Certification RoHS, CE
Logistics data
Harmonized System (HS) code 85176990
ALLNET Switch Fully Managed Layer2+ 28 Ports 24xGBE 4x SFP+ 19inchinch JSON API Remote Maintenance
✅ In Stock
Brand: ALLNET
R10,639
incl. VAT:R12,235
Add to Cart
Zyxel ATP200 hardware firewall Desktop 2 Gbit/s
✅ In Stock
Brand: ZYXEL
Advanced Protection for Evolving ThreatCyber attacks of today are multiplying in large volumes along with more diverse forms of threats including – cr..
R10,686
incl. VAT:R12,289
Add to Cart
LevelOne 16-Port Fast Ethernet PoE Switch, 802.3at/af PoE, 150W
✅ In Stock
Brand: LEVELONE
LevelOne FEP-1612 features 16 10/100Mbps Fast Ethernet ports with IEEE 802.3at/af PoE interfaces. It supports MDI / MDI-X convertible on 16 10/100Mbps..
R10,686
incl. VAT:R12,289
Add to Cart
ANW 6000 12G CL4 2F 139W -STOCK - .
✅ In Stock
Brand: HPE
R10,627
incl. VAT:R12,221
Add to Cart
Huawei NetEngine AC650-256AP router 10 Port Switch
✅ In Stock
Brand: HUAWEI
R10,616
incl. VAT:R12,208
Add to Cart
Alta Labs 24 Port Layer 2 240W PoE Enterprise Network Switch Alta Labs 24 Port Layer 2 240W PoE Enterprise Network Switch
✅ In Stock
Brand: ALTA LABS
R10,616
incl. VAT:R12,208
Add to Cart
Ubiquiti UniFi Switch Pro Max 16 PoE Switch 16-port PoE++
✅ In Stock
Brand: UBIQUITI
R10,616
incl. VAT:R12,208
Add to Cart
Zyxel XMG1915-18EP Managed L2 2.5G Ethernet (100/1000/2500) Power over Ethernet (PoE)
✅ In Stock
Brand: ZYXEL
The Zyxel XMG1915 series is a versatile family of 2.5G Multi-Gig Smart Managed switches, available in three models with and without PoE connectivity. ..
R10,616
incl. VAT:R12,208
Add to Cart