Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 1
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 2
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 3
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 4
Out of Stock / Please Enquire ETA
ZYXEL

Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

R3,047
incl. VAT: R3,504
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: ZYXEL
  • Model: GS1900-10HP-EU0102F
  • Weight: 1 kg
  • Dimensions: 10 × 10 × 10 cm
  • EAN: 4718937621200
  • Product code: 287258
Please Inquire
R3,047 incl. VAT: R3,504
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed L2 Web-based management SNMP, RMON, ICMP, Syslog
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 8 Console port: RJ-45
  • 10BASE-T, 100BASE-T, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 20 Gbit/s
  • AC Power supply included Power over Ethernet (PoE)

Description

Near silent operation

The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.

Intelligent PoE+ powers more devices

PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business. All of them support the IEEE 802.3at providing a maximum of 30W per port.

Speedy Gigabit performance—built for SMBs

The GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it’s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed.

Specifications

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
Web-based management Yes
System event log Yes
MIB support RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 8
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
SFP module slots quantity 2
Console port RJ-45
Network
Networking standards IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G support No
Copper ethernet cabling technology 10BASE-T, 100BASE-T, 1000BASE-T
VLAN support Yes
Virtual LAN features Voice VLAN
Data transmission
MAC address table 8000 entries
Switching capacity 20 Gbit/s
Throughput 14.88 Mpps
Jumbo frames 9000
Security
DHCP features DHCP client
IGMP snooping Yes
Security algorithms 802.1x RADIUS, SSL/TLS
MAC address filtering Yes
Protocols
Management protocols SNMP, RMON, ICMP, Syslog
Design
Rack mounting No
Product colour Black
LED indicators Yes
Wall mountable Yes
Performance
Mean time between failures (MTBF) 800259 h
Power
Power source AC
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 95.3 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) ports quantity 8
Total Power over Ethernet (PoE) budget 77 W
Operational conditions
Operating temperature (T-T) 0 - 40 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 95%
Storage relative humidity (H-H) 10 - 95%
Weight & dimensions
Width 250 mm
Depth 104 mm
Height 27 mm
Weight 720 g
Packaging content
Cables included AC
Certificates
Certification CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
Zyxel GS1100-10HP v2 Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black Zyxel GS1100-10HP v2 Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: ZYXEL
Affordable Solution for Gigabit Connections to the DesktopThe ZyXEL GS1100 Series is the best solution for instant Gigabit connectivity in office envi..
R3,047
incl. VAT:R3,504
Add to Cart
NETGEAR GS108MX-100EUS network switch Unmanaged L2 Gigabit Ethernet (10/100/1000) Desktop/Wall-Mounting
✅ In Stock
Brand: NETGEAR
The NETGEAR 8-port Gigabit Unmanaged Switches, GS108X and GS108MX, help businesses cost-effectively connect their network with powerful gigabit speeds..
R3,047
incl. VAT:R3,504
Add to Cart
Digitus Switch Ind. 4-Port Gigabit 30W PoE Unmanaged Blackar
✅ In Stock
Brand: DIGITUS
R3,042
incl. VAT:R3,498
Add to Cart
DIGITUS Switch 19-inch Unmanaged Switch 1 Gbps DIGITUS Switch 19-inch Unmanaged Switch 1 Gbps
✅ In Stock
Brand: DIGITUS
R3,042
incl. VAT:R3,498
Add to Cart
LevelOne Hilbert 5-Port Industrial Gigabit Smart Lite Switch Managed L2 Gigabit Ethernet 10-100-1000
✅ In Stock
Brand: LEVELONE
The LevelOne IGS-2105 Hilbert Industrial gigabit smart lite switch is a next-generation Ethernet Switch offering powerful better functionality and usa..
R3,042
incl. VAT:R3,498
Add to Cart
NETGEAR MS305-100EUS network switch Unmanaged 2.5G Ethernet (100/1000/2500) Black
✅ In Stock
Brand: NETGEAR
The NETGEAR 5-port Multi-Gigabit Unmanaged Switch, MS305, helps businesses cost-effectively expand their networks with multi-gig speeds. The MS305 Mul..
R3,042
incl. VAT:R3,498
Add to Cart
UBIQUITI UniFi Switch Ultra 8 Port Layer 2 PoE++ input PoE+ output USW-Ultra
✅ In Stock
R3,040
incl. VAT:R3,496
Add to Cart
TP-Link TL-SG1210MP network switch Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: TP-LINK
R3,035
incl. VAT:R3,490
Add to Cart