TP-LINK Omada 8-Port 10GE SFP+ L2+ Managed Switch 8x 10G SFP+ Slots RJ45/Micro-USB Console Port – photo 1
TP-LINK Omada 8-Port 10GE SFP+ L2+ Managed Switch 8x 10G SFP+ Slots RJ45/Micro-USB Console Port – photo 2
TP-LINK Omada 8-Port 10GE SFP+ L2+ Managed Switch 8x 10G SFP+ Slots RJ45/Micro-USB Console Port – photo 3
TP-LINK Omada 8-Port 10GE SFP+ L2+ Managed Switch 8x 10G SFP+ Slots RJ45/Micro-USB Console Port – photo 4
TP-LINK Omada 8-Port 10GE SFP+ L2+ Managed Switch 8x 10G SFP+ Slots RJ45/Micro-USB Console Port – photo 5
Out of Stock / Please Enquire ETA
TP-LINK

TP-LINK Omada 8-Port 10GE SFP+ L2+ Managed Switch 8x 10G SFP+ Slots RJ45/Micro-USB Console Port

R5,251
incl. VAT: R6,039
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: TP-LINK
  • Model: SX3008F
  • Weight: 2.58 kg
  • Dimensions: 53 × 25 × 8 cm
  • EAN: 6935364006457
  • Product code: 203319
Please Inquire
R5,251 incl. VAT: R6,039
We will email you when the product is back in stock.
SavePDF

Key features

  • 8× 10 Gbps SFP+ slots enable high-bandwidth connectivity
  • 160 Gbps Switching Capacity
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
  • ERPS supports rapid protection and recovery in a ring topology
  • Fanless design for silent operation
  • Durable metal casing and rack-mountable design

Description

TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.

Specifications

Management features
Switch type Managed
Switch layer L2/L3
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed Yes
Traffic classification Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 0
Basic switching RJ-45 Ethernet ports type No
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP+ module slots quantity 8
Console port RJ-45/micro-USB
Power connector DC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
10G support Yes
Port mirroring Yes
IP routing Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features Private VLAN, Protocol-based VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 32000 entries
Switching capacity 160 Gbit/s
Forwarding rate 119.04 Mpps
Number of queues 8
Static route Yes
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 16 MB
Security
DHCP features DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms HTTPS, SSH, SSH-2, SSL/TLS
MAC address filtering Yes
Static port security Yes
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
IP-MAC-Port binding Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
Authentication type AAA, TACACS+
Queue scheduling algorithms SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Multicast Listener Discovery (MLD) snooping Y
Protocols
Management protocols SNMPv1/v2c/v3, SNTP
IPv4 & IPv6 features IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
Rack mounting Yes
Product colour Black
LED indicators Yes
Power
Power source AC
Power supply included Yes
AC input voltage 220 V
AC input frequency 50/60 Hz
Power consumption (max) 15.46 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 45 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 52.75 BTU/h
Weight & dimensions
Width 440 mm
Depth 180 mm
Height 44 mm
Packaging content
Cables included AC
Quick start guide Yes
Manual Yes
Rack mount kit Yes
Packaging data
Package type Box
Certificates
Certification CE, FCC, RoHS
NETGEAR GS116PP Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: NETGEAR
Instant Connectivity with Reliable PerformanceThe NETGEAR Gigabit Unmanaged Switch series helps businesses cost-effectively expand their network to Gi..
R5,245
incl. VAT:R6,031
Add to Cart
NETGEAR GS324P Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: NETGEAR
The NETGEAR SOHO Ethernet Unmanaged Switches provide easy and affordable network connectivity to small offices and home/offices. They are easy to use,..
R5,245
incl. VAT:R6,031
Add to Cart
UBIQUITI UniFi Switch Lite 16 Gigabit RJ45 ports including 8x 802.3at PoE+ UBIQUITI UniFi Switch Lite 16 Gigabit RJ45 ports including 8x 802.3at PoE+
✅ In Stock
The UniFi Switch Lite 16 PoE is a fully managed Layer 2 switch with sixteen Gigabit Ethernet ports for your RJ45 Ethernet devices. Eight ports also of..
R5,244
incl. VAT:R6,030
Add to Cart
OMADA 10-PORT 2.5G POE SWITCH - EASY MANAGED WITH 8X POE++ 2X10G
✅ In Stock
Brand: TP-LINK
R5,280
incl. VAT:R6,072
Add to Cart
Ubiquiti Switch UniFi USW-Ultra-210W Ubiquiti Switch UniFi USW-Ultra-210W
✅ In Stock
Brand: UBIQUITI
R5,292
incl. VAT:R6,086
Add to Cart
UBIQUITI UniFi Switch Ultra 210W/ 8 Port Layer 2 1 PoE++input 7 PoE/PoE+ output USW-Ultra-210W UBIQUITI UniFi Switch Ultra 210W/ 8 Port Layer 2 1 PoE++input 7 PoE/PoE+ output USW-Ultra-210W
✅ In Stock
Ubiquiti UniFi Switch Ultra 210W is a compact, Layer 2, 8-port GbE PoE switch with versatile mounting options...
R5,201
incl. VAT:R5,981
Add to Cart
Dahua Technology CS4228-24GT-375 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black Dahua Technology CS4228-24GT-375 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: DAHUA
Highly intuitive, the Smart Managed Switch can manage local networks. With the DoLynk Care platform, it can also perform cloud management. The switch ..
R5,193
incl. VAT:R5,972
Add to Cart
Dahua Technology PoE S3228-24GT-375 network switch Unmanaged L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black Dahua Technology PoE S3228-24GT-375 network switch Unmanaged L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: DAHUA
The PoE Switch is an unmanaged switch equipped with a high-performance switching engine and large cache, ensuring smooth transmission of video streams..
R5,193
incl. VAT:R5,972
Add to Cart