TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+ – photo 1
TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+ – photo 2
TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+ – photo 3
TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+ – photo 4
TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+ – photo 5
✅ In Stock
TP-LINK

TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+

R5,175
incl. VAT: R5,951
  • Stock: Backordered - delivers in 10-15 days
  • Brand: TP-LINK
  • Model: TL-SG2218P
  • Weight: 2.9 kg
  • Dimensions: 8 × 54 × 25 cm
  • EAN: 4897098689509
  • Product code: 1176005
Backordered goods Delivery in 10–15 working days

Available Options

R5,175 incl. VAT: R5,951
SavePDF

Key features

  • 16× Gigabit 802.3af/at PoE+ ports and 2× Gigabit SFP Slots
  • 150 W total PoE budget with up to 30 W PoE output per port*
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, and IGMP Snooping
  • Durable metal casing and rackmountable design

Description

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The
switches can be managed by Omada SDN Controller, which provides professional and reliable one-step
solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing
provide cost-effective networking solutions for small and medium-sized businesses without sacrificing
enhanced usability and strong performance.

Specifications

Management features
Switch type Managed
Switch layer L2/L2+
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support MIB II (RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIBs, RMON MIB(RFC1757, rmon 1,2,3,9)
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 16
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP module slots quantity 2
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
IP routing Yes
Policy-based routing Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Ethernet LAN data rates 10,100,1000 Mbit/s
Auto-negotiation Yes
VLAN support Yes
Data transmission
MAC address table 8000 entries
Switching capacity 26.78 Gbit/s
Forwarding rate 26.78 Mpps
Jumbo frames support Yes
Jumbo frames 9
Packet buffer memory 4.1 MB
Security
DHCP features DHCP client, DHCP relay, DHCP snooping
Access Control List (ACL) Yes
MAC address filtering Yes
Static port security Yes
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
Authentication MAC-based authentication, Port-based authentication
Multicast features
Multicast support Yes
Multicast features Multicast forwarding
Design
Rack mounting Yes
Form factor 1U
Product colour Black
LED indicators Yes
Power
Power source DC/PoE
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Power consumption (max) 181.4 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Total Power over Ethernet (PoE) budget 150 W
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 619.06 BTU/h
Weight & dimensions
Width 440 mm
Depth 180 mm
Height 44 mm
Packaging content
Cables included LAN (RJ-45)
User guide Yes
Packaging data
Package type Box
Certificates
Certification CE, FCC, RoHS
TP-Link Omada 24-Port Gigabit L2+ Managed Switch with 4 SFP Slots
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced securi..
R5,173
incl. VAT:R5,949
Add to Cart
Switch UBIQUITI USW-24 Type L2 24x10Base-T 100Base-TX 1000Base-T 1xSFP USW-24 Switch UBIQUITI USW-24 Type L2 24x10Base-T 100Base-TX 1000Base-T 1xSFP USW-24
✅ In Stock
Brand: UBIQUITI
R5,178
incl. VAT:R5,955
Add to Cart
Ubiquiti Switch - 24 ports USW-24 Managed L2 Rack-mountable/Desktop
✅ In Stock
Brand: UBIQUITI
Gross depth (mm): 547.00 | Gross height (mm): 348.00 | Gross weight: 5.265 | Gross width (mm): 262.00 | Net weight: 4.115 | Packing quantity: 1.00 | T..
R5,182
incl. VAT:R5,959
Add to Cart
ALLNET Switch Full Managed Layer2+ 10 Port 8x GbE PoE Budget 130W at 2x SFP Switch 1 Gbps ALLNET Switch Full Managed Layer2+ 10 Port 8x GbE PoE Budget 130W at 2x SFP Switch 1 Gbps
✅ In Stock
Brand: ALLNET
R5,165
incl. VAT:R5,940
Add to Cart
D-Link DGS-1100-18PV2 network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: D-LINK
Powerful Switching for your BusinessThe DGS-1100 Series is a range of powerful switches that offer a lot of bang for your buck. They are great for bus..
R5,165
incl. VAT:R5,940
Add to Cart
Digitus Switch 8+4 -Port Gigabit Ethernet PoE
✅ In Stock
Brand: DIGITUS
R5,165
incl. VAT:R5,940
Add to Cart
NETGEAR GS316EP-100PES network switch Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: NETGEAR
The NETGEAR 16-Port PoE+ Gigabit Ethernet Plus Switch delivers essential business networking features and powers PoE+ devices like VoIP phones, IP cam..
R5,161
incl. VAT:R5,936
Add to Cart
Dahua Technology CS4228-24GT-375 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black Dahua Technology CS4228-24GT-375 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: DAHUA
Highly intuitive, the Smart Managed Switch can manage local networks. With the DoLynk Care platform, it can also perform cloud management. The switch ..
R5,193
incl. VAT:R5,972
Add to Cart