TP-Link Omada 8-Port 10GE SFP+ L2+ Managed Switch – photo 1
TP-Link Omada 8-Port 10GE SFP+ L2+ Managed Switch – photo 2
TP-Link Omada 8-Port 10GE SFP+ L2+ Managed Switch – photo 3
TP-Link Omada 8-Port 10GE SFP+ L2+ Managed Switch – photo 4
TP-Link Omada 8-Port 10GE SFP+ L2+ Managed Switch – photo 5
Out of Stock / Please Enquire ETA
TP-LINK

TP-Link Omada 8-Port 10GE SFP+ L2+ Managed Switch

R5,147
incl. VAT: R5,920
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: TP-LINK
  • Model: TL-SX3008F
  • Weight: 2.48 kg
  • Dimensions: 54 × 25 × 8 cm
  • EAN: 6935364006457
  • Product code: 203166
Please Inquire
R5,147 incl. VAT: R5,920
We will email you when the product is back in stock.
SavePDF

Key features

  • 8× 10 Gbps SFP+ slots enable high-bandwidth connectivity
  • 160 Gbps Switching Capacity
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
  • ERPS supports rapid protection and recovery in a ring topology
  • Fanless design for silent operation
  • Durable metal casing and rack-mountable design

Description

TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.

Specifications

Management features
Switch type Managed
Switch layer L2/L3
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed Yes
Traffic classification Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 0
Basic switching RJ-45 Ethernet ports type No
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP+ module slots quantity 8
Console port RJ-45/micro-USB
Power connector DC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
10G support Yes
Port mirroring Yes
IP routing Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features Private VLAN, Protocol-based VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 32000 entries
Switching capacity 160 Gbit/s
Forwarding rate 119.04 Mpps
Number of queues 8
Static route Yes
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 16 MB
Security
DHCP features DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms HTTPS, SSH, SSH-2, SSL/TLS
MAC address filtering Yes
Static port security Yes
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
IP-MAC-Port binding Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
Authentication type AAA, TACACS+
Queue scheduling algorithms SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Multicast Listener Discovery (MLD) snooping Y
Protocols
Management protocols SNMPv1/v2c/v3, SNTP
IPv4 & IPv6 features IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
Rack mounting Yes
Product colour Black
LED indicators Yes
Power
Power source AC
Power supply included Yes
AC input voltage 220 V
AC input frequency 50/60 Hz
Power consumption (max) 15.46 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 45 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 52.75 BTU/h
Weight & dimensions
Width 440 mm
Depth 180 mm
Height 44 mm
Packaging content
Cables included AC
Quick start guide Yes
Manual Yes
Rack mount kit Yes
Packaging data
Package type Box
Certificates
Certification CE, FCC, RoHS
D-Link 18-Port Gigabit Unmanaged PoE Switch
✅ In Stock
Brand: D-LINK
R5,141
incl. VAT:R5,912
Add to Cart
NETGEAR GS316EP-100PES network switch Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: NETGEAR
The NETGEAR 16-Port PoE+ Gigabit Ethernet Plus Switch delivers essential business networking features and powers PoE+ devices like VoIP phones, IP cam..
R5,161
incl. VAT:R5,936
Add to Cart
ALLNET Switch Full Managed Layer2+ 10 Port 8x GbE PoE Budget 130W at 2x SFP Switch 1 Gbps ALLNET Switch Full Managed Layer2+ 10 Port 8x GbE PoE Budget 130W at 2x SFP Switch 1 Gbps
✅ In Stock
Brand: ALLNET
R5,165
incl. VAT:R5,940
Add to Cart
D-Link DGS-1100-18PV2 network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: D-LINK
Powerful Switching for your BusinessThe DGS-1100 Series is a range of powerful switches that offer a lot of bang for your buck. They are great for bus..
R5,165
incl. VAT:R5,940
Add to Cart
Digitus Switch 8+4 -Port Gigabit Ethernet PoE
✅ In Stock
Brand: DIGITUS
R5,165
incl. VAT:R5,940
Add to Cart
TP-Link Omada 24-Port Gigabit L2+ Managed Switch with 4 SFP Slots
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced securi..
R5,173
incl. VAT:R5,949
Add to Cart
TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+ TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+
✅ In Stock
Brand: TP-LINK
TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. Theswitches can be managed by Omada SDN Controller, wh..
R5,175
incl. VAT:R5,951
Add to Cart
Exsys Switch 10Port Industrial Ethernet 8x10/100/1000T 2-P.100/1000Fx SFP Switch 10
✅ In Stock
Brand: EXSYS
R5,117
incl. VAT:R5,885
Add to Cart