TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+ – photo 1
TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+ – photo 2
TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+ – photo 3
TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+ – photo 4
TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+ – photo 5
TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+ – photo 6
Out of Stock / Please Enquire ETA
TP-LINK

TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+

R2,519
incl. VAT: R2,897
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: TP-LINK
  • Model: TL-SG2008P
  • Weight: 1.28 kg
  • Dimensions: 32 × 24 × 7 cm
  • EAN: 1210002611770
  • Product code: 203125
Please Inquire
R2,519 incl. VAT: R2,897
We will email you when the product is back in stock.
SavePDF

Key features

  • 8× Gigabit ports (4× 802.3at/af-compliant PoE+ ports)
  • 62 W total PoE budget with up to 30 W PoE output per port*
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, and IGMP Snooping
  • Fanless design for silent operation
  • Durable metal casing and desktop/wall mounting design

Description

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.

Specifications

Management features
Switch type Managed
Switch layer L2/L2+
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
System event log Yes
MIB support MIB II (RFC1213) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIBs RMON MIB(RFC1757, rmon 1,2,3,9)
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 8
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
10G support No
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Auto-negotiation Yes
VLAN support Yes
Number of VLANs 4094
Data transmission
MAC address table 8000 entries
Switching capacity 16 Gbit/s
Forwarding rate 11.9 Mpps
Number of queues 8
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 4.1 MB
Security
DHCP features DHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping
IGMP snooping Yes
Security algorithms 802.1x RADIUS
MAC address filtering Yes
Authentication MAC-based authentication, Web-based authentication
Authentication type RADIUS
Multicast features
Multicast support Yes
Protocols
Management protocols SNMPv1/v2c/v3
IPv4 & IPv6 features IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
Rack mounting Yes
Product colour Black
LED indicators Yes
Performance
Fanless Yes
Power
Power supply included Yes
Power consumption (max) 77.3 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet plus (PoE+) ports quantity 4
Operational conditions
Operating temperature (T-T) 0 - 40 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 263.6 BTU/h
Weight & dimensions
Width 209 mm
Depth 126 mm
Height 26 mm
Packaging content
Manual Yes
Packaging data
Package type Box
Certificates
Certification CE, FCC, RoHS
TP-Link TL-SG1024D network switch Unmanaged Gigabit Ethernet (10/100/1000) Grey
✅ In Stock
Brand: TP-LINK
The TL-SG1024D 24-Port Gigabit desktop/rack-mount switch provides an easy way to make the transition to Gigabit Ethernet. All 24 ports support auto MD..
R2,522
incl. VAT:R2,901
Add to Cart
LevelOne FGP-1031 network switch Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: LEVELONE
The FGP-1031 switch provides 10 port 10/100 ports with 2 port 1000/100/10 Mbps uplink port. It is designed for easy installation and high performance ..
R2,530
incl. VAT:R2,910
Add to Cart
LevelOne 24-Port Fast Ethernet Switch
✅ In Stock
Brand: LEVELONE
Product OverviewThe FSW-2450 switch provides an ideal solution for small businesses that demand a reliable network switch that provides a high bandwid..
R2,530
incl. VAT:R2,910
Add to Cart
PLANET 4-port 10 100 1000T 802.3at PoE + 2-port
✅ In Stock
Brand: PLANET
R2,530
incl. VAT:R2,910
Add to Cart
TP-Link 24-Port 10/100Mbps Rackmount Network Switch
✅ In Stock
Brand: TP-LINK
WHAT THIS PRODUCT DOESThe TL-SF1024 with TP-LINK Green Technology is an Environmentally-friendly and competitive choice for small business. It provide..
R2,530
incl. VAT:R2,910
Add to Cart
Allied Telesis AT-GS910/5E-50 Unmanaged Gigabit Ethernet (10/100/1000) Grey
✅ In Stock
The Allied Telesis GS910 Series offers unmanaged Gigabit switching solutions for the desktop, and small networks. The series has internal and external..
R2,506
incl. VAT:R2,881
Add to Cart
ASUS QG-U1080 Unmanaged 2.5G Ethernet (100/1000/2500) White
✅ In Stock
Brand: ASUS
Upgrade to the 2.5G Ultra-Fast NetworkExperience lightning speed and seamless connectivity like never before.Genuine WiFi Integration for Real Perform..
R2,504
incl. VAT:R2,879
Add to Cart
Allied Telesis AT-GS910/8-50 Unmanaged Gigabit Ethernet (10/100/1000) Grey
✅ In Stock
The Allied Telesis GS910 Series offers unmanaged Gigabit switching solutions for the desktop, and small networks. The series has internal and external..
R2,498
incl. VAT:R2,872
Add to Cart