TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+ – photo 1
TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+ – photo 2
TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+ – photo 3
TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+ – photo 4
TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+ – photo 5
TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+ – photo 6
✅ In Stock
TP-LINK

TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+

R2,490
incl. VAT: R2,863
  • Stock: Backordered - delivers in 10-15 days
  • Brand: TP-LINK
  • Model: SG2008P
  • Weight: 1.29 kg
  • Dimensions: 32 × 24 × 7 cm
  • EAN: 6935364072957
  • Product code: 334021
Backordered goods Delivery in 10–15 working days

Available Options

R2,490 incl. VAT: R2,863
SavePDF

Key features

  • 8× Gigabit ports (4× 802.3at/af-compliant PoE+ ports)
  • 62 W total PoE budget with up to 30 W PoE output per port*
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, and IGMP Snooping
  • Fanless design for silent operation
  • Durable metal casing and desktop/wall mounting design

Description

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.

Specifications

Management features
Switch type Managed
Switch layer L2/L2+
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
System event log Yes
MIB support MIB II (RFC1213) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIBs RMON MIB(RFC1757, rmon 1,2,3,9)
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 8
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
10G support No
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Auto-negotiation Yes
VLAN support Yes
Number of VLANs 4094
Data transmission
MAC address table 8000 entries
Switching capacity 16 Gbit/s
Forwarding rate 11.9 Mpps
Number of queues 8
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 4.1 MB
Security
DHCP features DHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping
IGMP snooping Yes
Security algorithms 802.1x RADIUS
MAC address filtering Yes
Authentication MAC-based authentication, Web-based authentication
Authentication type RADIUS
Multicast features
Multicast support Yes
Protocols
Management protocols SNMPv1/v2c/v3
IPv4 & IPv6 features IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
Rack mounting Yes
Product colour Black
LED indicators Yes
Performance
Fanless Yes
Power
Power supply included Yes
Power consumption (max) 77.3 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet plus (PoE+) ports quantity 4
Operational conditions
Operating temperature (T-T) 0 - 40 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 263.6 BTU/h
Weight & dimensions
Width 209 mm
Depth 126 mm
Height 26 mm
Packaging content
Manual Yes
Packaging data
Package type Box
Certificates
Certification CE, FCC, RoHS
Allied Telesis AT-GS910/8-50 Unmanaged Gigabit Ethernet (10/100/1000) Grey
✅ In Stock
The Allied Telesis GS910 Series offers unmanaged Gigabit switching solutions for the desktop, and small networks. The series has internal and external..
R2,491
incl. VAT:R2,865
Add to Cart
Dahua Technology PoE S3218-16ET-135 network switch Unmanaged L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black Dahua Technology PoE S3218-16ET-135 network switch Unmanaged L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: DAHUA
18-Port Unmanaged Desktop Switch with 16-Port PoE..
R2,484
incl. VAT:R2,856
Add to Cart
NETGEAR GS108EP Managed L2/L3 Gigabit Ethernet (10/100/1000) Grey
✅ In Stock
Brand: NETGEAR
More Capabilities beyond Plug-and-play ConnectivityToday's growing businesses are both placing more demands on and relying more on their network. Comp..
R2,483
incl. VAT:R2,855
Add to Cart
Allied Telesis AT-GS910/5E-50 Unmanaged Gigabit Ethernet (10/100/1000) Grey
✅ In Stock
The Allied Telesis GS910 Series offers unmanaged Gigabit switching solutions for the desktop, and small networks. The series has internal and external..
R2,499
incl. VAT:R2,874
Add to Cart
Edimax 10 Port Gigabit PoE+ Web Smart Managed Switch with 100 Watts
✅ In Stock
Brand: EDIMAX
R2,480
incl. VAT:R2,852
Add to Cart
TP-Link 16-Port Gigabit Rackmount Network Switch TP-Link 16-Port Gigabit Rackmount Network Switch
✅ In Stock
Brand: TP-LINK
The TL-SG1016 Gigabit Ethernet Switch provides you with a high-performance, low-cost, easy-to-use, seamless and standard upgrade to improve old networ..
R2,480
incl. VAT:R2,852
Add to Cart
Switch MIKROTIK CSS610-8G-2S+IN Desktop/pedestal 8x10Base-T 100Base-TX 1000Base-T 2xSFP+ CSS610-8G-2S+IN Switch MIKROTIK CSS610-8G-2S+IN Desktop/pedestal 8x10Base-T 100Base-TX 1000Base-T 2xSFP+ CSS610-8G-2S+IN
✅ In Stock
Brand: MIKROTIK
Eight 1G Ethernet ports and two SFP+ ports for 10G fiber connectivity. Portable, powerful and extremely cost-effective – this switch is an instant cla..
R2,478
incl. VAT:R2,850
Add to Cart
ASUS QG-U1080 Unmanaged 2.5G Ethernet (100/1000/2500) White
✅ In Stock
Brand: ASUS
Upgrade to the 2.5G Ultra-Fast NetworkExperience lightning speed and seamless connectivity like never before.Genuine WiFi Integration for Real Perform..
R2,504
incl. VAT:R2,879
Add to Cart