TP-Link Omada 32-Port 10GE SFP+ L2+ Managed Switch – photo 1
TP-Link Omada 32-Port 10GE SFP+ L2+ Managed Switch – photo 2
TP-Link Omada 32-Port 10GE SFP+ L2+ Managed Switch – photo 3
TP-Link Omada 32-Port 10GE SFP+ L2+ Managed Switch – photo 4
TP-Link Omada 32-Port 10GE SFP+ L2+ Managed Switch – photo 5
Out of Stock / Please Enquire ETA
TP-LINK

TP-Link Omada 32-Port 10GE SFP+ L2+ Managed Switch

R16,997
incl. VAT: R19,546
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: TP-LINK
  • Model: SX3032F
  • Weight: 6.78 kg
  • Dimensions: 47 × 53 × 10 cm
  • EAN: 4895252504477
  • Product code: 193487
Please Inquire
R16,997 incl. VAT: R19,546
We will email you when the product is back in stock.
SavePDF

Key features

  • 32× 10 Gbps SFP+ slots
  • 640 Gbps switching capacity
  • Two internal fixed power supply modules back each other up
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
  • ERPS supports rapid protection and recovery in a ring topology
  • Durable metal casing and rack-mountable design

Description

Omada 32-Port 10GE SFP+ L2+ Managed Switch

Easily Build a Whole 10G Multi-gigabit Network

Software Defined Networking (SDN) with Cloud Access

Remotely manage your access points, switches, and gateways across multiple sites all from a single interface.

Specifications

Management features
Switch type Managed
Switch layer L2+
Quality of Service (QoS) support Yes
Cloud-managed Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
MIB support • MIB II (RFC1213) • Interface MIB (RFC2233) • Ethernet Interface MIB (RFC1643) • Bridge MIB (RFC1493) • P/Q-Bridge MIB (RFC2674) • RMON MIB (RFC2819) • RMON2 MIB (RFC2021) • Radius Accounting Client MIB (RFC2620) • Radius Authentication Client MIB (RFC2618) • Remote Ping, Traceroute MIB (RFC2925) • Support TP-Link private MIB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 1
Installed SFP+ modules quantity 32
Console port RJ-45/Micro-USB
Network
Networking standards IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1x, IEEE 802.3ah, IEEE 802.3x
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
IPv4 routes 48
IPv6 routes 48
VLAN support Yes
Virtual LAN features Protocol-based VLAN, SSID-based VLAN assignment, Tagged VLAN, VLAN mapping, Voice VLAN
Number of VLANs 30
Data transmission
MAC address table 32000 entries
Switching capacity 640 Gbit/s
Forwarding rate 240 Mpps
Number of queues 8
Static route Yes
Number of static routes 128
Number of IP interfaces 128
Jumbo frames support Yes
Jumbo frames 9
Packet buffer memory 24 MB
Security
DHCP features DHCP relay, DHCP server, DHCPv6 snooping
Access Control List (ACL) Yes
IGMP snooping Yes
Static port security Yes
SSH/SSL support Yes
Loop protection Yes
IP-MAC-Port binding Yes
Authentication MAC-based authentication, Port-based authentication
Password protection Yes
Authentication type AAA, TACACS+
Queue scheduling algorithms Priority queuing (PQ), SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Number of multicast groups filtered 4000
Multicast Listener Discovery (MLD) snooping Yes
Protocols
GARP VLAN Registration Protocol (GVRP) Yes
IPv4 & IPv6 features Dual stack IPv4/IPv6, ICMPv6, IPv6 TFTP
IP Source Guard (IPSG) Yes
Design
Rack mounting Yes
Product colour Black
Redundant fans support Yes
Number of fans 2 fan(s)
Power
Power source AC
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Power consumption (max) 49.4 W
Operational conditions
Operating temperature (T-T) -5 - 45 °C
Storage temperature (T-T) 40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Weight & dimensions
Width 440 mm
Depth 330 mm
Height 44 mm
Packaging content
Cables included Power
Quick start guide Yes
Certificates
Compliance certificates CE, Federal Communications Commission (FCC), RoHS
TP-Link Omada 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ TP-Link Omada 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced securi..
R16,997
incl. VAT:R19,546
Add to Cart
HPE Aruba Instant On 1930 24G Class4 PoE 4SFP+ 370W
✅ In Stock
Brand: HP / ARUBA
Warranty: 1 Year..
R15,834
incl. VAT:R18,209
Add to Cart
Dell PowerConnect 6248P Series 48 Port Gigabit POE Base-T 4x Shared SFP Ports Layer3 1U Managed Gigabit Ethernet Switch
✅ In Stock
Brand: DELL
Warranty: 1 Year..
R15,035
incl. VAT:R17,290
Add to Cart
Ubiquiti Dream Wall UniFi-Gateway Security Gateway Access Point NVR Und PoE-Switch
✅ In Stock
Brand: UBIQUITI
R17,042
incl. VAT:R19,599
Add to Cart
StarTech.com 4-Port Dual DisplayPort KVM Switch - 4K 60Hz - TAA
✅ In Stock
Brand: STARTECH.COM
This 4-port Dual DP KVM switch combines dual 4K 60Hz displays with KVM switch control of four connected PC and MAC computersThis 4-port dual DP KVM sw..
R16,950
incl. VAT:R19,493
Add to Cart
Grandstream Networks UCM6308A IP Centrex Hosted-virtual IP 2000 Users Gigabit Ethernet Grandstream Networks UCM6308A IP Centrex Hosted-virtual IP 2000 Users Gigabit Ethernet
✅ In Stock
R16,927
incl. VAT:R19,466
Add to Cart
HPE Switch Aruba Instant on 1960 12XGT 4SFP+
✅ In Stock
Brand: HP ENTERPRISE
R17,088
incl. VAT:R19,651
Add to Cart
StarTech.com 4-Port Dual-Monitor DisplayPort KVM Switch, 4K 60Hz, 2x USB 5Gbps Hub Ports, 2x USB 2.0 HID Ports, Hotkey and Push-Button Switching, TAA Compliant - 3.5mm Audio, HDCP
✅ In Stock
Brand: STARTECH.COM
Share a mouse, keyboard, USB 5Gbps hub, and dual 4K 60Hz DisplayPort displays between four DisplayPort-enabled computersThis Dual-Monitor KVM Switch e..
R16,835
incl. VAT:R19,361
Add to Cart