Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black – photo 1
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black – photo 2
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black – photo 3
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black – photo 4
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black – photo 5
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black – photo 6
✅ In Stock
ZYXEL

Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black

R4,049
incl. VAT: R4,656
  • Stock: Backordered - delivers in 10-15 days
  • Brand: ZYXEL
  • Model: GS1900-10HP-EU0101F
  • EAN: 4718937587810
  • Product code: 1223199
Backordered goods Delivery in 10–15 working days

Available Options

R4,049 incl. VAT: R4,656
SavePDF

Key features

  • Managed L2 Web-based management SNMP, RMON, ICMP, Syslog
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 8 Console port: RJ-45
  • 10BASE-T, 100BASE-T, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 20 Gbit/s
  • 1U
  • Power over Ethernet (PoE)

Description

Simple, Fast and Smart Managed Switches for Small Business Connectivity

The ZyXEL GS1900 Series of 8/10/16/24/48-port GbE Smart Managed Switch with Gigabit speed and essential managing functions bring your business network more flexibility and connectivity. The 1900 Series consists of nine (9) models—the GS1900-8, GS1900-8HP, GS1900-10HP, GS1900- 16, GS1900-24E, GS1900-24, GS1900-24HP, GS1900-48 and GS1900-48HP. Providing GbE switches with power-saving functions, fanless design and full IPv6 support ensure your network to be ready for future expansions. In addition, the PoE models GS1900-8HP/10HP/24HP/48HP Gigabit switch complies with the IEEE 802.3at Power over Ethernet (PoE) Plus standard. The complete GS1900 Series has been designed with useful features and advanced performances that empower your networks with speed and security as well as silent operation in your office environments.

Versatility and flexibility for different needs

The complete ZyXEL GS1900 Series has an essential portfolio of 8/10/16/24/48-port compact desktop and rackmount size with GbE connectivity. All models support multiple deployment methods to fulfill the needs for small offices and meeting room environments such as wall-, under table- or desktop-mounting and rackmount options*1. It’s now quick and effortless to enjoy the high-speed business network applications without a hitch. Additionally, the GS1900-10HP/24/24HP/48/48HP is equipped with 2 extra SFP slots to provide 100M and GbE speeds for long-distance deployments.

The GS1900-8HP/10HP/24HP/48HP features IEEE 802.3at PoE Plus with up to 30 W powers per port to flexibly extend network deployment, especially for high-power devices such as Wi-Fi APs, IP cams and IP phones. The 802.3at PoE Plus capability makes the switch ideal for connecting numerous powered devices to form a flawless business network.

ZyXEL ONE Network experience

Aiming for relieving our customers from repetitive operations of deploying andmanaging a network, ZyXEL ONE Network is designed to simplify the configuration, management, and troubleshooting, allowing our customers to focus on the business priorities. ZyXEL ONE Network presents an easy-to-use tool, ZyXEL ONE Network Utility (ZON Utility), to realize speed network setup. ZyXEL Smart Connect** allows ZyXEL networking equipment to be aware and recognize each other and further facilitating the network maintenance via one-click remote functions such as factory reset or power cycling. ZyXEL ONE Network redefines the network integration across multiple networking products from switch to Wi-Fi AP and to Gateway.

Specifications

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
Web-based management Yes
System event log Yes
MIB support RFC 1213, RFC 2819, RFC 1215, RFC 1493
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 8
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
SFP module slots quantity 2
Console port RJ-45
Network
Networking standards IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G support No
Copper ethernet cabling technology 10BASE-T, 100BASE-T, 1000BASE-T
Data transmission
MAC address table 8000 entries
Switching capacity 20 Gbit/s
Throughput 14.88 Mpps
Jumbo frames 9000
Security
IGMP snooping Yes
Security algorithms 802.1x RADIUS, SSL/TLS
Protocols
Management protocols SNMP, RMON, ICMP, Syslog
Design
Rack mounting No
Form factor 1U
Product colour Black
LED indicators Yes
Wall mountable Yes
Safety LVD EN60950-1, BSMI CNS14336-1, CB IEC60950-1
Performance
Buffer size 525 KB
Mean time between failures (MTBF) 801.113 h
Power
Input current 1.7 A
Input voltage 54 V
Power consumption (typical) 96.2 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) ports quantity 8
Total Power over Ethernet (PoE) budget 77 W
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 95%
Heat dissipation 65.472 BTU/h
Weight & dimensions
Width 250 mm
Depth 104 mm
Height 27 mm
Weight 720 g
Packaging data
Package width 302 mm
Package depth 227 mm
Package height 64 mm
Package weight 1.53 kg
Certificates
Certification CE, FCC, C-Tick, BSMI CNS13438
Logistics data
Harmonized System (HS) code 85176990
Mikredik CRS305-1G-4S+IN Managed Gigabit Ethernet 10-100-1000 PoE
✅ In Stock
Brand: MIKROTIK
R4,049
incl. VAT:R4,656
Add to Cart
D-Link 6-Port Gigabit Industrial Unmanaged Switch with 2 x SFP Ports
✅ In Stock
Brand: D-LINK
IndustrialDurable Industrial SwitchesRugged, easy-to-deploy switches that are certified to be reliable even in extreme environments...
R4,049
incl. VAT:R4,656
Add to Cart
LevelOne Hilbert 18-Port Gigabit Smart Lite Switch, 16 x Gigabit RJ45, 2 x Gigabit SFP
✅ In Stock
Brand: LEVELONE
The LevelOne GES-2118 Hilbert gigabit smart lite switch is a next-generation Ethernet Switch offering powerful better functionality and usability that..
R4,024
incl. VAT:R4,628
Add to Cart
LevelOne 6-Port Gigabit Industrial Switch, 1 x SFP, 1 x SFP/RJ45 Combo, -40°C to 75°C, DIN-Rail
✅ In Stock
Brand: LEVELONE
LevelOne IES-0600 Industry Ethernet Switch provides 4 ports 10/100/1000Base plus 2 port Gigabit SFP to enable high speed network at mission-critical e..
R4,024
incl. VAT:R4,628
Add to Cart
Edimax Industrial 5-Port Gigabit DIN Rail Switch
✅ In Stock
Brand: EDIMAX
R4,024
incl. VAT:R4,628
Add to Cart
Planet PoE Switch, 8x10/100/1000
✅ In Stock
Brand: PLANET
R4,024
incl. VAT:R4,628
Add to Cart
Dahua Technology Access DH-PFS3016-16GT network switch Unmanaged L2 Gigabit Ethernet (10/100/1000) Black
✅ In Stock
R4,024
incl. VAT:R4,628
Add to Cart
NET ROUTER/SWITCH 8PORT 1000M/4SFP CRS112-8P-4S-IN MIKROTIK NET ROUTER/SWITCH 8PORT 1000M/4SFP CRS112-8P-4S-IN MIKROTIK
✅ In Stock
Brand: MIKROTIK
CRS112-8P-4S-IN is an eight Gigabit RJ45 port PoE switch, that offers different power output options: autosensing 802.3af/at PoE/PoE+ and Passive PoE,..
R4,019
incl. VAT:R4,621
Add to Cart