D-Link DGS-3130-54TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey – photo 1
D-Link DGS-3130-54TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey – photo 2
D-Link DGS-3130-54TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey – photo 3
D-Link DGS-3130-54TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey – photo 4
D-Link DGS-3130-54TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey – photo 5
✅ In Stock
D-LINK

D-Link DGS-3130-54TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey

R37,995
incl. VAT: R43,695
  • Stock: Backordered - delivers in 10-15 days
  • Brand: D-LINK
  • Model: DGS-3130-54TS/E
  • Weight: 5.81 kg
  • Dimensions: 51 × 45 × 12 cm
  • EAN: 790069470028
  • Product code: 1222212
Backordered goods Delivery in 10–15 working days

Available Options

R37,995 incl. VAT: R43,695
SavePDF

Key features

  • Managed L3 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 48
  • 10G support 10BASE-T, 10GBASE-T, 100BASE-T, 1000BASE-T
  • MAC address table: 16384 entries Switching capacity: 216 Gbit/s Controllable multicast
  • Access Control List (ACL)
  • Rack mounting Stackable
  • AC

Specifications

Management features
Switch type Managed
Switch layer L3
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
System event log Yes
MIB support RFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 48
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP+ module slots quantity 4
Fiber optic connector SFP+
USB 2.0 ports quantity 1
Power connector AC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3x
10G support Yes
Copper ethernet cabling technology 10BASE-T, 10GBASE-T, 100BASE-T, 1000BASE-T
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 16384 entries
Switching capacity 216 Gbit/s
Forwarding rate 161 Mpps
Number of queues 8
Jumbo frames support Yes
Packet buffer memory 4 MB
Security
DHCP features DHCP client, DHCP relay, DHCP server, DHCP snooping
Access Control List (ACL) Yes
Access Control List (ACL) egress 512
Access Control List (ACL) ingress 2048
IGMP snooping Yes
Security algorithms SNMP, SNMPv3, SSL/TLS
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication
Password protection Yes
Queue scheduling algorithms Deficit weighted round robin (DWRR), SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Multicast features Controllable multicast
Protocols
GARP VLAN Registration Protocol (GVRP) Yes
Routing protocols RIP
Design
Rack mounting Yes
Stackable Yes
Product colour Grey
LED indicators Yes
Number of fans 2 fan(s)
Performance
Physical stacking (units) 9
Virtual stacking (units) 32
Noise level 48.6 dB
Mean time between failures (MTBF) 273037 h
Power
Power source AC
Redundant power supply (RPS) support Yes
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 46.19 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 157.6 BTU/h
Weight & dimensions
Width 440 mm
Depth 310 mm
Height 44 mm
Weight 4.2 kg
Certificates
Certification FCC A, CE A, VCCI A, IC, RCM, BSMI, CCC
DELL POWERCONNECT 8024 Series 24 Port 10GBE (RJ-45) Redundant PSU Modules 4x Combo (SFP+) Ethernet ports (10Gb/1Gb); 2x RJ-45 1U Network Switch Second Hand (1Year Dell Warranty)
✅ In Stock
Brand: DELL
Warranty: 1 Year..
R28,995
incl. VAT:R33,344
Add to Cart
Cisco IE 1000-4P2S-LM Managed Gigabit Ethernet 10-100-1000 Full Duplex PoE
✅ In Stock
Brand: CISCO
R38,041
incl. VAT:R43,747
Add to Cart
IBM System Storage SAN06N-R 8GB 4-16 FC 2-6 GbE Ports
✅ In Stock
Brand: IBM
R38,156
incl. VAT:R43,880
Add to Cart
Alcatel Lucent OmniSwitch OS6360-P48 Switch L3 Managed 48 X 10/100/1000 PoE+
✅ In Stock
Brand: ALCATEL
R38,501
incl. VAT:R44,276
Add to Cart
CATALYST 9200 24-PORT DATA ONLY - 4 X 1G NETWORK ADVANTAGE
✅ In Stock
Brand: CISCO
R38,528
incl. VAT:R44,307
Add to Cart
Cisco Catalyst 3650 24 Port MGig 2x10G Uplink LAN Base
✅ In Stock
Brand: CISCO
R37,443
incl. VAT:R43,060
Add to Cart
HPE Aruba 6000 48G Class4 PoE 4SFP 370W Switch Managed 48 X 10/100/1000 PoE
✅ In Stock
Brand: HP ENTERPRISE
R37,397
incl. VAT:R43,007
Add to Cart
HPE Switch Aruba 2930F 24G PoE+ 4SFP+
✅ In Stock
Brand: HP ENTERPRISE
R37,305
incl. VAT:R42,901
Add to Cart