D-Link DGS-3130-30S/E network switch Managed L3 10G Ethernet (100/1000/10000) Grey – photo 1
D-Link DGS-3130-30S/E network switch Managed L3 10G Ethernet (100/1000/10000) Grey – photo 2
✅ In Stock
D-LINK

D-Link DGS-3130-30S/E network switch Managed L3 10G Ethernet (100/1000/10000) Grey

R31,210
incl. VAT: R35,892
  • Stock: Backordered - delivers in 10-15 days
  • Brand: D-LINK
  • Model: DGS-3130-30S/E
  • Weight: 3.5 kg
  • Dimensions: 25 × 44 × 3 cm
  • EAN: 790069469961
  • Product code: 1221395
Backordered goods Delivery in 10–15 working days

Available Options

R31,210 incl. VAT: R35,892
SavePDF

Key features

  • Managed L3 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 2
  • 10G support 10BASE-T, 100BASE-T, 1000BASE-T
  • MAC address table: 16384 entries Switching capacity: 168 Gbit/s
  • Access Control List (ACL)
  • Stackable
  • DC

Specifications

Management features
Switch type Managed
Switch layer L3
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
MIB support RFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 2
Basic switching RJ-45 Ethernet ports type 10G Ethernet (100/1000/10000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP module slots quantity 24
SFP+ module slots quantity 4
Fiber optic connector SFP, SFP+
USB 2.0 ports quantity 1
Power connector AC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3x
10G support Yes
Copper ethernet cabling technology 10BASE-T, 100BASE-T, 1000BASE-T
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 16384 entries
Switching capacity 168 Gbit/s
Forwarding rate 125 Mpps
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 2 MB
Security
DHCP features DHCP client, DHCP relay, DHCP server, DHCP snooping
Access Control List (ACL) Yes
Access Control List (ACL) egress 512
Access Control List (ACL) ingress 2048
IGMP snooping Yes
Security algorithms SNMP, SNMPv3, SSH-2, SSL/TLS
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication
Queue scheduling algorithms Deficit weighted round robin (DWRR), SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Protocols
Routing protocols RIP
Design
Stackable Yes
Product colour Grey
LED indicators Yes
Number of fans 3 fan(s)
Performance
Physical stacking (units) 9
Virtual stacking (units) 32
Noise level 52.3 dB
Mean time between failures (MTBF) 400490 h
Power
Power source DC
Redundant power supply (RPS) support Yes
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 65.01 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 221.8 BTU/h
Weight & dimensions
Width 440 mm
Depth 250 mm
Height 44 mm
Weight 3.5 kg
Certificates
Certification FCC A, CE A, VCCI A, IC, RCM, BSMI, CCC
Sophos XGS 128 2nd Generation Security Appliance (XG128Z00ZZPCEU)
✅ In Stock
Brand: SOPHOS
R31,095
incl. VAT:R35,760
Add to Cart
Cisco CATALYST 2960X 48PORT 10/100/1000
✅ In Stock
Brand: CISCO
R31,348
incl. VAT:R36,050
Add to Cart
StarTech.com 8 Port Rackmount KVM Console w/ 6ft Cables - Integrated KVM Switch w/ 19
✅ In Stock
Brand: STARTECH.COM
Control your server or KVM switch from a centralized LCD KVM drawerThis rack-mount KVM console provides complete keyboard, monitor and mouse control f..
R31,394
incl. VAT:R36,103
Add to Cart
TP-Link Omada 24-Port 10GBASE-T L2+ Managed Switch with 8 10GE SFP+ Slots
✅ In Stock
Brand: TP-LINK
Omada 24-Port 10GBASE-TL2+ Managed Switch with 810GE SFP+ Slots- 24× 1/2.5/5/10 Gbps RJ45 Ports- 8× 10 Gbps SFP+ Slots- Centralized Management- Omada ..
R31,026
incl. VAT:R35,680
Add to Cart
NW CW 2150 48G POE+ 4P 77-STOCK - .
✅ In Stock
Brand: HPE
R31,469
incl. VAT:R36,189
Add to Cart
Ubiquiti Pro Max 48 PoE Managed Switch 4x 10G SFP+ 16x 2.5GbE Ubiquiti Pro Max 48 PoE Managed Switch 4x 10G SFP+ 16x 2.5GbE
✅ In Stock
Brand: UBIQUITI
R31,486
incl. VAT:R36,209
Add to Cart
IE-1000 GUI BASED L2 POE SWITCH - 2GE SFP + 4 FE COPPER PORTS
✅ In Stock
Brand: CISCO
R31,598
incl. VAT:R36,337
Add to Cart
Brand: BELKIN
R30,796
incl. VAT:R35,416
Add to Cart