D-Link DGS-3130-30TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey – photo 1
Out of Stock / Please Enquire ETA
D-LINK

D-Link DGS-3130-30TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey

R16,945
incl. VAT: R19,486
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DGS-3130-30TS/E
  • Weight: 4.36 kg
  • Dimensions: 52 × 36 × 9 cm
  • EAN: 790069469985
  • Product code: 1036979
Please Inquire
R16,945 incl. VAT: R19,486
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed L3 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24
  • 10G support 10BASE-T, 10GBASE-T, 100BASE-T, 1000BASE-T
  • MAC address table: 16384 entries Switching capacity: 168 Gbit/s
  • Access Control List (ACL)
  • Stackable
  • DC

Specifications

Management features
Switch type Managed
Switch layer L3
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
MIB support RFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
10G Ethernet (copper) ports quantity 2
SFP+ module slots quantity 4
Fiber optic connector SFP+
USB 2.0 ports quantity 1
Power connector AC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3x
10G support Yes
Copper ethernet cabling technology 10BASE-T, 10GBASE-T, 100BASE-T, 1000BASE-T
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 16384 entries
Switching capacity 168 Gbit/s
Forwarding rate 125 Mpps
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 2 MB
Security
DHCP features DHCP client, DHCP relay, DHCP server, DHCP snooping
Access Control List (ACL) Yes
Access Control List (ACL) egress 512
Access Control List (ACL) ingress 2048
IGMP snooping Yes
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication
Queue scheduling algorithms Deficit weighted round robin (DWRR), SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Protocols
Routing protocols RIP
Design
Stackable Yes
Product colour Grey
LED indicators Yes
Number of fans 1 fan(s)
Performance
Physical stacking (units) 9
Virtual stacking (units) 32
Noise level 47 dB
Mean time between failures (MTBF) 388361 h
Power
Power source DC
Redundant power supply (RPS) support Yes
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 30.36 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 103.59 BTU/h
Weight & dimensions
Width 440 mm
Depth 250 mm
Height 44 mm
Weight 3.2 kg
Certificates
Certification FCC A, CE A, VCCI A, IC, RCM, BSMI, CCC
StarTech.com 4-Port Dual DisplayPort KVM Switch - 4K 60Hz - TAA
✅ In Stock
Brand: STARTECH.COM
This 4-port Dual DP KVM switch combines dual 4K 60Hz displays with KVM switch control of four connected PC and MAC computersThis 4-port dual DP KVM sw..
R16,950
incl. VAT:R19,493
Add to Cart
Grandstream Networks UCM6308A IP Centrex Hosted-virtual IP 2000 Users Gigabit Ethernet Grandstream Networks UCM6308A IP Centrex Hosted-virtual IP 2000 Users Gigabit Ethernet
✅ In Stock
R16,927
incl. VAT:R19,466
Add to Cart
TP-Link Omada 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ TP-Link Omada 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced securi..
R16,997
incl. VAT:R19,546
Add to Cart
HPE Aruba Instant On 1930 24G Class4 PoE 4SFP+ 370W
✅ In Stock
Brand: HP / ARUBA
Warranty: 1 Year..
R15,834
incl. VAT:R18,209
Add to Cart
Dell PowerConnect 6248P Series 48 Port Gigabit POE Base-T 4x Shared SFP Ports Layer3 1U Managed Gigabit Ethernet Switch
✅ In Stock
Brand: DELL
Warranty: 1 Year..
R15,035
incl. VAT:R17,290
Add to Cart
Ubiquiti Dream Wall UniFi-Gateway Security Gateway Access Point NVR Und PoE-Switch
✅ In Stock
Brand: UBIQUITI
R17,042
incl. VAT:R19,599
Add to Cart
StarTech.com 4-Port Dual-Monitor DisplayPort KVM Switch, 4K 60Hz, 2x USB 5Gbps Hub Ports, 2x USB 2.0 HID Ports, Hotkey and Push-Button Switching, TAA Compliant - 3.5mm Audio, HDCP
✅ In Stock
Brand: STARTECH.COM
Share a mouse, keyboard, USB 5Gbps hub, and dual 4K 60Hz DisplayPort displays between four DisplayPort-enabled computersThis Dual-Monitor KVM Switch e..
R16,835
incl. VAT:R19,361
Add to Cart
Juniper QFX Series QFX5100-96S Switch L3 Managed 96 X 1 Gigabit SFP/ 10 Gigabit
✅ In Stock
Brand: JUNIPER
R16,835
incl. VAT:R19,361
Add to Cart