Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black – photo 1
Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black – photo 2
Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black – photo 3
Out of Stock / Please Enquire ETA
ZYXEL

Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black

R2,915
incl. VAT: R3,352
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: ZYXEL
  • Model: GS1900-24-EU0102F
  • EAN: 760559129477
  • Product code: 973869
Please Inquire
R2,915 incl. VAT: R3,352
We will email you when the product is back in stock.
SavePDF

Key features

  • Start up button
  • VLAN
  • QoS
  • Link aggregation

Description

Near silent operation

The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.

Intelligent PoE+ powers more devices

PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business. All of them support the IEEE 802.3at providing a maximum of 30W per port.

Speedy Gigabit performance—built for SMBs

The GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it’s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed.

Easy and intuitive management

The Smart Managed GS1900 Series switch feature with web-based interface to manage advanced functions such as VLAN, QoS, IGMP Snooping, Link Aggregation (LAG), IPv6 and DoS prevention easily. Also, the user-friendly wizard helps to walk through setup, configuration and even advanced settings quickly.

Specifications

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
Web-based management Yes
System event log Yes
MIB support RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP module slots quantity 2
Power connector AC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G support No
Port mirroring Yes
Full duplex Yes
Flow control support Yes
Link aggregation Yes
Spanning tree protocol Yes
Ethernet LAN data rates 10,100,1000 Mbit/s
MAC address auto-learning supported Yes
VLAN support Yes
Virtual LAN features Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
Data transmission
MAC address table 8000 entries
Switching capacity 52 Gbit/s
Forwarding rate 39 Mpps
Store-and-forward Yes
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 0.525 MB
Security
DHCP features DHCP client
IGMP snooping Yes
Security algorithms 802.1x RADIUS
MAC address filtering Yes
Static port security Yes
SSH/SSL support Yes
Password protection Yes
Authentication type RADIUS, TACACS+
Design
Rack mounting Yes
Stackable Yes
Form factor 1U
Product colour Black
Reset button Yes
LED indicators Yes
Performance
Mean time between failures (MTBF) 432.673 h
Power
Power source AC
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 16 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 95%
Storage relative humidity (H-H) 10 - 95%
Heat dissipation 55 BTU/h
Weight & dimensions
Width 440 mm
Depth 131 mm
Height 44 mm
Weight 2.09 kg
Packaging content
Cables included AC
Rack mount kit Yes
Packaging data
Package type Box
Package width 561 mm
Package depth 217 mm
Package height 82 mm
Package weight 2.85 kg
Certificates
Certification EMC ■ CE, FCC, C-Tick, Class A (GS1900-24/24EP/24HPv2/48/ 48HPv2) ■ CE, FCC, C-Tick, Class B (GS1900-8/8HP/10HP/16/24E) ■ BSMI CNS13438 • Safety ■ LVD EN60950-1 ■ BSMI CNS14336-1 ■ CB IEC60950-1 (GS1900-8HP/10HP/16/24E/24) • RoHS compliant
Logistics data
Harmonized System (HS) code 85176990
UBIQUITI USW-Flex USW-Flex 5 x Gigabit UniFi switch 1x PoE In 4x PoE + 48V PoE out 46W UBIQUITI USW-Flex USW-Flex 5 x Gigabit UniFi switch 1x PoE In 4x PoE + 48V PoE out 46W
✅ In Stock
Build and expand your network with the UniFi Switch, model USW-Flex. The USW-Flex is a configurable Layer 2 Gigabit switch with auto-sensing 802.3af P..
R2,917
incl. VAT:R3,354
Add to Cart
Digitus Switch Ind. 5-Port Gigabit Flat Unmanaged Blackar Digitus Switch Ind. 5-Port Gigabit Flat Unmanaged Blackar
✅ In Stock
Brand: DIGITUS
R2,918
incl. VAT:R3,356
Add to Cart
DIGITUS Injector PoE Industrial Gigabit 85W DIGITUS Injector PoE Industrial Gigabit 85W
✅ In Stock
Brand: DIGITUS
R2,918
incl. VAT:R3,356
Add to Cart
TP-Link Omada AX3000 Ceiling Mount WiFi 6 Access Point
✅ In Stock
Brand: TP-LINK
The New Slimline Business WiFi 6AX3000 Ceiling Mount WiFi 6 Access PointAX3000 WiFi 6 Speed2402 Mbps on 5 GHz +574 Mbps on 2.4 GHz†High-Efficiency WiF..
R2,918
incl. VAT:R3,356
Add to Cart
Exsys Switch 5Port Industrial Ethernet PoE 4x10/100/1000Tx 12-48VDC Switch 0.1 Gbps
✅ In Stock
Brand: EXSYS
R2,918
incl. VAT:R3,356
Add to Cart
Edimax IGS-1105P Industrial 5-Port Gigabit PoE+ DIN-RAIL 1 SFP Port
✅ In Stock
Brand: EDIMAX
R2,918
incl. VAT:R3,356
Add to Cart
TP-Link 10-Port Gigabit Desktop Switch with 6-Port PoE+ and 2-Port PoE++ TP-Link 10-Port Gigabit Desktop Switch with 6-Port PoE+ and 2-Port PoE++
✅ In Stock
Brand: TP-LINK
OverviewTL-SG1210PP is an unmanaged switch with 10 Gigabit ports that requires no configuration and provides 8 PoE (Power over Ethernet) ports. It can..
R2,911
incl. VAT:R3,348
Add to Cart
TP-Link Omada 5-Port Gigabit Smart Switch with 1-Port PoE++ In and 4-Port PoE+ Out
✅ In Stock
Brand: TP-LINK
PoE-Powered PoE Switch forSimplified Outdoor Network DeploymentOmada 5-Port Gigabit Smart Switch with 1-Port PoE++ In and 4-Port PoE+ OutStandard PoE ..
R2,922
incl. VAT:R3,361
Add to Cart