TP-Link Omada 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots – photo 1
Out of Stock / Please Enquire ETA
TP-LINK

TP-Link Omada 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots

R8,707
incl. VAT: R10,014
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: TP-LINK
  • Model: TL-SG3452X
  • Weight: 4.14 kg
  • Dimensions: 53 × 34 × 11 cm
  • EAN: 6935364006471
  • Product code: 973825
Please Inquire
R8,707 incl. VAT: R10,014
We will email you when the product is back in stock.
SavePDF

Key features

  • 4× 10 Gbps SFP+ slots enable high-bandwidth connectivity
  • 48× Gigabit RJ45 ports
  • 176 Gbps Switching Capacity
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
  • ERPS supports rapid protection and recovery in a ring topology
  • Fanless design for silent operation
  • Durable metal casing and rackmountable design

Description

TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.

Specifications

Management features
Switch type Managed
Switch layer L2+
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618,
Public MIB Y
Huawei-proprietary MIB Y
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 48
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP+ module slots quantity 4
Console port RJ-45/Micro-USB
Power connector AC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad
10G support Yes
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
IPv4 routes 48
IPv6 routes 48
VLAN support Yes
Virtual LAN features Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 16000 entries
Switching capacity 176 Gbit/s
Forwarding rate 130.9 Mpps
Static route Yes
Number of static routes 48
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 12 MB
Security
DHCP features DHCP client, DHCP relay, DHCP server
Access Control List (ACL) Yes
IGMP snooping Yes
IGMP proxy Yes
MAC address filtering Yes
Static port security Yes
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
IP-MAC-Port binding Yes
Authentication Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
Password protection Yes
Authentication type AAA, RADIUS, TACACS+
Queue scheduling algorithms SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Multicast Listener Discovery (MLD) snooping Y
Protocols
Management protocols SNMPv1/v2c/v3, SNTP
GARP VLAN Registration Protocol (GVRP) Yes
IPv4 & IPv6 features IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
Rack mounting Yes
Form factor 1U
Product colour Black
LED indicators Yes
Number of fans 0 fan(s)
Power
Power source AC
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Power consumption (max) 32.72 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 45 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 111.65 BTU/h
Weight & dimensions
Width 440 mm
Depth 220 mm
Height 44 mm
Packaging content
Cables included AC
Quick start guide Yes
Rack mount kit Yes
Packaging data
Rack rails Yes
Package type Box
Certificates
Certification CE, FCC, RoHS
LevelOne GEP-2821 network switch Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: LEVELONE
The GEP-2821 is LevelOne latest generation of 28-Port Gigabit Unmanaged PoE Switch, with 2 Gigabit RJ45 and 2 Gigabit SFP Uplink ports. also offers po..
R8,697
incl. VAT:R10,001
Add to Cart
Ubiquiti UACC-CWDM-8 CWDM Mux Demux 8 Switch (UACC-CWDM-8)
✅ In Stock
Brand: UBIQUITI
R8,697
incl. VAT:R10,001
Add to Cart
Cisco CATALYST 1200 24-PORT GE 4X10G Switch
✅ In Stock
Brand: CISCO
R8,720
incl. VAT:R10,028
Add to Cart
StarTech.com 2 Port DisplayPort KVM Switch - 4K 60Hz - Single Display - Dual Port UHD DP 1.2 USB KVM Switch with Integrated USB 3.0 Hub & Audio - Dell HP Apple Lenovo - TAA Compliant
✅ In Stock
Brand: STARTECH
KVM with USB | TAA Compliant | USB 3.0 Hub | DisplayPort 1.2 | Digital & Analog AudioThis 2-port KVM switch combines 4K (60Hz) digital display capabil..
R8,734
incl. VAT:R10,044
Add to Cart
TP-Link Omada 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like staticrouting, enterprise-level QoS, advanced securit..
R8,673
incl. VAT:R9,974
Add to Cart
Ubiquiti 16-port Switch USW-Pro-Max-16-PoE Managed L3 Desktop/Wall-mountable Power supply type AC/DC, external, 210W
✅ In Stock
Brand: UBIQUITI
Gross depth (mm): 325.10 | Gross height (mm): 43.70 | Gross weight: 3.62 | Gross width (mm): 160.00 | Net weight: 2.10 | Packing quantity: 1.00 | Pape..
R8,757
incl. VAT:R10,071
Add to Cart
LevelOne IGP-1061 network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: LEVELONE
The LevelOne IGP-1061 L2 Managed Gigabit PoE Industrial Switch, provides 8 PoE ports 10/100/1000Base plus 2 port Gigabit SFP to enable high speed netw..
R8,768
incl. VAT:R10,083
Add to Cart
StarTech.com 2-Port Dual-Monitor DisplayPort and HDMI KVM Switch, 4K 60Hz, 1x HDMI & 1x DP Monitor, 2-Port USB 5Gbps Hub, 2x USB HID Ports, TAA Compliant
✅ In Stock
Brand: STARTECH
Share a mouse, keyboard, USB 5Gbps hub, 4K 60Hz DisplayPort monitor, and a 4K 60Hz HDMI monitor between two computersThe HDMI and DisplayPort KVM swit..
R8,777
incl. VAT:R10,094
Add to Cart