TP-Link Omada 8-Port 10GE SFP+ L2+ Managed Switch – photo 1
Out of Stock / Please Enquire ETA
TP-LINK

TP-Link Omada 8-Port 10GE SFP+ L2+ Managed Switch

R4,819
incl. VAT: R5,542
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: TP-LINK
  • Model: TL-SX3008F
  • Weight: 2.6 kg
  • Dimensions: 53 × 26 × 9 cm
  • EAN: 6935364006457
  • Product code: 973824
Please Inquire
R4,819 incl. VAT: R5,542
We will email you when the product is back in stock.
SavePDF

Key features

  • 8× 10 Gbps SFP+ slots enable high-bandwidth connectivity
  • 160 Gbps Switching Capacity
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
  • ERPS supports rapid protection and recovery in a ring topology
  • Fanless design for silent operation
  • Durable metal casing and rack-mountable design

Description

TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.

Specifications

Management features
Switch type Managed
Switch layer L2/L3
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed Yes
Traffic classification Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 0
Basic switching RJ-45 Ethernet ports type No
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP+ module slots quantity 8
Console port RJ-45/micro-USB
Power connector DC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
10G support Yes
Port mirroring Yes
IP routing Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features Private VLAN, Protocol-based VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 32000 entries
Switching capacity 160 Gbit/s
Forwarding rate 119.04 Mpps
Number of queues 8
Static route Yes
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 16 MB
Security
DHCP features DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms HTTPS, SSH, SSH-2, SSL/TLS
MAC address filtering Yes
Static port security Yes
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
IP-MAC-Port binding Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
Authentication type AAA, TACACS+
Queue scheduling algorithms SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Multicast Listener Discovery (MLD) snooping Y
Protocols
Management protocols SNMPv1/v2c/v3, SNTP
IPv4 & IPv6 features IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
Rack mounting Yes
Product colour Black
LED indicators Yes
Power
Power source AC
Power supply included Yes
AC input voltage 220 V
AC input frequency 50/60 Hz
Power consumption (max) 15.46 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 45 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 52.75 BTU/h
Weight & dimensions
Width 440 mm
Depth 180 mm
Height 44 mm
Packaging content
Cables included AC
Quick start guide Yes
Manual Yes
Rack mount kit Yes
Packaging data
Package type Box
Certificates
Certification CE, FCC, RoHS
LevelOne Hilbert 28-Port Gigabit Smart Lite Switch, 24 x Gigabit RJ45, 4 x Gigabit SFP/RJ45 Combo
✅ In Stock
Brand: LEVELONE
The LevelOne GES-2128 Hilbert gigabit smart lite switch is a next-generation Ethernet Switch offering powerful better functionality and usability that..
R4,829
incl. VAT:R5,554
Add to Cart
Teltonika Switch SWM281 Switch 56 Gbps
✅ In Stock
Brand: TELTONIKA
R4,829
incl. VAT:R5,554
Add to Cart
D-Link 8-Port Gigabit PoE Smart Managed Switch with 2 SFP ports
✅ In Stock
Brand: D-LINK
The DGS-1210 Series Smart Switches is the latest generation of D-Link Smart Switches featuring D-Link Green 3.0 technology. The series offers a high l..
R4,805
incl. VAT:R5,526
Add to Cart
Huawei S110-24T2SR Gigabit Switch 2x SFP
✅ In Stock
Brand: HUAWEI
R4,805
incl. VAT:R5,526
Add to Cart
TP-Link Omada ES220GMP network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: TP-LINK
Omada Cloud Essentials - A Free and Easy Cloud-Based Network MnagementOmada Cloud Essentials is a free, easy-to-use cloud-based management option for ..
R4,805
incl. VAT:R5,525
Add to Cart
Zyxel XGS1935-28-EU0101F network switch Managed L2+/L3 Gigabit Ethernet (10/100/1000) 1U Black Zyxel XGS1935-28-EU0101F network switch Managed L2+/L3 Gigabit Ethernet (10/100/1000) 1U Black
✅ In Stock
Brand: ZYXEL
The most affordable choice for 10G migrationThe XGS1930 series, a new 10G uplink smart managed switch, comes with a stylish new look and enables cloud..
R4,846
incl. VAT:R5,573
Add to Cart
Switch UBIQUITI USW-LITE-16-POE Type L2 16x10Base-T 100Base-TX 1000Base-T PoE+ ports 8 45 Watts USW-LITE-16-POE
✅ In Stock
Brand: UBIQUITI
The UniFi Switch Lite 16 PoE is a fully managed Layer 2 switch with sixteen Gigabit Ethernet ports for your RJ45 Ethernet devices. Eight ports also of..
R4,792
incl. VAT:R5,511
Add to Cart
Mikredik Cloud router Desktop Switch with 24x GB 2x 10GB SFP+ routerOS SwOS
✅ In Stock
Brand: MIKROTIK
R4,853
incl. VAT:R5,581
Add to Cart