TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+ – photo 1
Out of Stock / Please Enquire ETA
TP-LINK

TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+

R4,987
incl. VAT: R5,735
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: TP-LINK
  • Model: TL-SG2218P
  • Weight: 2.9 kg
  • Dimensions: 8 × 54 × 25 cm
  • EAN: 4897098689509
  • Product code: 973679
Please Inquire
R4,987 incl. VAT: R5,735
We will email you when the product is back in stock.
SavePDF

Key features

  • 16× Gigabit 802.3af/at PoE+ ports and 2× Gigabit SFP Slots
  • 150 W total PoE budget with up to 30 W PoE output per port*
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, and IGMP Snooping
  • Durable metal casing and rackmountable design

Description

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The
switches can be managed by Omada SDN Controller, which provides professional and reliable one-step
solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing
provide cost-effective networking solutions for small and medium-sized businesses without sacrificing
enhanced usability and strong performance.

Specifications

Management features
Switch type Managed
Switch layer L2/L2+
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support MIB II (RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIBs, RMON MIB(RFC1757, rmon 1,2,3,9)
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 16
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP module slots quantity 2
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
IP routing Yes
Policy-based routing Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Ethernet LAN data rates 10,100,1000 Mbit/s
Auto-negotiation Yes
VLAN support Yes
Data transmission
MAC address table 8000 entries
Switching capacity 26.78 Gbit/s
Forwarding rate 26.78 Mpps
Jumbo frames support Yes
Jumbo frames 9
Packet buffer memory 4.1 MB
Security
DHCP features DHCP client, DHCP relay, DHCP snooping
Access Control List (ACL) Yes
MAC address filtering Yes
Static port security Yes
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
Authentication MAC-based authentication, Port-based authentication
Multicast features
Multicast support Yes
Multicast features Multicast forwarding
Design
Rack mounting Yes
Form factor 1U
Product colour Black
LED indicators Yes
Power
Power source DC/PoE
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Power consumption (max) 181.4 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Total Power over Ethernet (PoE) budget 150 W
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 619.06 BTU/h
Weight & dimensions
Width 440 mm
Depth 180 mm
Height 44 mm
Packaging content
Cables included LAN (RJ-45)
User guide Yes
Packaging data
Package type Box
Certificates
Certification CE, FCC, RoHS
PLANET 5-Industrial Ethernet Switch W/ 4 PoE -40-75
✅ In Stock
Brand: PLANET
R4,997
incl. VAT:R5,747
Add to Cart
StarTech.com 2 Port DVI USB KVM Switch with Audio and USB 2.0 Hub - TAA
✅ In Stock
Brand: STARTECH.COM
Share keyboard, mouse, speakers and a DVI display between two multimedia computersThe SV231DVIUA 2-Port DVI USB KVM Switch lets you control two USB-en..
R4,997
incl. VAT:R5,747
Add to Cart
LevelOne 10-Port Fast Ethernet PoE Switch, 1 x Gigabit RJ45, 1 x Gigabit SFP, 8 PoE Outputs, 120W
✅ In Stock
Brand: LEVELONE
FGP-1000 is a 8-port 10/100Mbps Fast Ethernet Switch with Power over Ethernet (PoE) capability. With 8 dip switches, each PoE port can be manually set..
R4,997
incl. VAT:R5,747
Add to Cart
Mikredik CRS310-8G+2S+IN Switch 10-ports 10 Gigabit Ethernet 2.5 Gigabit Ethernet
✅ In Stock
Brand: MIKROTIK
R4,973
incl. VAT:R5,719
Add to Cart
TP-Link Festa FS328GP L2/L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE)
✅ In Stock
Brand: TP-LINK
Festa unifies APs, switches, and routers/gateways for full cloud-based management, offering aneasy, effective, and reliable business-level network con..
R4,973
incl. VAT:R5,719
Add to Cart
Planet Industrial Media Converter IGT-900-1T1S Converter Copper
✅ In Stock
Brand: PLANET
R4,973
incl. VAT:R5,719
Add to Cart
Ubiquiti UniFi Flex 2.5G L2 Managed Switch 8 2.5G Ethernet Ports 1 10G Port White
✅ In Stock
Brand: UBIQUITI
R4,973
incl. VAT:R5,719
Add to Cart
StarTech.com 2-Port Dual-Monitor DisplayPort Cable KVM Switch, 4K 60Hz, Compact KVM with 5ft/1.5m USB-A/DisplayPort/Audio Integrated Cables, Bus Powered - Remote Push Button/Hotkey Switching
✅ In Stock
Brand: STARTECH
Share a mouse, keyboard, and dual 4K 60Hz DisplayPort displays between two DisplayPort enabled computers, using this KVM Switch with built-in cablesTh..
R4,963
incl. VAT:R5,707
Add to Cart