Zyxel GS1900-48HPv2 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 1
Zyxel GS1900-48HPv2 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 2
Zyxel GS1900-48HPv2 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 3
Zyxel GS1900-48HPv2 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 4
Zyxel GS1900-48HPv2 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black – photo 5
Out of Stock / Please Enquire ETA
ZYXEL

Zyxel GS1900-48HPv2 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

R8,968
incl. VAT: R10,313
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: ZYXEL
  • Model: GS190048HPV2-EU0101F
  • Weight: 3.6 kg
  • Dimensions: 27 × 44 × 4 cm
  • EAN: 4718937609543
  • Product code: 873994
Please Inquire
R8,968 incl. VAT: R10,313
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed L2
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 48
  • 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 100 Gbit/s
  • Rack mounting
  • Power over Ethernet (PoE)

Description

Near silent operation

The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.

Intelligent PoE+ powers more devices

PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business. All of them support the IEEE 802.3at providing a maximum of 30W per port.

Speedy Gigabit performance—built for SMBs

The GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it’s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed.

Easy and intuitive management

The Smart Managed GS1900 Series switch feature with web-based interface to manage advanced functions such as VLAN, QoS, IGMP Snooping, Link Aggregation (LAG), IPv6 and DoS prevention easily. Also, the user-friendly wizard helps to walk through setup, configuration and even advanced settings quickly.

Specifications

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
MIB support RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 48
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
SFP module slots quantity 2
Power connector DC-in jack
Network
Networking standards IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Copper ethernet cabling technology 1000BASE-T
Full duplex Yes
VLAN support Yes
Data transmission
MAC address table 8000 entries
Switching capacity 100 Gbit/s
Store-and-forward Yes
Jumbo frames support Yes
Design
Rack mounting Yes
Product colour Black
LED indicators Yes
Performance
Noise level 36.9 dB
Power
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 220.5 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) ports quantity 24
Total Power over Ethernet (PoE) budget 170 W
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 95%
Weight & dimensions
Width 441 mm
Depth 270 mm
Height 44 mm
Weight 3.55 kg
Certificates
Certification RoHS, CE
Logistics data
Harmonized System (HS) code 85176990
HPE Aruba Instant on 1930 24G Class4 PoE 4SFP-SFP+ 195W Managed
✅ In Stock
Brand: HP ENTERPRISE
R8,933
incl. VAT:R10,273
Add to Cart
HIKVISION DS-3E0528HP-E Unmanaged Switch PoE
✅ In Stock
Brand: HIKVISION
R8,909
incl. VAT:R10,246
Add to Cart
NETGEAR GS728TPP Managed L2/L3/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey
✅ In Stock
Brand: NETGEAR
All ports PoE+ with up to 760W PoE budget and Remote/Cloud Management option - Select your new network engine!As a leading provider of network equipme..
R9,038
incl. VAT:R10,394
Add to Cart
StarTech.com 2-Port DisplayPort KVM Switch, 8K 60Hz / 4K 144Hz, Single Display, DP 1.4, 2x USB 3.0 Ports, 4x USB 2.0 HID Ports, Push-Button & Hotkey Switching, TAA Compliant - OS Independent, Metal Housing
✅ In Stock
Brand: STARTECH
Share a mouse, keyboard, USB 5Gbps Hub, and 8K 60Hz DisplayPort between two DisplayPort enabled computersShare and switch between two USB-A and Displa..
R9,039
incl. VAT:R10,394
Add to Cart
HPE Aruba Networking CX6000 Managed Switch S4R23A 8x 1G Ethernet, 2x 1G SFP, PoE/PoE+ 67W
✅ In Stock
Brand: HP ENTERPRISE
R9,051
incl. VAT:R10,408
Add to Cart
MikroTik CRS328-24P-4S+RM Gigabit Ethernet POE/POE+ router/switch Managed L3 Rackmountable Gigabit Ethernet (copper) ports quantity 24x 1GbE SFP+ ports quantity 4x SFP+ PoE/Poe+ ports quantity 24 Power supply type Single
✅ In Stock
Brand: MIKROTIK
Warranty: 12 | Gross weight: 4.775, 4.775 | Net weight: 3.826, 3.826 | Form factor: Rackmountable | Power supply: 500 | Switch type: Managed L3 | Gig..
R9,051
incl. VAT:R10,408
Add to Cart
StarTech.com 2-Port Dual-Monitor DisplayPort KVM Switch, 4K 60Hz, 2x USB 5Gbps Hub Ports, 2x USB 2.0 HID Ports, Hotkey and Push-Button Switching, TAA Compliant - 3.5mm Audio, HDCP
✅ In Stock
Brand: STARTECH
Share a mouse, keyboard, USB 5Gbps hub, and dual 4K 60Hz DisplayPort displays between two DisplayPort-enabled computersThis Dual-Monitor KVM Switch en..
R9,063
incl. VAT:R10,422
Add to Cart
MikroTik Cloud Router Switch CRS320-8P-8B-4S+RM with RouterOS v7, 2U rackmount Enclosure Mesh Support No MU-MiMO No No mobile broadband
✅ In Stock
Brand: MIKROTIK
Packing quantity: 1.00 | Embeeded battery: No | WEEE tax: Yes | WEE classification: CL109:6:2017-04-01 | Producer: MikroTik | Paper/Pasteboard: 600 | ..
R8,720
incl. VAT:R10,028
Add to Cart