D-Link DSS-200G-10MP/E network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Grey – photo 1
D-Link DSS-200G-10MP/E network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Grey – photo 2
D-Link DSS-200G-10MP/E network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Grey – photo 3
D-Link DSS-200G-10MP/E network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Grey – photo 4
D-Link DSS-200G-10MP/E network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Grey – photo 5
Out of Stock / Please Enquire ETA
D-LINK

D-Link DSS-200G-10MP/E network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Grey

R4,760
incl. VAT: R5,474
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DSS-200G-10MP/E
  • Weight: 1.6 kg
  • Dimensions: 18 × 28 × 4 cm
  • Product code: 841669
Please Inquire
R4,760 incl. VAT: R5,474
We will email you when the product is back in stock.
SavePDF

Key features

  • High PoE budgets and support 802.3at, providing up to 30 watts per port
  • 6 kV surge protection on all PoE ports
  • Alarm Port and four-stage PoE usage indicator light
  • Fanless switch for noise concern environments
  • Surveillance traffic optimization
  • Auto-detect ONVIF devices
  • Built-in SNMP MIB
  • Surveillance VLAN
  • Easy deployment with automatic configuration

Description

Enjoy the Power of Next-Gen Surveillance Switch

Enhance your surveillance environment with the DSS-200G, a smart and easily installed device that delivers greater control and flexibility. Discover the capabilities of this intelligent tool that automates processes and adds intelligence to your network.

Built for Surveillance,
with Gigabit Ethernet & PoE++

Designed to meet surveillance requirements for businesses of all sizes, with features like support for high-powered PTZ cameras, high PoE budgets, Auto Surveillance VLAN, and surge protection, these switches are ideal for IP surveillance setups.

Long Range PoE Delivery

Connect and power cameras up to 250 metres away without the need for additional PoE extenders.

Power Your Devices

Supports PoE/PoE+ to connect and power your PoE-cable network devices via Ethernet cables without the need for power adapters.

Reliable PoE Connections

Surge protection on all PoE ports protects the switch when feeding power to PoE-capable devices.

Rapid deployments with a single PoE cable.
The series supports PoE, and some provide higher power PoE++, delivering up to 90 watts on selected ports, enabling faster deployment of PoE devices such as IP cameras, VoIP phones, access points, terminals, speakers, lights, conferencing systems, displays, and more.

Reach further with a flick of a switch.
The built-in DIP switch allows easy configuration and quick adjustment of application settings without the need to access the web configuration. Quickly enable and disable functions such as QoS, Extend (connection by up to 250 metres), Port Isolation, PD-Alive and STP (Spanning Tree Protocol) in an instant.

Protects the network against power surges.
6kV surge protection on all PoE ports protects the network against voltage spikes with link aggregation, ERPS and STP support to make your network more robust and resilient.

Connect to more with PoE++

See your remaining power availability with the built-in PoE Power Budget LEDs for 25%, 50%, 75%, and 100% power usage at a glance. And utilise up to 518W, with 90W on 8 ports and 30W on 15 ports for DSS-200G-28MPP, so you can rapidly deploy more devices.

Layer 2 management features.
Comes with a complete line-up of L2 features, including port mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP). Network maintenance features such as loopback detection and cable diagnostics.

Quality of Service and bandwidth control.
Bandwidth control allows network administrators to reserve bandwidth for important functions that require higher priority or more bandwidth.

Auto Surveillance VLAN consolidates data and surveillance video transmission through a single switch, sparing businesses the expense of dedicated hardware and facilities.

Voice VLAN enhances the VoIP service by automatically placing voice traffic from IP phones to a designated VLAN. With a prioritised and segmented VLAN, this feature guarantees quality and security of VoIP traffic.

Energy efficient

With built-in D-Link Green technology, this series saves power without sacrificing operational performance or functionality.

Time-Based PoE

Schedule the ports on the switch to provide PoE power to devices on specific days and during set hours of the week for energy savings

Sleep mode

Link status drastically reduces power consumption by automatically putting ports without a link into a sleep mode

Advanced chipset

The series incorporates a special chipset with advanced silicon technology for efficient use of energy

We're here to help.
Over 35 years in the networking industry

Innovative end-to-end solution experts for small businesses to large corporations around the world.

Talking to us is easy

Skilled local support in 16 countries. Our support teams are ready to help you.

Specifications

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
Web-based management Yes
Traffic classification Yes
MIB support • RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention • RFC2233 Interface Group MIB • RFC2665 Ether-like MIB • RFC4363 IEEE 802.1p MIB • ZoneDefense MIB • Private MIB • RFC951 BootP client • RFC1542 BootP/DHCP client • RFC2236 IGMP Snooping
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 8
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 2
Network
Networking standards IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Port mirroring Yes
Full duplex Yes
Half duplex Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
Ethernet LAN data rates 1000 Mbit/s
Auto-negotiation Yes
VLAN support Yes
Virtual LAN features Voice VLAN
Number of VLANs 4094
Data transmission
MAC address table 8000 entries
Switching capacity 20 Gbit/s
Forwarding rate 14.88 Mpps
Number of queues 4
Jumbo frames support Yes
Jumbo frames 10240
Packet buffer memory 4.1 MB
Security
IGMP snooping Yes
SSH/SSL support Yes
Password protection Yes
Queue scheduling algorithms Strict Priority Queue (SPQ), Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Multicast features Controllable multicast
Design
Form factor 1U
Product colour Grey
Reset button Yes
LED indicators Activity, Alarm, Link, Power, Speed
Number of fans 0 fan(s)
Performance
Memory type DDR3-SDRAM
Internal memory 128 MB
Flash memory 32 MB
Noise level 0 dB
Fanless Yes
Mean time between failures (MTBF) 345045 h
Power
Power source AC
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Input current 1.7 A
Input voltage 100 - 240 V
Power consumption (max) 160.2 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) ports quantity 8
Power over Ethernet (PoE) power per port 30 W
Total Power over Ethernet (PoE) budget 130 W
Operational conditions
Operating temperature (T-T) -5 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 0 - 95%
Storage relative humidity (H-H) 0 - 95%
Heat dissipation 103.05 BTU/h
Weight & dimensions
Width 280 mm
Depth 180 mm
Height 44 mm
Weight 1.55 kg
Sustainability
Sustainability certificates UL ECOLOGO
Sustainability compliance Yes
Certificates
Compliance certificates BSMI, CB, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), cUL
StarTech.com 2-Port USB-C KVM Switch, Single-4K 60Hz HDMI Monitor, Dual-100W Power Delivery Pass-through Ports, Bus Powered, USB Type-C/USB4/Thunderbolt 3/4 Compatible - Small Form Factor
✅ In Stock
Brand: STARTECH
Power/charge and control two USB Type-C laptops over a single 4K 60Hz HDMI monitor, with pushbutton host selectionThis USB Type-C KVM Switch enables u..
R4,768
incl. VAT:R5,483
Add to Cart
Ubiquiti Switch Lite 16 PoE USW-Lite-16-POE Managed L2 Wall-mountable/Desktop PoE+ ports quantity 8
✅ In Stock
Brand: UBIQUITI
Gross depth (mm): 90 | Gross height (mm): 245 | Gross weight: 1.455 | Gross width (mm): 300 | Net weight: 1.055 | Packing quantity: 8 | Volume (m3): 0..
R4,774
incl. VAT:R5,490
Add to Cart
Mikredik 8P+4 CRS112-8P-4S-IN PoE+ M RM
✅ In Stock
Brand: MIKROTIK
R4,745
incl. VAT:R5,457
Add to Cart
Mikredik 24+2P CRS326-24G-2S+RM POE SFP+ M RM
✅ In Stock
Brand: MIKROTIK
R4,745
incl. VAT:R5,457
Add to Cart
D-Link 8-Port 2.5G Multi-Gigabit PoE++ Unmanaged Switch
✅ In Stock
Brand: D-LINK
Plug & PlayNo complex configurations required for fast and easy network connectivityMulti-Gigabit​Multi-Gigabit ports for high data rate transmissionH..
R4,745
incl. VAT:R5,457
Add to Cart
LevelOne Hilbert 10-Port Gigabit PoE Smart Lite Switch, 8 PoE Outputs, 2 x Gigabit SFP, 802.3at/af PoE, 130W PoE Power Budget
✅ In Stock
Brand: LEVELONE
"The LevelOne GES-2110P Hilbert gigabit PoE smart lite switch is a next-generation Ethernet Switch offering powerful better PoE functionality and usab..
R4,745
incl. VAT:R5,457
Add to Cart
TP-Link 28-Port Gigabit Easy Smart Switch with 24-Port PoE+ TP-Link 28-Port Gigabit Easy Smart Switch with 24-Port PoE+
✅ In Stock
Brand: TP-LINK
Professional High Power 28-Port Gigabit Easy Smart Switch with 24-Port PoE+Easy to Use, Multi-Purpose PoE Switch with Powerful PerformanceMultiple App..
R4,778
incl. VAT:R5,495
Add to Cart
TP-Link Omada IES206G network switch Managed Gigabit Ethernet (10/100/1000) Black
✅ In Stock
Brand: TP-LINK
R4,781
incl. VAT:R5,498
Add to Cart