D-Link DGS-3130-54PS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 1
D-Link DGS-3130-54PS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 2
D-Link DGS-3130-54PS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 3
D-Link DGS-3130-54PS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 4
D-Link DGS-3130-54PS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 5
Out of Stock / Please Enquire ETA
D-LINK

D-Link DGS-3130-54PS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey

R40,498
incl. VAT: R46,573
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DGS-3130-54PS/E
  • Weight: 5.1 kg
  • Dimensions: 29 × 44 × 4 cm
  • EAN: 790069469992
  • Product code: 841427
Please Inquire
R40,498 incl. VAT: R46,573
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed L3 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 48 Console port: RJ-45
  • 10G support 10BASE-T, 10GBASE-T, 100BASE-TX, 1000BASE-T
  • MAC address table: 16384 entries Switching capacity: 216 Gbit/s Controllable multicast
  • Access Control List (ACL)
  • Rack mounting Stackable
  • DC/PoE Power over Ethernet (PoE)

Description

Produktbeschreibung Die für kleine bis mittlere Unternehmensnetzwerke entwickelte DGS-3130 Serie bietet ein einheitliches Software-Image mit L2- und L3-Funktionen, 10-Gigabit-Ports sowie eine höhere Portdichte durch physisches Stacking. Dank all dieser Eigenschaften fügen sich die Switches in einer Vielzahl von Umgebungen und Strukturen, einschließlich Metro-Ethernet-Anwendungen, perfekt ein. Die DGS-3130 Serie erweiterte L2- und L3-Funktionen einschließlich Portsicherheit, Storm Control, Spanning Tree Protocols, IGMP/MLD Snooping und IPv6 ND. Verwaltungsoptionen wie eine mehrsprachige Weboberfläche und CLI gemäß Industriestandard sowie Unterstützung mehrerer Images und Konfigurationen. Art.-Nr.: 100103512 Typ: Switch | EAN: 0790069469992 | Hersteller-Nr.: DGS-3130-54PS/E | Bauform: Rack | Einsatzbereich: Business | Anschlüsse: 50x (davon: 48x 10/100/1000, 2x 1000/2500/5000/10000) | Routing & Switching: Managed, Layer 3 Routing, Layer 2 Switching | Stromversorgung: Stromverbrauch Betrieb: 50.62 W, PoE Gesamt-Budget: 370 W | Feature: Konsolenport: 10/100/1000BASE-T RJ-45 Port für netzwerkunabhängige CLI-Verwaltung | 4 Stacking Ports | IGMP v1/v2/v3 Snooping | unterstützt 1024 IGMP-Gruppen | Port-/Host-basiertes IGMP Snooping Fast Leave | Abmessungen: Breite: 440 mm x Höhe: 44 mm x Tiefe/Länge: 290 mm | Gewicht: 5,1 kg

Specifications

Management features
Switch type Managed
Switch layer L3
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
System event log Yes
MIB support RFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 48
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP+ module slots quantity 4
Fiber optic connector SFP+
Console port RJ-45
USB 2.0 ports quantity 1
Power connector AC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3ah, IEEE 802.3at, IEEE 802.3az, IEEE 802.3x
10G support Yes
Copper ethernet cabling technology 10BASE-T, 10GBASE-T, 100BASE-TX, 1000BASE-T
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 16384 entries
Switching capacity 216 Gbit/s
Forwarding rate 161 Mpps
Number of queues 8
Jumbo frames support Yes
Packet buffer memory 2 MB
Security
DHCP features DHCP client, DHCP relay, DHCP server, DHCP snooping
Access Control List (ACL) Yes
Access Control List (ACL) egress 512
Access Control List (ACL) ingress 2048
IGMP snooping Yes
Security algorithms SNMP, SNMPv3, SSH-2, SSL/TLS
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
Authentication MAC-based authentication, Port-based authentication, Web-based authentication
Password protection Yes
Queue scheduling algorithms Deficit weighted round robin (DWRR), SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Multicast features Controllable multicast
Protocols
GARP VLAN Registration Protocol (GVRP) Yes
Routing protocols RIP
Design
Rack mounting Yes
Stackable Yes
Product colour Grey
LED indicators Yes
Number of fans 4 fan(s)
Performance
Physical stacking (units) 9
Virtual stacking (units) 32
Noise level 56 dB
Mean time between failures (MTBF) 356876 h
Power
Power source DC/PoE
Redundant power supply (RPS) support Yes
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 474.51 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet plus (PoE+) ports quantity 48
Total Power over Ethernet (PoE) budget 370 W
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 1619.03 BTU/h
Weight & dimensions
Width 440 mm
Depth 430 mm
Height 44 mm
Weight 6.2 kg
LevelOne 26-Port Stackable L3 Managed Gigabit Ethernet Switch, 4 Ports SFP/RJ45 Combo, 2 Module Slots 10-Gigabit
✅ In Stock
Brand: LEVELONE
The LevelOne GEL-2691 is a Layer 3 Managed switch with 24 x 1000Base-T ports associated with 4 x Gigabit SFP (Small Form Factor Pluggable) slots + 2 o..
R40,502
incl. VAT:R46,578
Add to Cart
CATALYST IE3300 RUGGED 8 PORT - SFP FIBER EXP MODULE
✅ In Stock
Brand: CISCO
R40,463
incl. VAT:R46,532
Add to Cart
Cisco Catalyst 9200 24-port Data Only Network Essential
✅ In Stock
Brand: CISCO
R40,226
incl. VAT:R46,260
Add to Cart
Ubiquiti UniFi Switch Pro XG 24 PoE L3 Managed 8 X 10/100/1000/2.5GBase-T PoE++ Ubiquiti UniFi Switch Pro XG 24 PoE L3 Managed 8 X 10/100/1000/2.5GBase-T PoE++
✅ In Stock
Brand: UBIQUITI
R41,054
incl. VAT:R47,212
Add to Cart
HPE 5140 24G 2SFP+2XGT EI SW EUROPE E
✅ In Stock
Brand: HP ENTERPRISE
R39,835
incl. VAT:R45,811
Add to Cart
R+S LANCOM GS-3652X - .
✅ In Stock
R39,806
incl. VAT:R45,776
NETGEAR 10 Gigabit SR SFP+, 10pk network transceiver module 10000 Mbit/s SFP+
✅ In Stock
Brand: NETGEAR
- Adds 10Gigabit Ethernet "short-reach" LC fiber connectivity to the standard SFP+ interfaces- Fits into the two built-in 10GE SFP+ interfaces of GSM7..
R41,514
incl. VAT:R47,741
Add to Cart
ARUBA ION 1960 24G 2XT 2XF BDL - BDL 2X ARUBA ION 1960 24G 2XT 2X
✅ In Stock
Brand: HPE
R39,421
incl. VAT:R45,335
Add to Cart