D-Link DGS-3130-54S/E network switch Managed L3 10G Ethernet (100/1000/10000) Grey – photo 1
D-Link DGS-3130-54S/E network switch Managed L3 10G Ethernet (100/1000/10000) Grey – photo 2
D-Link DGS-3130-54S/E network switch Managed L3 10G Ethernet (100/1000/10000) Grey – photo 3
D-Link DGS-3130-54S/E network switch Managed L3 10G Ethernet (100/1000/10000) Grey – photo 4
D-Link DGS-3130-54S/E network switch Managed L3 10G Ethernet (100/1000/10000) Grey – photo 5
Out of Stock / Please Enquire ETA
D-LINK

D-Link DGS-3130-54S/E network switch Managed L3 10G Ethernet (100/1000/10000) Grey

R34,519
incl. VAT: R39,696
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DGS-3130-54S/E
  • Weight: 4.5 kg
  • Dimensions: 35 × 44 × 4 cm
  • Product code: 841426
Please Inquire
R34,519 incl. VAT: R39,696
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed L3 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 2
  • 10G support 10GBASE-T
  • MAC address table: 16384 entries Switching capacity: 216 Gbit/s
  • Access Control List (ACL)
  • Rack mounting Stackable
  • AC

Description

Produktbeschreibung Die für kleine bis mittlere Unternehmensnetzwerke entwickelte DGS-3130 Serie bietet ein einheitliches Software-Image mit L2- und L3-Funktionen, 10-Gigabit-Ports sowie eine höhere Portdichte durch physisches Stacking. Dank all dieser Eigenschaften fügen sich die Switches in einer Vielzahl von Umgebungen und Strukturen, einschließlich Metro-Ethernet-Anwendungen, perfekt ein. Die DGS-3130 Serie erweiterte L2- und L3-Funktionen einschließlich Portsicherheit, Storm Control, Spanning Tree Protocols, IGMP/MLD Snooping und IPv6 ND. Verwaltungsoptionen wie eine mehrsprachige Weboberfläche und CLI gemäß Industriestandard sowie Unterstützung mehrerer Images und Konfigurationen. Art.-Nr.: 100103513 Typ: Switch | EAN: 0790069470004 | Hersteller-Nr.: DGS-3130-54S/E | Bauform: Rack | Einsatzbereich: Business | Anschlüsse: 2x 1000/2500/5000/10000 | Routing & Switching: Managed, Layer 3 Routing, Layer 2 Switching | Stromversorgung: Stromverbrauch Betrieb: 131 W | Feature: Konsolenport: 10/100/1000BASE-T RJ-45 Port für netzwerkunabhängige CLI-Verwaltung | 4 Stacking Ports | IGMP v1/v2/v3 Snooping | unterstützt 1024 IGMP-Gruppen | Port-/Host-basiertes IGMP Snooping Fast Leave | Abmessungen: Breite: 440 mm x Höhe: 44 mm x Tiefe/Länge: 350 mm | Gewicht: 4,5 kg

Specifications

Management features
Switch type Managed
Switch layer L3
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
System event log Yes
MIB support RFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 2
Basic switching RJ-45 Ethernet ports type 10G Ethernet (100/1000/10000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP module slots quantity 48
SFP+ module slots quantity 4
Fiber optic connector SFP, SFP+
USB 2.0 ports quantity 1
Power connector AC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3x
10G support Yes
Copper ethernet cabling technology 10GBASE-T
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 16384 entries
Switching capacity 216 Gbit/s
Forwarding rate 161 Mpps
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 4 MB
Security
DHCP features DHCP client, DHCP relay, DHCP server, DHCP snooping
Access Control List (ACL) Yes
Access Control List (ACL) egress 512
Access Control List (ACL) ingress 2048
IGMP snooping Yes
Security algorithms SNMP, SNMPv3, SSH-2, SSL/TLS
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication
Queue scheduling algorithms Deficit weighted round robin (DWRR), SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Protocols
GARP VLAN Registration Protocol (GVRP) Yes
Routing protocols RIP
Design
Rack mounting Yes
Stackable Yes
Product colour Grey
LED indicators Yes
Number of fans 4 fan(s)
Performance
Physical stacking (units) 9
Virtual stacking (units) 32
Noise level 52.1 dB
Mean time between failures (MTBF) 238779 h
Power
Power source AC
Redundant power supply (RPS) support Yes
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 95.06 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 324.34 BTU/h
Weight & dimensions
Width 440 mm
Depth 430 mm
Height 44 mm
Weight 5.6 kg
Certificates
Certification FCC A, CE A, VCCI A, IC, RCM, BSMI, CCC
CATALYST 9200 4 X 10G - NETWORK MODULE
✅ In Stock
Brand: CISCO
R34,549
incl. VAT:R39,731
Add to Cart
HPE 6100 24G Class4 PoE 4SFP+ 370W Managed L3 Gigabit Ethernet 10-100-1000 PoE
✅ In Stock
Brand: HP ENTERPRISE
R34,269
incl. VAT:R39,410
Add to Cart
Cisco Catalyst 1300-48P-4X Switch L3 Managed 48 X 10/100/1000 (PoE+)
✅ In Stock
Brand: CISCO
R34,798
incl. VAT:R40,018
Add to Cart
Juniper EX Series EX4100-F-24P Switch L3 managed 24 x 10/100/1000 (24 PoE+)
✅ In Stock
Brand: JUNIPER
R34,798
incl. VAT:R40,018
Add to Cart
NETGEAR M4250-10G2XF-PoE++ Managed L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: NETGEAR
Switching engineered for 1G AV over IP with PoE+, Ultra90 PoE++ and rear-facing ports ensuring a clean integration in AV racks. M4250 switches come pr..
R33,882
incl. VAT:R38,964
Add to Cart
ARUBA ION 1930 24G 4SFP+ SW - BDL MIT JL682A X5MAL
✅ In Stock
Brand: HPE
R33,542
incl. VAT:R38,573
Add to Cart
ARUBA ION 1930 24G 4SFP+ SWITCH - BUNDLE
✅ In Stock
Brand: HPE
R33,542
incl. VAT:R38,573
Add to Cart
BDL ARUBA ION 1930 24G 4SFP+ - SWITCH
✅ In Stock
Brand: HPE
R33,542
incl. VAT:R38,573
Add to Cart