D-Link DGS-3130-54TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey – photo 1
D-Link DGS-3130-54TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey – photo 2
D-Link DGS-3130-54TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey – photo 3
D-Link DGS-3130-54TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey – photo 4
D-Link DGS-3130-54TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey – photo 5
Out of Stock / Please Enquire ETA
D-LINK

D-Link DGS-3130-54TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey

R28,252
incl. VAT: R32,489
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DGS-3130-54TS/E
  • Weight: 3.7 kg
  • Dimensions: 29 × 44 × 4 cm
  • EAN: 790069470028
  • Product code: 841425
Please Inquire
R28,252 incl. VAT: R32,489
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed L3 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 48
  • 10G support 10BASE-T, 10GBASE-T, 100BASE-T, 1000BASE-T
  • MAC address table: 16384 entries Switching capacity: 216 Gbit/s Controllable multicast
  • Access Control List (ACL)
  • Rack mounting Stackable
  • AC

Description

Produktbeschreibung Die für kleine bis mittlere Unternehmensnetzwerke entwickelte DGS-3130 Serie bietet ein einheitliches Software-Image mit L2- und L3-Funktionen, 10-Gigabit-Ports sowie eine höhere Portdichte durch physisches Stacking. Dank all dieser Eigenschaften fügen sich die Switches in einer Vielzahl von Umgebungen und Strukturen, einschließlich Metro-Ethernet-Anwendungen, perfekt ein. Die DGS-3130 Serie erweiterte L2- und L3-Funktionen einschließlich Portsicherheit, Storm Control, Spanning Tree Protocols, IGMP/MLD Snooping und IPv6 ND. Verwaltungsoptionen wie eine mehrsprachige Weboberfläche und CLI gemäß Industriestandard sowie Unterstützung mehrerer Images und Konfigurationen. Art.-Nr.: 100103514 Typ: Switch | EAN: 0790069470028 | Hersteller-Nr.: DGS-3130-54TS/E | Bauform: Rack | Einsatzbereich: Business | Anschlüsse: 50x (davon: 48x 10/100/1000, 2x 1000/2500/5000/10000) | Routing & Switching: Managed, Layer 3 Routing, Layer 2 Switching | Stromversorgung: Stromverbrauch Betrieb: 50.62 W | Feature: Konsolenport: 10/100/1000BASE-T RJ-45 Port für netzwerkunabhängige CLI-Verwaltung | 4 Stacking Ports | IGMP v1/v2/v3 Snooping | unterstützt 1024 IGMP-Gruppen | Port-/Host-basiertes IGMP Snooping Fast Leave | Abmessungen: Breite: 440 mm x Höhe: 44 mm x Tiefe/Länge: 290 mm | Gewicht: 3,7 kg

Specifications

Management features
Switch type Managed
Switch layer L3
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
System event log Yes
MIB support RFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 48
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP+ module slots quantity 4
Fiber optic connector SFP+
USB 2.0 ports quantity 1
Power connector AC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3x
10G support Yes
Copper ethernet cabling technology 10BASE-T, 10GBASE-T, 100BASE-T, 1000BASE-T
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 16384 entries
Switching capacity 216 Gbit/s
Forwarding rate 161 Mpps
Number of queues 8
Jumbo frames support Yes
Packet buffer memory 4 MB
Security
DHCP features DHCP client, DHCP relay, DHCP server, DHCP snooping
Access Control List (ACL) Yes
Access Control List (ACL) egress 512
Access Control List (ACL) ingress 2048
IGMP snooping Yes
Security algorithms SNMP, SNMPv3, SSL/TLS
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication
Password protection Yes
Queue scheduling algorithms Deficit weighted round robin (DWRR), SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Multicast features Controllable multicast
Protocols
GARP VLAN Registration Protocol (GVRP) Yes
Routing protocols RIP
Design
Rack mounting Yes
Stackable Yes
Product colour Grey
LED indicators Yes
Number of fans 2 fan(s)
Performance
Physical stacking (units) 9
Virtual stacking (units) 32
Noise level 48.6 dB
Mean time between failures (MTBF) 273037 h
Power
Power source AC
Redundant power supply (RPS) support Yes
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 46.19 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 157.6 BTU/h
Weight & dimensions
Width 440 mm
Depth 310 mm
Height 44 mm
Weight 4.2 kg
Certificates
Certification FCC A, CE A, VCCI A, IC, RCM, BSMI, CCC
Sophos CS110-24FP Switch P Switch 1 Gbps
✅ In Stock
Brand: SOPHOS
R28,151
incl. VAT:R32,374
Add to Cart
TP-Link Omada SG5452XMPP network switch Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: TP-LINK
What This Product DoesOmada SG5452XMPP is a dependable entry-level L3 managed PoE++ switch tailored for the access layer, featuring L3 routing, fast 1..
R28,021
incl. VAT:R32,224
Add to Cart
Dahua Technology WizSense NVR5464-EI2 network video recorder 1.5U Black
✅ In Stock
The NVR5000-EI2 delivers superior performance and advanced recording technology for IP surveillance systems. Featuring a powerful processor with high-..
R27,990
incl. VAT:R32,189
Add to Cart
LevelOne KILBY 28-Port Stackable L3 Managed Gigabit Switch, 2 x 10GbE SFP+, 1 x 10GbE Module Slot
✅ In Stock
Brand: LEVELONE
The GTL-2891 are a family of high-performance Gigabit Ethernet Layer 3 switches featuring 28 ports; with 24 10/100/1000BASE-T ports, 2 10G SFP+ ports,..
R27,967
incl. VAT:R32,162
Add to Cart
Cisco Catalyst 9200L Series 24-Port Switch 24x 1G Base-T 4x SFP1x 125W PSU Network Essent Essentials
✅ In Stock
Brand: CISCO
R28,542
incl. VAT:R32,824
Add to Cart
HPE Aruba 6200F 12G Class4 PoE 2G/2SFP+
✅ In Stock
Brand: HP ENTERPRISE
R27,921
incl. VAT:R32,109
Add to Cart
TP-Link Omada SG5452XMPP network switch Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: TP-LINK
What This Product DoesOmada SG5452XMPP is a dependable entry-level L3 managed PoE++ switch tailored for the access layer, featuring L3 routing, fast 1..
R28,588
incl. VAT:R32,876
Add to Cart
PLANET Network Switch Managed L3 Gigabit Ethernet 10/100/1000 Power over PoE 1U Blue
✅ In Stock
Brand: PLANET
R28,588
incl. VAT:R32,876
Add to Cart