D-Link DGS-3130-30PS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 1
D-Link DGS-3130-30PS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 2
D-Link DGS-3130-30PS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 3
D-Link DGS-3130-30PS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 4
D-Link DGS-3130-30PS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 5
Out of Stock / Please Enquire ETA
D-LINK

D-Link DGS-3130-30PS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey

R23,268
incl. VAT: R26,758
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DGS-3130-30PS/E
  • Weight: 5.1 kg
  • Dimensions: 29 × 44 × 4 cm
  • Product code: 841420
Please Inquire
R23,268 incl. VAT: R26,758
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed L3 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24
  • 10G support 10BASE-T, 100BASE-T, 1000BASE-T
  • MAC address table: 16384 entries Switching capacity: 168 Gbit/s Controllable multicast
  • Access Control List (ACL)
  • Rack mounting Stackable
  • DC Power over Ethernet (PoE)

Description

Produktbeschreibung Die für kleine bis mittlere Unternehmensnetzwerke entwickelte DGS-3130 Serie bietet ein einheitliches Software-Image mit L2- und L3-Funktionen, 10-Gigabit-Ports sowie eine höhere Portdichte durch physisches Stacking. Dank all dieser Eigenschaften fügen sich die Switches in einer Vielzahl von Umgebungen und Strukturen, einschließlich Metro-Ethernet-Anwendungen, perfekt ein. Die DGS-3130 Serie erweiterte L2- und L3-Funktionen einschließlich Portsicherheit, Storm Control, Spanning Tree Protocols, IGMP/MLD Snooping und IPv6 ND. Verwaltungsoptionen wie eine mehrsprachige Weboberfläche und CLI gemäß Industriestandard sowie Unterstützung mehrerer Images und Konfigurationen. Art.-Nr.: 100103511 Typ: Switch | EAN: 0790069469947 | Hersteller-Nr.: DGS-3130-30PS/E | Bauform: Rack | Einsatzbereich: Business | Anschlüsse: 26x (davon: 24x 10/100/1000, 2x 1000/2500/5000/10000) | Routing & Switching: Managed, Layer 3 Routing, Layer 2 Switching | Stromversorgung: Stromverbrauch Betrieb: 38.74 W, Stromverbrauch inkl. PoE-Geräte: 454.55 W, PoE Gesamt-Budget: 370 W | Feature: Konsolenport: 10/100/1000BASE-T RJ-45 Port für netzwerkunabhängige CLI-Verwaltung | 4 Stacking Ports | IGMP v1/v2/v3 Snooping | unterstützt 1024 IGMP-Gruppen | Port-/Host-basiertes IGMP Snooping Fast Leave | Abmessungen: Breite: 440 mm x Höhe: 44 mm x Tiefe/Länge: 290 mm | Gewicht: 5,1 kg

Specifications

Management features
Switch type Managed
Switch layer L3
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
System event log Yes
MIB support RFC1065, RFC1066, RFC1155, RFC1156, RFC2578 MIB Structure • RFC1212 Concise MIB Definitions • RFC1213 MIBII • RFC1215 MIB Traps Convention • RFC1493, RFC4188 Bridge MIB • RFC1157, RFC2571, RFC2572, RFC2573, RFC2574, RFC2575, RFC2576 SNMP MIB • RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC3636 SNMPv2 MIB • RFC271, RFC1757, RFC2819 RMON MIB • RFC2021 RMONv2 MIB • RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC3635 Etherlike MIB • RFC2668 802.3 MAU MIB • RFC2674, RFC4363 802.1p MIB • Interface Group MIB • RFC2618 RADIUS Authentication Client MIB • RFC4022 MIB for TCP • RFC4113 MIB for UDP • RFC2389 MIB for Diffserv. • RFC2620 RADIUS Accounting Client MIB • RFC2925 Ping & TRACEROUTE MIB • TFTP uploads and downloads (D-Link MIB) • Trap MIB (D-Link MIB) • RFC4265 IPv6 MIB • RFC4266 ICMPv6 MIB • Entity MIB • VRRP MIB • RIPv2 MIB • RFC1850, RFC5643 OSPF MIB • RFC4293 IPv6 SNMP Mgmt Interface MIB • DDM MIB (D-Link MIB) • Private MIB • MIB for D-Link Zone Defense • RFC3621 Power Ethernet MIB • DDP MIB • LLDP-MED MIB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP+ module slots quantity 4
Fiber optic connector SFP+
USB 2.0 ports quantity 1
Power connector AC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3ah, IEEE 802.3at, IEEE 802.3az, IEEE 802.3x
10G support Yes
Copper ethernet cabling technology 10BASE-T, 100BASE-T, 1000BASE-T
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 16384 entries
Switching capacity 168 Gbit/s
Forwarding rate 125 Mpps
Number of queues 8
Jumbo frames support Yes
Packet buffer memory 2 MB
Security
DHCP features DHCP client, DHCP relay, DHCP server, DHCP snooping
Access Control List (ACL) Yes
Access Control List (ACL) egress 512
Access Control List (ACL) ingress 2048
IGMP snooping Yes
Security algorithms SNMP, SNMPv3, SSH-2, SSL/TLS
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
Authentication Auto VLAN, MAC-based authentication, Port-based authentication
Password protection Yes
Queue scheduling algorithms Deficit weighted round robin (DWRR), SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Multicast features Controllable multicast
Protocols
GARP VLAN Registration Protocol (GVRP) Yes
Routing protocols RIP
Design
Rack mounting Yes
Stackable Yes
Product colour Grey
LED indicators Yes
Number of fans 3 fan(s)
Performance
Physical stacking (units) 9
Virtual stacking (units) 32
Noise level 53.4 dB
Mean time between failures (MTBF) 279418 h
Power
Power source DC
Redundant power supply (RPS) support Yes
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (typical) 38.74 W
Power consumption (max) 454.55 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet plus (PoE+) ports quantity 24
Total Power over Ethernet (PoE) budget 370 W
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 1550.92 BTU/h
Weight & dimensions
Width 440 mm
Depth 430 mm
Height 44 mm
Weight 5.6 kg
Certificates
Certification FCC Class A, CE Class A, VCCI Class A, IC, RCM, BSMI
Ubiquiti Extralink SC/APC-FC/UPC Patch Cord Single Mode Simplex G657A1 3mm 2 M
✅ In Stock
Brand: UBIQUITI
R23,321
incl. VAT:R26,819
Add to Cart
Sophos XGS 118 Security Appliance EU Power Cord Firewall IPSec (XG118Z00ZZPCEU)
✅ In Stock
Brand: SOPHOS
R23,390
incl. VAT:R26,899
Add to Cart
LevelOne GTL-2091 Managed L3 Gigabit Ethernet (10/100/1000) Grey
✅ In Stock
Brand: LEVELONE
The GTL-2091 is LevelOne latest generation of 20-Port L3 Managed Gigabit Switch, 8 x Gigabit RJ45, with 12 10G SFP+ port connectivity. High-density SF..
R23,091
incl. VAT:R26,555
Add to Cart
HPE Aruba 2930F 24G PoE+ 4SFP Switch
✅ In Stock
Brand: HP ENTERPRISE
R23,482
incl. VAT:R27,005
Add to Cart
Dell PowerConnect 6224P Series 24 Port Gigabit POE SFP+ Ethernet Network Switch (2x Uplink Bays up to 10G)
✅ In Stock
Brand: DELL
Key Features: Port Attributes 24 10/100/1000BASE-T auto-sensing Gigabit Ethernet switching ports 4 SFP combo ports for fiber media support 10 Giga..
R22,035
incl. VAT:R25,340
Add to Cart
TP-Link Omada SG3452XMPP network switch Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: TP-LINK
R22,979
incl. VAT:R26,426
Add to Cart
Avaya Ethernet Routing Switch 4850GTS Switch
✅ In Stock
Brand: AVAYA
R23,574
incl. VAT:R27,110
Add to Cart
Avaya Ethernet Routing Switch 4826GTS-PWR+ L3 Managed 24 X 101001000 PoE + 2 Shared Gigabit SFP SFP+
✅ In Stock
Brand: AVAYA
R23,574
incl. VAT:R27,110
Add to Cart