D-Link 12-Port L2 Managed Switch Switch with 8 x 10/100/1000BaseT(X) & 4 x 100/1000BaseSFP – photo 1
D-Link 12-Port L2 Managed Switch Switch with 8 x 10/100/1000BaseT(X) & 4 x 100/1000BaseSFP – photo 2
D-Link 12-Port L2 Managed Switch Switch with 8 x 10/100/1000BaseT(X) & 4 x 100/1000BaseSFP – photo 3
D-Link 12-Port L2 Managed Switch Switch with 8 x 10/100/1000BaseT(X) & 4 x 100/1000BaseSFP – photo 4
D-Link 12-Port L2 Managed Switch Switch with 8 x 10/100/1000BaseT(X) & 4 x 100/1000BaseSFP – photo 5
Out of Stock / Please Enquire ETA
D-LINK

D-Link 12-Port L2 Managed Switch Switch with 8 x 10/100/1000BaseT(X) & 4 x 100/1000BaseSFP

R14,347
incl. VAT: R16,499
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DIS-300G-12SW
  • Weight: 1.1 kg
  • Dimensions: 11 × 6 × 15 cm
  • Product code: 841413
Please Inquire
R14,347 incl. VAT: R16,499
We will email you when the product is back in stock.
SavePDF

Key features

  • 8 x 100/1000BaseT ports, 4 x 100/1000BaseSFP slots
  • High availability
  • Easy-to-control management interfaces and security
  • Withstands extreme temperatures
  • Certified for vibration, shock, free-fall, EMC

Description

Managed Customization

Features user management interfaces, including an industrial-like CLI, and WEB-based management, the DIS-300G-12SW is easy to manage and provides the security and controls to guard and shape your network needs.

Gigabit Connectivity with SFP slots

Designed with 8 x 100/1000BaseT ports and 4 x 100/1000Base SFP to suit a range of devices and network layouts.

Officially Certified

Certifications for vibration, shock, free-fall, and electromagnetic compatibility to maximise network uptime in a variety of deployment environments, including smart city surveillance, factory automation, and outdoor wireless networks.

Withstands Extreme Temperatures

Operates effortlessly in a range of industrial and harsh environments in temperatures from -40°C to +75°C, and can cold start from -40°C.

Strong Build

The tough housing has been created to keep your network protected and reliably rugged. That’s why every DIS-switch comes with a 5-year D-Link warranty.

High Availability

Rapid ring failover recovery time of < 20ms, with even faster PROFINET speeds available at project request.

Fast Deployment

For instant installation it features a snap-to-DIN-rail clip, and also supports wall mounting.

Fanless Design

With no moving parts inside to reduce downtime and maintenance call outs, the rugged housing has been optimised for the transfer of heat.

Discrete Size

Small but mighty. To make the most of cabinet space, it measures: 61 x 154 x 109 mm.

Specifications

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
Web-based management Yes
Traffic shaping Yes
System event log Yes
MIB support RFC 1757 RMON 1,2,3,9; RFC 2674 Q MIB RFC‑1213 MIB‑II; RFC‑1493 MIB; RFC 2233 IF MIB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 8
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP module slots quantity 4
Fiber optic connector LC
Network
Networking standards IEEE 802.1D, IEEE 802.1ab, IEEE 802.1ad, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
10G support No
Full duplex Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Auto-negotiation Yes
VLAN support Yes
Virtual LAN features Tagged VLAN, Protocol-based VLAN, Port-based VLAN
Number of VLANs 1024
Data transmission
MAC address table 8000 entries
Store-and-forward Yes
Jumbo frames support Yes
Jumbo frames 9000
Security
DHCP features DHCP server, DHCP snooping, DHCP relay, DHCP client
Security algorithms HTTPS, SNMP, SNMPv3, SSH
Authentication type IEEE 802.1x, RADIUS
Queue scheduling algorithms Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Design
Rack mounting No
Product colour Black
LED indicators LAN, Status
International Protection (IP) code IP30
Wall mountable Yes
DIN rail mounting Yes
Electromagnetic compatibility FCC 15, EN 61000‑6‑2, EN 61000‑6‑4, EN 61000‑4‑2, ‑3, ‑4, ‑5, ‑6
Performance
Firmware upgradeable Yes
Power
DC input voltage 12 - 58 V
Power consumption (max) 17 W
Power protection features Over current, Reverse polarity
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) -40 - 75 °C
Storage temperature (T-T) -40 - 85 °C
Operating relative humidity (H-H) 5 - 95%
Weight & dimensions
Width 61 mm
Depth 154 mm
Height 109 mm
Weight 1.09 kg
Packaging data
Package width 195 mm
Package depth 242 mm
Package height 118 mm
Package weight 1.53 kg
Technical details
Shipping (inner) case height 27 cm
Shipping (inner) case width 41 cm
Shipping (inner) case length 60 cm
Shipping (inner) case net weight 15.3 kg
Products per shipping (inner) case 10 pc(s)
Pallet gross weight (air) 346.7 kg
Master (outer) cases per pallet (air) 20 pc(s)
Products per pallet (air) 200 pc(s)
Pallet gross length 120 cm
Pallet gross width 110 cm
Pallet height (air) 148.5 cm
Pallet gross weight (sea) 478.6 kg
Master (outer) cases per pallet (sea) 28 pc(s)
Products per pallet (sea) 280 pc(s)
Pallet height (sea) 2.02 m
Shipping (inner) case gross weight 16.5 kg
Certificates
Certification IEC60068‑2‑6, IEC60068‑2‑27, IEC60068‑2‑32, UL 60950‑1, CE, FCC, RoHS, WEEE
Logistics data
Harmonized System (HS) code 85176990
Cisco CBS220-24P-4X-EU Switch
✅ In Stock
Brand: CISCO
R14,351
incl. VAT:R16,504
Add to Cart
Sophos XGS 88 2nd Generation Security Appliance (XG88ZZ00ZZPCEU)
✅ In Stock
Brand: SOPHOS
R14,374
incl. VAT:R16,530
Add to Cart
LevelOne 20-Port L2 Plus Managed Industrial Switch, 8 x 1GbE RJ45, 8 x 1GbE SFP, 4 x 1/2.5GbE SFP, DIN-Rail, -40°C to 80°C
✅ In Stock
Brand: LEVELONE
The LevelOne IGU-2072 is a rugged design L2+ managed industrial Ethernet switch designed for demanding environments. With its 8 Gigabit RJ45 ports, 8 ..
R14,305
incl. VAT:R16,451
Add to Cart
LevelOne KILBY 28-Port L3 Lite Managed Gigabit Fiber Switch, 4 x 10GbE SFP+, 4 x Gigabit SFP/RJ45 Combo
✅ In Stock
Brand: LEVELONE
The GTL-2872 switch is a Gigabit Ethernet access switch with four 10G uplink ports. The switch is ideal for Internet Service Providers (ISPs) and Mult..
R14,397
incl. VAT:R16,557
Add to Cart
ATEN 8-Port USB - PS/2 VGA KVM Over IP Switch with USB Peripheral port ATEN 8-Port USB - PS/2 VGA KVM Over IP Switch with USB Peripheral port
✅ In Stock
Brand: ATEN
The CS1708i is an 8-port KVM switch in a 1U housing for convenient rack mounting. This device allows system administrators to access the attached serv..
R14,420
incl. VAT:R16,583
Add to Cart
NETGEAR MS510TXUP network switch Managed L2/L3/L4 10G Ethernet (100/1000/10000) Power over Ethernet (PoE) Grey, Blue
✅ In Stock
Brand: NETGEAR
The NETGEAR® MS510TXUP 8-Port Ultra60 PoE++ Multi-Gigabit Smart Managed Pro Switch comes with 2 fiber 10G uplinks. Organizations that buy infrastructu..
R14,423
incl. VAT:R16,586
Add to Cart
D-Link DGS-1210-52MP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black, Grey
✅ In Stock
Brand: D-LINK
R14,259
incl. VAT:R16,398
Add to Cart
TP-Link Omada 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced securi..
R14,241
incl. VAT:R16,377
Add to Cart