D-Link 14-Port L2 Managed Switch with 10 x 10/100/1000BaseT(X) (8 PoE) & 4 x 100/1000BaseSFP – photo 1
D-Link 14-Port L2 Managed Switch with 10 x 10/100/1000BaseT(X) (8 PoE) & 4 x 100/1000BaseSFP – photo 2
D-Link 14-Port L2 Managed Switch with 10 x 10/100/1000BaseT(X) (8 PoE) & 4 x 100/1000BaseSFP – photo 3
D-Link 14-Port L2 Managed Switch with 10 x 10/100/1000BaseT(X) (8 PoE) & 4 x 100/1000BaseSFP – photo 4
D-Link 14-Port L2 Managed Switch with 10 x 10/100/1000BaseT(X) (8 PoE) & 4 x 100/1000BaseSFP – photo 5
Out of Stock / Please Enquire ETA
D-LINK

D-Link 14-Port L2 Managed Switch with 10 x 10/100/1000BaseT(X) (8 PoE) & 4 x 100/1000BaseSFP

R28,817
incl. VAT: R33,139
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DIS-300G-14PSW
  • Weight: 1.4 kg
  • Dimensions: 13 × 8 × 15 cm
  • EAN: 790069437922
  • Product code: 841412
Please Inquire
R28,817 incl. VAT: R33,139
We will email you when the product is back in stock.
SavePDF

Key features

  • 8 x 100/1000BaseT PoE ports, 2 x 100/1000BaseT ports, 4 x 100/1000BaseSFP slots
  • 240 W PoE Power Budget
  • High availability
  • Easy-to-control management interfaces and security
  • Withstands extreme temperatures
  • Certified for vibration, shock, free-fall, EMC

Description

Managed Customization

Features user management interfaces, including an industrial-like CLI, and WEB-based management, the DIS-300G-14PSW is easy to manage and provides the security and controls to guard and shape your network needs.

Gigabit Connectivity with PoE and SFP slots

Designed with 8 x 100/1000BaseT PoE ports, 2 x 100/1000BaseT ports, 4 x 100/1000BaseSFP slots to suit a range of devices and network layouts.

Officially Certified

Certifications for vibration, shock, free-fall, and electromagnetic compatibility to maximise network uptime in a variety of deployment environments, including smart city surveillance, factory automation, and outdoor wireless networks.

Withstands Extreme Temperatures

Operates effortlessly in a range of industrial and harsh environments in temperatures from -40°C to +75°C, and can cold start from -40°C.

Strong Build

The tough housing has been created to keep your network protected and reliably rugged. That’s why every DIS-switch comes with a 5-year D-Link warranty.

High Availability

Rapid ring failover recovery time of < 20ms, with even faster PROFINET speeds available at project request.

PoE Support

With its 240W PoE power budget, it’s been designed to supply data and PoE power to compliant devices, which removes the need for unnecessary plugs and cables and reduces deployment time and effort.

Fast Deployment

For instant installation it features a snap-to-DIN-rail clip, and also supports wall mounting.

Fanless Design

With no moving parts inside to reduce downtime and maintenance call outs, the rugged housing has been optimised for the transfer of heat.

Discrete Size

Small but mighty. To make the most of cabinet space, it measures: 77 x 154 x 128 mm.

Specifications

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
Web-based management Yes
Traffic shaping Yes
System event log Yes
MIB support RFC 1757 RMON 1,2,3,9; RFC 2674 Q MIB RFC‑1213 MIB‑II; RFC‑1493 MIB; RFC 2233 IF MIB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 10
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP module slots quantity 4
Fiber optic connector LC
Network
Networking standards IEEE 802.1D, IEEE 802.1ab, IEEE 802.1ad, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
10G support No
Full duplex Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Auto-negotiation Yes
VLAN support Yes
Virtual LAN features Tagged VLAN, Protocol-based VLAN, Interface-based VLAN, Port-based VLAN, IP subnet–based VLAN
Number of VLANs 1024
Data transmission
MAC address table 8000 entries
Store-and-forward Yes
Jumbo frames support Yes
Jumbo frames 9000
Security
DHCP features DHCP server, DHCP snooping, DHCP relay, DHCP client
Security algorithms HTTPS, SNMP, SNMPv3, SSH
Authentication type IEEE 802.1x, RADIUS
Queue scheduling algorithms Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Design
Rack mounting No
Product colour Black
LED indicators Alarm, LAN, PoE, Status
International Protection (IP) code IP30
Wall mountable Yes
DIN rail mounting Yes
Electromagnetic compatibility FCC 15, EN 61000‑6‑2, EN 61000‑6‑4, EN 61000‑4‑2, ‑3, ‑4, ‑5, ‑6
Performance
Firmware upgradeable Yes
Power
DC input voltage 48 - 58 V
Power consumption (typical) 14 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet plus (PoE+) ports quantity 8
Power over Ethernet (PoE) voltage range 54 - 58 V
Power over Ethernet (PoE) power per port 60 W
Total Power over Ethernet (PoE) budget 240 W
Operational conditions
Operating temperature (T-T) -40 - 75 °C
Storage temperature (T-T) -40 - 85 °C
Operating relative humidity (H-H) 5 - 95%
Weight & dimensions
Width 71 mm
Depth 154 mm
Height 128 mm
Weight 1.41 kg
Packaging data
Package width 195 mm
Package depth 242 mm
Package height 138 mm
Package weight 1.86 kg
Technical details
Shipping (inner) case height 27 cm
Shipping (inner) case width 40.5 cm
Shipping (inner) case length 69.5 cm
Shipping (inner) case net weight 18.6 kg
Products per shipping (inner) case 10 pc(s)
Pallet gross weight (air) 415.6 kg
Master (outer) cases per pallet (air) 20 pc(s)
Products per pallet (air) 200 pc(s)
Pallet gross length 120 cm
Pallet gross width 110 cm
Pallet height (air) 148.5 cm
Pallet gross weight (sea) 575 kg
Master (outer) cases per pallet (sea) 28 pc(s)
Products per pallet (sea) 280 pc(s)
Pallet height (sea) 2.02 m
Shipping (inner) case gross weight 19.9 kg
Certificates
Certification IEC60068‑2‑6, IEC60068‑2‑27, IEC60068‑2‑32, UL 60950‑1, CE, FCC, RoHS, WEEE
Logistics data
Harmonized System (HS) code 85176990
HPE ARUBA 2930F 48G 4SFP Switch
✅ In Stock
Brand: HP ENTERPRISE
R28,772
incl. VAT:R33,088
Add to Cart
ALCATEL-LUCENT ENTERPRISE HARDENED GIGE FAN-LESS SWITCH. 8X10/100/1000 BASE-T RJ-45 POE+ 4X60W POE
✅ In Stock
Brand: ALCATEL
R28,772
incl. VAT:R33,088
Add to Cart
ATEN 8-Port 17 ATEN 8-Port 17
✅ In Stock
Brand: ATEN
The CL5708I Slideaway™ LCD KVM Switch is a control unit that allows access to multiple computers from a single PS/2 or USB KVM (keyboard, video, and m..
R28,749
incl. VAT:R33,062
Add to Cart
Ubiquiti UniFI 48 Port 600W GBe 48PoE 4SFP+ Managed Ubiquiti Network Switch
✅ In Stock
Brand: UBIQUITI
Warranty: 1 Year..
R26,525
incl. VAT:R30,504
Add to Cart
TP-Link Omada SG5452XMPP network switch Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: TP-LINK
What This Product DoesOmada SG5452XMPP is a dependable entry-level L3 managed PoE++ switch tailored for the access layer, featuring L3 routing, fast 1..
R28,588
incl. VAT:R32,876
Add to Cart
PLANET Network Switch Managed L3 Gigabit Ethernet 10/100/1000 Power over PoE 1U Blue
✅ In Stock
Brand: PLANET
R28,588
incl. VAT:R32,876
Add to Cart
Cisco Catalyst 9200L Series 24-Port Switch 24x 1G Base-T 4x SFP1x 125W PSU Network Essent Essentials
✅ In Stock
Brand: CISCO
R28,542
incl. VAT:R32,824
Add to Cart
R+S LANCOM GS-3252P - MNG LAYER-3-LITE ACCESS SWITCH
✅ In Stock
R29,132
incl. VAT:R33,502
Add to Cart