D-Link 8-Port L2 Managed Switch with 6 x 10/100/1000BaseT(X) (4 PoE) & 2 x 100/1000BaseSFP – photo 1
D-Link 8-Port L2 Managed Switch with 6 x 10/100/1000BaseT(X) (4 PoE) & 2 x 100/1000BaseSFP – photo 2
D-Link 8-Port L2 Managed Switch with 6 x 10/100/1000BaseT(X) (4 PoE) & 2 x 100/1000BaseSFP – photo 3
D-Link 8-Port L2 Managed Switch with 6 x 10/100/1000BaseT(X) (4 PoE) & 2 x 100/1000BaseSFP – photo 4
D-Link 8-Port L2 Managed Switch with 6 x 10/100/1000BaseT(X) (4 PoE) & 2 x 100/1000BaseSFP – photo 5
Out of Stock / Please Enquire ETA
D-LINK

D-Link 8-Port L2 Managed Switch with 6 x 10/100/1000BaseT(X) (4 PoE) & 2 x 100/1000BaseSFP

R26,371
incl. VAT: R30,327
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DIS-300G-8PSW
  • Weight: 1.3 kg
  • Dimensions: 13 × 8 × 15 cm
  • Product code: 841411
Please Inquire
R26,371 incl. VAT: R30,327
We will email you when the product is back in stock.
SavePDF

Key features

  • 4 x 100/1000BaseT PoE ports, 2 x 100/1000BaseT ports, 2 x 100/1000BaseSFP slots
  • 120 W PoE Power Budget
  • High availability
  • Easy-to-control management interfaces and security
  • Withstands extreme temperatures
  • Certified for vibration, shock, free-fall, EMC

Description

Managed Customization

Features user management interfaces, including an industrial-like CLI, and WEB-based management, the DIS-300G-8PSW is easy to manage and provides the security and controls to guard and shape your network needs.

Gigabit Connectivity with PoE and SFP slots

Designed with 4 x 100/1000BaseT PoE ports, 2 x 100/1000BaseT ports, and 2 x 100/1000BaseSFP slots to suit a range of devices and network layouts.

Officially Certified

Certifications for vibration, shock, free-fall, and electromagnetic compatibility to maximise network uptime in a variety of deployment environments, including smart city surveillance, factory automation, and outdoor wireless networks.

Withstands Extreme Temperatures

Operates effortlessly in a range of industrial and harsh environments in temperatures from -40°C to +75°C, and can cold start from -40°C.

Strong Build

The tough housing has been created to keep your network protected and reliably rugged. That’s why every DIS-switch comes with a 5-year D-Link warranty.

High Availability

Rapid ring failover recovery time of < 20ms, with even faster PROFINET speeds available at project request.

PoE Support

With its 120 W PoE power budget, it’s been designed to supply data and PoE power to compliant devices, which removes the need for unnecessary plugs and cables and reduces deployment time and effort.

Fast Deployment

For instant installation it features a snap-to-DIN-rail clip, and also supports wall mounting.

Fanless Design

With no moving parts inside to reduce downtime and maintenance call outs, the rugged housing has been optimised for the transfer of heat.

Discrete Size

Small but mighty. To make the most of cabinet space, it measures: 77 x 154 x 128 mm.

Specifications

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
Web-based management Yes
Traffic shaping Yes
System event log Yes
MIB support RFC 1757 RMON 1,2,3,9; RFC 2674 Q MIB RFC‑1213 MIB‑II; RFC‑1493 MIB; RFC 2233 IF MIB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 6
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP module slots quantity 2
Fiber optic connector LC
Network
Networking standards IEEE 802.1D, IEEE 802.1ab, IEEE 802.1ad, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
10G support No
Full duplex Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Auto-negotiation Yes
VLAN support Yes
Virtual LAN features Tagged VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
Number of VLANs 1024
Data transmission
MAC address table 8000 entries
Store-and-forward Yes
Jumbo frames support Yes
Jumbo frames 9000
Security
DHCP features DHCP server, DHCP snooping, DHCP relay, DHCP client
Security algorithms HTTPS, SNMP, SNMPv3, SSH
Authentication type IEEE 802.1x, RADIUS
Queue scheduling algorithms SPQ, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Design
Rack mounting No
Product colour Black
LED indicators Alarm, LAN, PoE, Power
International Protection (IP) code IP30
Wall mountable Yes
DIN rail mounting Yes
Electromagnetic compatibility FCC 15, EN 61000‑6‑2, EN 61000‑6‑4, EN 61000‑4‑2, ‑3, ‑4, ‑5, ‑6
Performance
Firmware upgradeable Yes
Power
DC input voltage 48 - 58 V
Power consumption (typical) 14 W
Power consumption (max) 265 W
Power protection features Over current, Reverse polarity
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet plus (PoE+) ports quantity 4
Power over Ethernet (PoE) voltage range 54 - 58 V
Power over Ethernet (PoE) power per port 60 W
Total Power over Ethernet (PoE) budget 120 W
Operational conditions
Operating temperature (T-T) -40 - 75 °C
Storage temperature (T-T) -40 - 85 °C
Operating relative humidity (H-H) 5 - 95%
Weight & dimensions
Width 71 mm
Depth 154 mm
Height 128 mm
Weight 1.31 kg
Packaging data
Package width 195 mm
Package depth 242 mm
Package height 138 mm
Package weight 1.81 kg
Technical details
Shipping (inner) case height 27 cm
Shipping (inner) case width 40.5 cm
Shipping (inner) case length 69.5 cm
Shipping (inner) case net weight 18.1 kg
Products per shipping (inner) case 10 pc(s)
Pallet gross weight (air) 404.4 kg
Master (outer) cases per pallet (air) 20 pc(s)
Products per pallet (air) 200 pc(s)
Pallet gross length 120 cm
Pallet gross width 110 cm
Pallet height (air) 148.5 cm
Pallet gross weight (sea) 559.4 kg
Master (outer) cases per pallet (sea) 28 pc(s)
Products per pallet (sea) 280 pc(s)
Pallet height (sea) 2.02 m
Shipping (inner) case gross weight 19.4 kg
Certificates
Certification IEC60068‑2‑6, IEC60068‑2‑27, IEC60068‑2‑32, UL 60950‑1, CE, FCC, RoHS, WEEE
Logistics data
Harmonized System (HS) code 85176990
NETGEAR GS752TXUP Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Grey
✅ In Stock
Brand: NETGEAR
Total Network Solution helps you get the most out of your networkEasily deploy, manage, and monitor NETGEAR Insight managed routers, switches, and acc..
R26,518
incl. VAT:R30,496
Add to Cart
ATEN 8X8 True 4K HDMI Martrix Switch
✅ In Stock
Brand: ATEN
ATEN's VM0808HB is a True 4K HDMI Matrix Switch series that offers an easy and affordable way to route any of 8 HDMI video sources to any of 8 HDMI di..
R26,150
incl. VAT:R30,073
Add to Cart
ARUBA 6200F 12G CL4 2G/2S-STOCK - .
✅ In Stock
Brand: HPE
R26,084
incl. VAT:R29,997
Add to Cart
Cisco ASR920 Series 24GE Fiber And 4-10GE Modular PSU ASR-920-24SZ-M
✅ In Stock
Brand: CISCO
R25,966
incl. VAT:R29,861
Add to Cart
HPE Aruba A5800 Series 24 Port (24G PoE+) A5800-24G-PoE Layer-3 Rack Mount Switch. H3C S5800-32C-PWR
✅ In Stock
Brand: HPE
Warranty: 1 Year..
R24,017
incl. VAT:R27,620
Add to Cart
NETGEAR M4250-12M2XF Managed L2/L3 2.5G Ethernet 1U Black
✅ In Stock
Brand: NETGEAR
Switching engineered for 1G AV over IP with PoE+, Ultra90 PoE++ and rear-facing ports ensuring a clean integration in AV racks. M4250 switches come pr..
R26,836
incl. VAT:R30,861
Add to Cart
Juniper EX Series EX4100-F Switch TAA-compliant version L3 managed 48 x 10/100/1000 (PoE+)
✅ In Stock
Brand: JUNIPER
R26,863
incl. VAT:R30,893
Add to Cart
CATALYST 1300 48-PORT GE POE - 4X1G SFP
✅ In Stock
Brand: CISCO
R26,929
incl. VAT:R30,968
Add to Cart