TP-Link Omada 16-Port 10GE SFP+ L2+ Managed Switch – photo 1
TP-Link Omada 16-Port 10GE SFP+ L2+ Managed Switch – photo 2
TP-Link Omada 16-Port 10GE SFP+ L2+ Managed Switch – photo 3
TP-Link Omada 16-Port 10GE SFP+ L2+ Managed Switch – photo 4
TP-Link Omada 16-Port 10GE SFP+ L2+ Managed Switch – photo 5
Out of Stock / Please Enquire ETA
TP-LINK

TP-Link Omada 16-Port 10GE SFP+ L2+ Managed Switch

R11,950
incl. VAT: R13,742
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: TP-LINK
  • Model: TL-SX3016F
  • Dimensions: 22 × 44 × 4 cm
  • EAN: 6935364006433
  • Product code: 840074
Please Inquire
R11,950 incl. VAT: R13,742
We will email you when the product is back in stock.
SavePDF

Key features

  • 16× 10 Gbps SFP+ slots
  • 320 Gbps switching capacity
  • Two power supply modules back each other up
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
  • ERPS supports rapid protection and recovery in a ring topology
  • Durable metal casing and rack-mountable design

Description

TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.

Specifications

Management features
Switch type Managed
Switch layer L2+/L3
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed Yes
Traffic classification Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 0
Basic switching RJ-45 Ethernet ports type No
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP+ module slots quantity 16
Console port RJ-45/Micro-USB
Power connector DC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3x
10G support Yes
Port mirroring Yes
IP routing Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 32000 entries
Switching capacity 320 Gbit/s
Forwarding rate 238.08 Mpps
Number of queues 8
Static route Yes
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 24 MB
Security
DHCP features DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms HTTPS, SSH, SSH-2, SSL/TLS
MAC address filtering Yes
Static port security Yes
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
IP-MAC-Port binding Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
Authentication type AAA, TACACS+
Queue scheduling algorithms SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Multicast Listener Discovery (MLD) snooping Y
Protocols
Management protocols SNMPv1/v2c/v3, SNTP
IPv4 & IPv6 features IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
Rack mounting Yes
Product colour Black
LED indicators Yes
Power
Power source AC
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Power consumption (max) 32.74 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 45 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 111.71 BTU/h
Weight & dimensions
Width 440 mm
Depth 220 mm
Height 44 mm
Packaging content
Cables included AC
Quick start guide Yes
Manual Yes
Rack mount kit Yes
Packaging data
Package type Box
Certificates
Certification CE, FCC, RoHS
NW CW 2050 24G POE+ 4F 42-STOCK - .
✅ In Stock
Brand: HPE
R11,957
incl. VAT:R13,750
Add to Cart
Axis Communications Gigabit Switch Managed 8 PoE+ Ports 2x SFP/RJ45 Uplinks 130W PoE 1U
✅ In Stock
R11,959
incl. VAT:R13,753
Add to Cart
HPE Networking Instant on Secure Gateway SG2505P 1x 2.5G WAN 1x 2.5G And 1x 1G WAN/LAN 2x 1G LAN
✅ In Stock
Brand: HP ENTERPRISE
R11,959
incl. VAT:R13,753
Add to Cart
NETGEAR GS752TP-300EUS network switch Managed L2/L3/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: NETGEAR
All ports PoE+ with up to 760W PoE budget – Select your new network engine!As a leading provider of network equipment for SMBs, NETGEAR understands th..
R11,927
incl. VAT:R13,716
Add to Cart
R+S LANCOM GS-2426 -
✅ In Stock
R11,924
incl. VAT:R13,712
Cisco Catalyst 1200 48p GE 4x10G SFP+ Switch
✅ In Stock
Brand: CISCO
R11,982
incl. VAT:R13,780
Add to Cart
StarTech.com 2-Port Dual-Monitor DisplayPort KVM Switch, 8K 60Hz / 4K 144Hz, DP 1.4, 2x USB 10Gbps Ports, 4x USB HID Ports, Hotkey Switching, TAA Compliant
✅ In Stock
Brand: STARTECH.COM
Share a mouse, keyboard, USB (10Gbps) Hub, and dual 8K 60Hz DisplayPort monitors between two DisplayPort-enabled computersThis dual-monitor KVM switch..
R11,982
incl. VAT:R13,780
Add to Cart
CATALYST 1200 24-PORT GE FULL - POE 4X1G SFP
✅ In Stock
Brand: CISCO
R11,997
incl. VAT:R13,796
Add to Cart