Zyxel GS1900-24E-EU0103F network switch Managed L2 Gigabit Ethernet (10/100/1000) 1U Black – photo 1
Zyxel GS1900-24E-EU0103F network switch Managed L2 Gigabit Ethernet (10/100/1000) 1U Black – photo 2
Zyxel GS1900-24E-EU0103F network switch Managed L2 Gigabit Ethernet (10/100/1000) 1U Black – photo 3
Out of Stock / Please Enquire ETA
ZYXEL

Zyxel GS1900-24E-EU0103F network switch Managed L2 Gigabit Ethernet (10/100/1000) 1U Black

R2,635
incl. VAT: R3,030
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: ZYXEL
  • Model: GS1900-24E-EU0103F
  • Dimensions: 16 × 27 × 4 cm
  • EAN: 4718937621132
  • Product code: 839236
Please Inquire
R2,635 incl. VAT: R3,030
We will email you when the product is back in stock.
SavePDF

Key features

  • Start up button
  • VLAN
  • QoS
  • Link aggregation

Description

Near silent operation

The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.

Intelligent PoE+ powers more devices

PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business. All of them support the IEEE 802.3at providing a maximum of 30W per port.

Speedy Gigabit performance—built for SMBs

The GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it’s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed.

Easy and intuitive management

The Smart Managed GS1900 Series switch feature with web-based interface to manage advanced functions such as VLAN, QoS, IGMP Snooping, Link Aggregation (LAG), IPv6 and DoS prevention easily. Also, the user-friendly wizard helps to walk through setup, configuration and even advanced settings quickly.

Specifications

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
Web-based management Yes
System event log Yes
MIB support RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9),RFC 1215 generic traps, RFC 1493 bridge, Zyxel private common MIB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
Power connector AC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G support No
Port mirroring Yes
Full duplex Yes
Flow control support Yes
Link aggregation Yes
Spanning tree protocol Yes
Ethernet LAN data rates 10,100,1000 Mbit/s
MAC address auto-learning supported Yes
VLAN support Yes
Virtual LAN features Stacked VLAN, VLAN mapping
Data transmission
MAC address table 8000 entries
Switching capacity 48 Gbit/s
Forwarding rate 35.7 Mpps
Store-and-forward Yes
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 0.525 MB
Security
DHCP features DHCP client
IGMP snooping Yes
Security algorithms 802.1x RADIUS
MAC address filtering Yes
Static port security Yes
SSH/SSL support Yes
Password protection Yes
Authentication type RADIUS, TACACS+
Design
Rack mounting Yes
Stackable Yes
Form factor 1U
Product colour Black
Reset button Yes
LED indicators Yes
Wall mountable Yes
Performance
Mean time between failures (MTBF) 804.714 h
Power
Power source AC
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 15.1 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 95%
Storage relative humidity (H-H) 10 - 95%
Heat dissipation 51.49 BTU/h
Weight & dimensions
Width 267 mm
Depth 162 mm
Height 42 mm
Weight 1.56 kg
Packaging content
Cables included AC
Rack mount kit Yes
Packaging data
Package type Box
Package width 325 mm
Package depth 223 mm
Package height 71 mm
Package weight 2.05 kg
Certificates
Certification EMC ■ CE, FCC, C-Tick, Class A (GS1900-24/24EP/24HPv2/48/ 48HPv2) ■ CE, FCC, C-Tick, Class B (GS1900-8/8HP/10HP/16/24E) ■ BSMI CNS13438 • Safety ■ LVD EN60950-1 ■ BSMI CNS14336-1 ■ CB IEC60950-1 (GS1900-8HP/10HP/16/24E/24) • RoHS compliant
Logistics data
Harmonized System (HS) code 85176990
VALUE Star KVM Switch 2 X KVM Port(s) 2 Local Users
✅ In Stock
Brand: VALUE
R2,631
incl. VAT:R3,025
Add to Cart
D-Link 8-Port 2.5G Multi-Gigabit Desktop Switch
✅ In Stock
Brand: D-LINK
More ports. Multi-Gigabit Ethernet.Maximise network throughput with 2.5Gbps Multi-Gigabit Ethernet on each port of this compact 8-port switch. Whether..
R2,631
incl. VAT:R3,025
Add to Cart
Digitus 19-inch Network Cabinet Equipment Shelf 1U Extendable Variable Mounting Rails Suitable Schr
✅ In Stock
Brand: DIGITUS
R2,631
incl. VAT:R3,025
Add to Cart
LevelOne Hilbert 5-Port Gigabit PoE Smart Lite Switch, 802.3at/af PoE, 4 PoE Outputs, 60W PoE Power Budget
✅ In Stock
Brand: LEVELONE
The LevelOne GES-2105P Hilbert gigabit PoE smart lite switch is a next-generation Ethernet Switch offering powerful better PoE functionality and usabi..
R2,631
incl. VAT:R3,025
Add to Cart
Planet Industrial 1000T Compact Switch IGS-500T-E Switch 1 Gbps
✅ In Stock
Brand: PLANET
R2,631
incl. VAT:R3,025
Add to Cart
TRENDnet TPE TG84 Switch 8-ports Gigabit PoE+
✅ In Stock
Brand: TRENDNET
R2,631
incl. VAT:R3,025
Add to Cart
Ubiquiti USW-Flex Indoor/outdoor 5Port Poe Gigabit Switch with 802.3bt Input Power Support Ubiquiti
✅ In Stock
Brand: UBIQUITI
Packing quantity: 1.00 | Embeeded battery: No | WEEE tax: No | Gross depth (mm): 160 | Gross width (mm): 150 | Gross height (mm): 45 | Volume (m3): 0...
R2,626
incl. VAT:R3,020
Add to Cart
TP-Link TL-SG1024DE network switch Managed L2 Gigabit Ethernet (10/100/1000) Black TP-Link TL-SG1024DE network switch Managed L2 Gigabit Ethernet (10/100/1000) Black
✅ In Stock
Brand: TP-LINK
What This Product DoesThe TL-SG1024DE 24-Port Gigabit Easy Smart switch is an ideal upgrade from an unmanaged switch, designed for Small and Medium Bu..
R2,647
incl. VAT:R3,045
Add to Cart