D-Link 24-port Gigabit Smart Managed Switch with 4x 10G SFP+ – photo 1
D-Link 24-port Gigabit Smart Managed Switch with 4x 10G SFP+ – photo 2
D-Link 24-port Gigabit Smart Managed Switch with 4x 10G SFP+ – photo 3
D-Link 24-port Gigabit Smart Managed Switch with 4x 10G SFP+ – photo 4
D-Link 24-port Gigabit Smart Managed Switch with 4x 10G SFP+ – photo 5
Out of Stock / Please Enquire ETA
D-LINK

D-Link 24-port Gigabit Smart Managed Switch with 4x 10G SFP+

R5,244
incl. VAT: R6,031
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DGS-1250-28X/E
  • Weight: 1.8 kg
  • Dimensions: 14 × 44 × 4 cm
  • Product code: 838997
Please Inquire
R5,244 incl. VAT: R6,031
We will email you when the product is back in stock.
SavePDF

Key features

  • 24 x 10/100/1000BASE-T ports
  • 4 x 10G SFP+ ports
  • Lite L3 Static Routing
  • Advanced security features, IMPB, 802.1X Authentication
  • Dual Image & Configuration
  • Supports STP/RSTP/MSTP
  • Full CLI
  • QoS Enablement
  • 11 Web Languages

Description

Power & Value

The D-Link DGS-1250 Series Smart Managed Switches deliver real value as an Enterprise Access and Small-to-Medium Business (SMB) Access/Aggregation solution. They provide a range of physical interfaces (including a Console Port w/full CLI), multiple management interfaces, 11 Web languages, QoS enablement, and Advanced Layer-2 w/Lite Layer-3 features.

The DGS-1250 Series switches support 24 or 48 x 10/100/1000BASE-T ports, with each switch also supporting an additional 4 x 10G SFP+ ports for optical connections using multimode or single-mode SFP transceivers – enabling real network horsepower at a value price.

Easy Maintenance, Less Downtime

The DGS-1250 Series supports Dual Image and Dual Configuration functionality, as well as a Console Port, all of which make it easier to configure, troubleshoot, and make other changes without interfering with network operation, while full Command Line Interface (CLI) functionality enables remote configuration, without the need for the Internet. And if a network issue ever does occur, the supported Spanning Tree Protocols (STP/RSTP/MSTP) help keep things running without interruptions or downtime.

Automatic Configuration

The DGS-1250 Series supports Auto Voice VLAN and Surveillance Mode, which allow Voice and Video traffic to be automatically identified and handled differently from regular network traffic. Auto Voice VLAN detects Voice over IP (VoIP) traffic and automatically segments it from the rest of the network, increasing security and allowing Quality of Service (QoS) to be applied.

Extensive Management and Advanced Features

The DGS-1250 Series comes with IGMP snooping, Port Mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP). The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfers. The series also supports advanced features such as Static Routing, which allows for communication between different user groups in different VLAN segments in a network.

Management Versatility

The DGS-1250 Series comes with the D-Link Network Assistant (DNA) utility so admins can remotely control their network to the port level. DNA allows customers to easily discover multiple D-Link Smart Managed Switches within the same L2 network segment and display them onscreen for instant access.

Specifications

Management features
Switch type Managed
Switch layer L3
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620,
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP+ module slots quantity 4
Console port RJ-45
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support Yes
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
Cable types supported Cat5, Cat5e
Port mirroring Yes
Full duplex Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features Voice VLAN
Number of VLANs 4094
Optical fiber
Fiber ethernet cabling technology 100BASE-FX, 1000BASE-LHX, 1000BASE-X, 1000BASE‑LX, 1000BASE‑SX, 1000BASE‑ZX
Data transmission
MAC address table 16000 entries
Switching capacity 128 Gbit/s
Forwarding rate 95.24 Mpps
Store-and-forward Yes
Static route Yes
Number of static routes 124
Jumbo frames support Yes
Jumbo frames 12000
Packet buffer memory 12 MB
Security
DHCP features DHCP client, DHCP server, DHCP snooping
Access Control List (ACL) Yes
Access Control List (ACL) rules 768
IGMP snooping Yes
Security algorithms EAP, MD5, PEAP, SSH, SSL/TLS, TTLS
Loop protection Yes
IP-MAC-Port binding Yes
Queue scheduling algorithms Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Design
Rack mounting Yes
Product colour Black
LED indicators Activity, Link, Power, Speed
Electromagnetic compatibility CE A, VCCI A, FCC A, IC, BSMI
Performance
Memory type DDR3-SDRAM
Internal memory 2048 MB
Flash memory 64 MB
Noise level 47.6 dB
Firmware upgradeable Yes
Mean time between failures (MTBF) 743482.45 h
Power
Power supply included Yes
AC input voltage 100 - 240 V
Power consumption (max) 30.6 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) -5 - 50 °C
Storage temperature (T-T) -20 - 70 °C
Operating relative humidity (H-H) 0 - 95%
Storage relative humidity (H-H) 0 - 95%
Heat dissipation 104.346 BTU/h
Weight & dimensions
Width 440 mm
Depth 140 mm
Height 44 mm
Weight 3.86 kg
Packaging data
Package width 282 mm
Package depth 563 mm
Package height 89 mm
Package weight 2.97 kg
Certificates
Certification CB, UL, BSMI, CCC
NETGEAR GS116PP Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: NETGEAR
Instant Connectivity with Reliable PerformanceThe NETGEAR Gigabit Unmanaged Switch series helps businesses cost-effectively expand their network to Gi..
R5,245
incl. VAT:R6,031
Add to Cart
NETGEAR GS324P Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: NETGEAR
The NETGEAR SOHO Ethernet Unmanaged Switches provide easy and affordable network connectivity to small offices and home/offices. They are easy to use,..
R5,245
incl. VAT:R6,031
Add to Cart
UBIQUITI UniFi Switch Lite 16 Gigabit RJ45 ports including 8x 802.3at PoE+ UBIQUITI UniFi Switch Lite 16 Gigabit RJ45 ports including 8x 802.3at PoE+
✅ In Stock
The UniFi Switch Lite 16 PoE is a fully managed Layer 2 switch with sixteen Gigabit Ethernet ports for your RJ45 Ethernet devices. Eight ports also of..
R5,244
incl. VAT:R6,030
Add to Cart
OMADA 10-PORT 2.5G POE SWITCH - EASY MANAGED WITH 8X POE++ 2X10G
✅ In Stock
Brand: TP-LINK
R5,280
incl. VAT:R6,072
Add to Cart
UBIQUITI UniFi Switch Ultra 210W/ 8 Port Layer 2 1 PoE++input 7 PoE/PoE+ output USW-Ultra-210W UBIQUITI UniFi Switch Ultra 210W/ 8 Port Layer 2 1 PoE++input 7 PoE/PoE+ output USW-Ultra-210W
✅ In Stock
Ubiquiti UniFi Switch Ultra 210W is a compact, Layer 2, 8-port GbE PoE switch with versatile mounting options...
R5,201
incl. VAT:R5,981
Add to Cart
Ubiquiti Switch UniFi USW-Ultra-210W Ubiquiti Switch UniFi USW-Ultra-210W
✅ In Stock
Brand: UBIQUITI
R5,292
incl. VAT:R6,086
Add to Cart
Dahua Technology CS4228-24GT-375 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black Dahua Technology CS4228-24GT-375 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: DAHUA
Highly intuitive, the Smart Managed Switch can manage local networks. With the DoLynk Care platform, it can also perform cloud management. The switch ..
R5,193
incl. VAT:R5,972
Add to Cart
Dahua Technology PoE S3228-24GT-375 network switch Unmanaged L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black Dahua Technology PoE S3228-24GT-375 network switch Unmanaged L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: DAHUA
The PoE Switch is an unmanaged switch equipped with a high-performance switching engine and large cache, ensuring smooth transmission of video streams..
R5,193
incl. VAT:R5,972
Add to Cart