Zyxel GS1350-18HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 1
Zyxel GS1350-18HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 2
Zyxel GS1350-18HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 3
Zyxel GS1350-18HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 4
Zyxel GS1350-18HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 5
Zyxel GS1350-18HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 6
Zyxel GS1350-18HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 7
Zyxel GS1350-18HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey – photo 8
Out of Stock / Please Enquire ETA
ZYXEL

Zyxel GS1350-18HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey

R7,435
incl. VAT: R8,551
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: ZYXEL
  • Model: GS1350-18HP-EU0101F
  • Weight: 1.6 kg
  • Dimensions: 23 × 33 × 4 cm
  • EAN: 4718937604425
  • Product code: 838984
Please Inquire
R7,435 incl. VAT: R8,551
We will email you when the product is back in stock.
SavePDF

Key features

  • Auto camera recovery
  • Large power budget
  • Up to 250 meters transmission
  • Intuitive PoE usage LED
  • Enhanced surge & ESD protection

Description

Just For Surveillance

Crafted for CCTV, Zyxel introduces the brand-new GS1350 smart managed switch for surveillance applications

New outlook

Coated in titanium grey, the GS1350 excels with an eye-catching identity dedicated for surveillance Switch.

Specialized PoE software features for surveillance

Detect and recover failed IP cameras and powered devices automatically with customizable granular parameters suitable for any types of devices and scenarios.
Delivers nonstop power to keep cameras in operation, even if switch under-goes maintenance for firmware or configuration updates, significantly reducing reboot time.

Easy for long-distance deployment

Traditionally, PoE switch delivers power and data within the distance of the 100 meter limitation. The GS1350 series fulfills the need to deploy IP camera or power devices using existing Cat 5e cable to distant locations. By enabling extended-range mode, instantly achieve distant deployments up to 250m. Save your money and effort with simply one PoE.

High power budget, intuitive front panel design

The GS1350 series includes four models with large power budgets of up to 375 W accommodating the requirement for powering up multiple IP cameras. The intuitive LED indicator on the front panel allows inspecting real-time PoE status. In addition, the one-touch “Restore” button on GS1350 Series helps effortless recovery from misconfigurations.

Unique hardware, robust design

Stabilized power

Filters electrical noise and surge to ensure supplying stable power to PoE and the system.

Selected power supply

2X Surge and ESD protection.

Isolated Circuit Design

Provides protection to isolate power surges from Ethernet and power supply.

Intelligent System Monitor

Keeps the system operational from anomalies.

Patented Ethernet Protection

- 4X Surge protection.
- 2X ESD resistant.

Specifications

Management features
Switch type Managed
Switch layer L2
Web-based management Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4293, RFC 4292, RFC 4022, RFC 4113
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 16
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
Combo SFP ports quantity 2
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroring Yes
Flow control support Yes
Broadcast storm control Yes
Rate limiting Yes
Spanning tree protocol Yes
VLAN support Yes
Virtual LAN features MAC address-based VLAN, Port-based VLAN
Number of VLANs 256
Optical fiber
Fiber ethernet cabling technology 1000BASE-X
Data transmission
MAC address table 8000 entries
Switching capacity 36 Gbit/s
Forwarding rate 26.7 Mpps
Packet buffer memory 0.525 MB
Security
DHCP features DHCP client, DHCP relay, DHCP snooping
IGMP snooping Yes
IGMP proxy Yes
Security algorithms SNMP, SNMPv3, SSH, SSL/TLS
MAC address filtering Yes
Loop protection Yes
Queue scheduling algorithms SPQ, WFQ, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Design
Rack mounting Yes
Product colour Grey
LED indicators Yes
Electromagnetic compatibility CE, FCC, C-Tick, A; BSMI CNS13438
Performance
Noise level 39 dB
Firmware upgradeable Yes
Mean time between failures (MTBF) 1699692.18 h
Power
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 300.9 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) ports quantity 16
Total Power over Ethernet (PoE) budget 250 W
Operational conditions
Operating temperature (T-T) -20 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 5 - 95%
Storage relative humidity (H-H) 5 - 95%
Heat dissipation 1026.07 BTU/h
Weight & dimensions
Width 330 mm
Depth 230 mm
Height 44 mm
Weight 2.42 kg
Packaging content
Cables included AC
Rack mount kit Yes
Logistics data
Harmonized System (HS) code 85176990
PLANET FGSW-2622VHP Switch Unmanaged 24 X 10/100 (PoE+)
✅ In Stock
Brand: PLANET
R7,434
incl. VAT:R8,549
Add to Cart
TP-Link Omada 48-Port Gigabit L2+ Managed Switch with 4 SFP Slots TP-Link Omada 48-Port Gigabit L2+ Managed Switch with 4 SFP Slots
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced securi..
R7,442
incl. VAT:R8,558
Add to Cart
ROLINE 21.14.3523 Managed Gigabit Ethernet 10-100-1000 Full Duplex Wall Mounting
✅ In Stock
Brand: ROLINE
R7,458
incl. VAT:R8,577
Add to Cart
ASUS GT-AXE11000 wireless router Gigabit Ethernet Tri-band (2.4 GHz / 5 GHz / 6 GHz) Black
✅ In Stock
Brand: ASUS
GT-AXE11000 Tri-band WiFi 6E (802.11ax) gaming router, new 6GHz band, 2.5G WAN/LAN port, PS5 compatible, WAN aggregation, VPN Fusion, Triple-level Gam..
R7,410
incl. VAT:R8,522
Add to Cart
TP-Link 5-Port 10G Desktop Switch TP-Link 5-Port 10G Desktop Switch
✅ In Stock
Brand: TP-LINK
Futuristic Networking with Lightning-Fast 10G Connections5-Port 10G Desktop SwitchUnlock the Highest Performance of10G/Multi-Gig Bandwidth and Devices..
R7,410
incl. VAT:R8,522
Add to Cart
TRENDnet TPE-BG5091 Switch 480W 2.5G Power PoE++ with 10G SFP+ P Switch 9-port
✅ In Stock
Brand: TRENDNET
R7,410
incl. VAT:R8,522
Add to Cart
CATALYST 1300 8-PORT GE POE EXT - PS 2X1G COMBO
✅ In Stock
Brand: CISCO
R7,409
incl. VAT:R8,520
Add to Cart
LevelOne FGP-2831 network switch Unmanaged Fast Ethernet (10/100) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: LEVELONE
The FGP-2831 is LevelOne latest generation of 28-Port Fast Ethernet Unmanaged PoE Switch, with 2 Gigabit RJ45 and 2 Gigabit SFP Uplink ports. also off..
R7,482
incl. VAT:R8,604
Add to Cart