D-Link 48-port Gigabit Smart Managed Switch with 4 x 10G SFP+, 370Watts – photo 1
Out of Stock / Please Enquire ETA
D-LINK

D-Link 48-port Gigabit Smart Managed Switch with 4 x 10G SFP+, 370Watts

R17,198
incl. VAT: R19,777
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DGS-1250-52XMP/E
  • Weight: 4.05 kg
  • Dimensions: 44 × 25 × 5 cm
  • Product code: 803923
Please Inquire
R17,198 incl. VAT: R19,777
We will email you when the product is back in stock.
SavePDF

Key features

  • 48 x 10/100/1000BASE-T PoE ports
  • 4 x 10G SFP+ ports
  • Lite L3 Static Routing
  • Advanced security features, IMPB, 802.1X Authentication
  • 370W PoE Power Budget (802.3af/at)
  • Dual Image & Configuration
  • Supports STP/RSTP/MSTP
  • Full CLI
  • QoS Enablement
  • 11 Web Languages

Description

Power & Value

The D-Link DGS-1250 Series Smart Managed Switches deliver real value as an Enterprise Access and Small-to-Medium Business (SMB) Access/Aggregation solution. They provide a range of physical interfaces (including a Console Port w/full CLI), multiple management interfaces, 11 Web languages, QoS enablement, and Advanced Layer-2 w/Lite Layer-3 features.

The DGS-1250 Series switches support 24 or 48 x 10/100/1000BASE-T ports, with each switch also supporting an additional 4 x 10G SFP+ ports for optical connections using multimode or single-mode SFP transceivers – enabling real network horsepower at a value price.

Easy Maintenance, Less Downtime

The DGS-1250 Series supports Dual Image and Dual Configuration functionality, as well as a Console Port, all of which make it easier to configure, troubleshoot, and make other changes without interfering with network operation, while full Command Line Interface (CLI) functionality enables remote configuration, without the need for the Internet. And if a network issue ever does occur, the supported Spanning Tree Protocols (STP/RSTP/MSTP) help keep things running without interruptions or downtime.

Automatic Configuration

The DGS-1250 Series supports Auto Voice VLAN and Surveillance Mode, which allow Voice and Video traffic to be automatically identified and handled differently from regular network traffic. Auto Voice VLAN detects Voice over IP (VoIP) traffic and automatically segments it from the rest of the network, increasing security and allowing Quality of Service (QoS) to be applied.

High PoE Budget (370W)

The DGS-1250 series offers Power-over-Ethernet (PoE), which simplifies deployment of IP cameras, VoIP phones, Wireless Access Points, and other powered devices. Using the switch’s management interface, an administrator can control various PoE functions, such as remotely rebooting Cameras or Access Points, from anywhere on the network, including over the Internet. All PoE models support the IEEE 802.3af and 802.3at standards.

Extensive Management and Advanced Features

The DGS-1250 Series comes with IGMP snooping, Port Mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP). The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfers. The series also supports advanced features such as Static Routing, which allows for communication between different user groups in different VLAN segments in a network.

Specifications

Management features
Switch type Managed
Switch layer L3
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed No
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620,
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 48
Basic switching RJ-45 Ethernet ports type No
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP+ module slots quantity 4
Console port RJ-45
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features Voice VLAN
Number of VLANs 4094
Data transmission
MAC address table 32000 entries
Switching capacity 176 Gbit/s
Forwarding rate 130.95 Mpps
Static route Yes
Number of static routes 124
Jumbo frames support Yes
Jumbo frames 12000
Packet buffer memory 16 MB
Security
DHCP features DHCP client, DHCP server, DHCP snooping
Access Control List (ACL) Yes
Access Control List (ACL) rules 768
IGMP snooping Yes
Security algorithms EAP, LEAP, PEAP, SSH, TTLS
Loop protection Yes
IP-MAC-Port binding Yes
Queue scheduling algorithms Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Design
Rack mounting Yes
Product colour Black
LED indicators Activity, Link, Power, Speed
Electromagnetic compatibility CE A, VCCI A, FCC A, IC, BSMI
Performance
Memory type DDR3-SDRAM
Internal memory 2048 MB
Flash memory 64 MB
Noise level 51.2 dB
Mean time between failures (MTBF) 309053.1 h
Power
Power supply included Yes
AC input voltage 100 - 240 V
Power consumption (max) 467.3 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) ports quantity 48
Power over Ethernet (PoE) power per port 15.4 W
Total Power over Ethernet (PoE) budget 370 W
Operational conditions
Operating temperature (T-T) -5 - 50 °C
Storage temperature (T-T) -20 - 70 °C
Operating relative humidity (H-H) 0 - 95%
Storage relative humidity (H-H) 0 - 95%
Heat dissipation 1512.676 BTU/h
Weight & dimensions
Width 440 mm
Depth 430 mm
Height 44 mm
Weight 3.85 kg
Packaging data
Package width 393 mm
Package depth 563 mm
Package height 89 mm
Package weight 5.17 kg
Technical details
Shipping (inner) case height 42.8 cm
Shipping (inner) case width 47.8 cm
Shipping (inner) case length 58.5 cm
Shipping (inner) case net weight 22.9 kg
Products per shipping (inner) case 5 pc(s)
Pallet gross weight (air) 456.1 kg
Master (outer) cases per pallet (air) 16 pc(s)
Products per pallet (air) 80 pc(s)
Pallet gross length 110 cm
Pallet gross width 120 cm
Pallet height (air) 184.7 cm
Pallet gross weight (sea) 456.1 kg
Master (outer) cases per pallet (sea) 16 pc(s)
Products per pallet (sea) 80 pc(s)
Pallet height (sea) 184.7 cm
Shipping (inner) case gross weight 27.4 kg
Certificates
Certification CB, UL, BSMI, CCC
Logistics data
Harmonized System (HS) code 85176990
ATEN 4P USB3.0 4K DP TRIPLE VIEW KVMP SW
✅ In Stock
Brand: ATEN
1x 4-Port USB3.0 4K DisplayPort Triple Display KVMP™ Switch6x LIN5-20K1-K13G DisplayPort 1.2 Cables 2x LIN6-11C1-E12G USB 3.0 Cables2x LIN5-0205-21CG ..
R19,871
incl. VAT:R22,852
Add to Cart
APC NetShelter Switched Rack PDU, 1U, 1PH, 2.3kW 230V 10A or 2.5kW 208V 12A, 8 C13 outlets, C14 cord
✅ In Stock
Brand: APC
This APC Switched Rack PDU power distribution unit has a wide range of standardized PDU features that increase network efficiency, manageability and f..
R19,779
incl. VAT:R22,746
Add to Cart
Cisco C1300-48T-4G Network Switch Managed L2/L3 Gigabit Ethernet 10/100/1000 White
✅ In Stock
Brand: CISCO
R19,756
incl. VAT:R22,720
Add to Cart
D-Link 28-Port Gigabit Stackable POE Smart Managed Switch including 4 x 10G SFP+
✅ In Stock
Brand: D-LINK
The D-Link DGS-1510 Series is the latest generation of Smart Managed switches with 10G capability, available with 16, 24, or 48 10/100/1000 Mbps ports..
R19,756
incl. VAT:R22,720
Add to Cart
12-PORT MULTI-G SMART SWITCH - 10X MULTIGIGABIT + 2X SFP+
✅ In Stock
Brand: NETGEAR
R19,957
incl. VAT:R22,950
Add to Cart
Zyxel XMG2230-28HP Managed L2/L3 2.5G Ethernet (100/1000/2500) Power over Ethernet (PoE) 1U Black
✅ In Stock
Brand: ZYXEL
Flexible Multi-Gig port configuration for diversified deploymentsThe XMG2230-28HP offers PoE-capable 2.5G Multi-Gig ports, while the XMG2230-52HP prov..
R19,986
incl. VAT:R22,984
Add to Cart
Alcatel Lucent OmniSwitch OS2360-P48 Switch Managed 48 X 10/100/1000 (PoE+)
✅ In Stock
Brand: ALCATEL
R20,009
incl. VAT:R23,011
Add to Cart
Planet Industrial L2+ Managed Switch IGS-4215-16P4X Switch 1 Gbps
✅ In Stock
Brand: PLANET
R19,618
incl. VAT:R22,561
Add to Cart