TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+ – photo 1
TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+ – photo 2
TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+ – photo 3
TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+ – photo 4
TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+ – photo 5
✅ In Stock
TP-LINK

TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+

R4,293
incl. VAT: R4,937
  • Stock: Backordered - delivers in 10-15 days
  • Brand: TP-LINK
  • Model: SG2016P
  • Weight: 1.13 kg
  • Dimensions: 7 × 23 × 43 cm
  • EAN: 4897098689493
  • Product code: 803111
Backordered goods Delivery in 10–15 working days

Available Options

R4,293 incl. VAT: R4,937
SavePDF

Key features

  • 16× Gigabit ports (8× 802.3at/af-compliant PoE+ ports)
  • 120 W total PoE budget with up to 30 W PoE output per port*
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, and IGMP Snooping
  • Fanless design for silent operation
  • Durable metal casing and desktop/wall mounting design

Description

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.

Specifications

Management features
Switch type Managed
Switch layer L2/L2+
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 16
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
Power connector DC-in jack
Network
Networking standards IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
10G support No
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Ethernet LAN data rates 10,100,1000 Mbit/s
Auto-negotiation Yes
VLAN support Yes
Virtual LAN features Multicast VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 8000 entries
Switching capacity 32 Gbit/s
Forwarding rate 23.81 Mpps
Number of queues 8
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 4.1 MB
Security
DHCP features DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
MAC address filtering Yes
SSH/SSL support Yes
BPDU filtering/protection Yes
IP-MAC-Port binding Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication
Queue scheduling algorithms SP, Weighted Round Robin (WRR)
MAC address entries Dynamic MAC address entries, Static MAC address entries
Multicast features
Multicast support Yes
Multicast Listener Discovery (MLD) snooping MLD v1, MLD v2
Protocols
Supported network protocols ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
GARP VLAN Registration Protocol (GVRP) Yes
IPv4 & IPv6 features Dual stack IPv4/IPv6
Design
Rack mounting Yes
Product colour Black
LED indicators PoE, Power, System
Performance
Firmware upgradeable Yes
Fanless Yes
Power
Power source DC/PoE
DC input voltage 53.5 V
Power consumption (max) 146.5 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet plus (PoE+) ports quantity 8
Total Power over Ethernet (PoE) budget 120 W
Operational conditions
Operating temperature (T-T) 0 - 40 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 499.98 BTU/h
Weight & dimensions
Width 286 mm
Depth 111.7 mm
Height 25.4 mm
Packaging content
Cables included AC
Manual Yes
Certificates
Certification CE, FCC, RoHS
LevelOne GEP-1221 network switch Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: LEVELONE
The GEP-1221 switch provides 10 port 10/100/1000M ports with 2 port SFP. It is designed for easy installation and high performance in an environment w..
R4,293
incl. VAT:R4,937
Add to Cart
PLANET WGS-804HPT Switch Managed 4 X 10/100/1000 (PoE+)
✅ In Stock
Brand: PLANET
R4,293
incl. VAT:R4,937
Add to Cart
Alcatel Lucent OmniSwitch OS2260-10 Switch Managed 8 X 10/100/1000 + 4 X Gigabit S
✅ In Stock
Brand: ALCATEL
R4,293
incl. VAT:R4,937
Add to Cart
TP-Link 18-Port Gigabit Rackmount Switch with 16 PoE+
✅ In Stock
Brand: TP-LINK
Professional High Power 18-Port Gigabit Rackmount Switch with 16-Port PoE+Plug and Play, Multi-Purpose PoE Switch with Powerful PerformanceDedicated 1..
R4,293
incl. VAT:R4,937
Add to Cart
TP-Link Omada ES220GMP network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black TP-Link Omada ES220GMP network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: TP-LINK
Omada Cloud Essentials - A Free and Easy Cloud-Based Network MnagementOmada Cloud Essentials is a free, easy-to-use cloud-based management option for ..
R4,291
incl. VAT:R4,934
Add to Cart
UBIQUITI UniFi Flex 2.5G Managed L2 2.5G PoE Switch UBIQUITI UniFi Flex 2.5G Managed L2 2.5G PoE Switch
✅ In Stock
The Ubiquiti UniFi Flex 2.5G is designed to enhance networking capabilities with its performance features. It supports up to 4,000 MAC addresses and 2..
R4,290
incl. VAT:R4,933
Add to Cart
DIGITUS 16-port Gigabit Network Switch 19-inch Unmanaged 2 Uplink Ports SFP
✅ In Stock
Brand: DIGITUS
R4,285
incl. VAT:R4,928
Add to Cart
StarTech.com Industrial Gigabit PoE Splitter - 90W High Speed Power over Ethernet PoE+++ Splitter - 12-48V DC Splitter 802.3bt - LAN/RJ45 Ultra PoE to DC Adapter - -40C to +75C - TAA
✅ In Stock
Brand: STARTECH.COM
Rugged PoE Splitter | 12-48V DC | IP-30 Aluminum Housing | 1.5A Power OutputSplits a PoE connection (max 90W) into separate data (RJ45) and DC power (..
R4,285
incl. VAT:R4,928
Add to Cart