TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+ – photo 1
TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+ – photo 2
TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+ – photo 3
TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+ – photo 4
TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+ – photo 5
TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+ – photo 6
Out of Stock / Please Enquire ETA
TP-LINK

TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+

R2,550
incl. VAT: R2,933
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: TP-LINK
  • Model: SG2008P
  • Weight: 1.29 kg
  • Dimensions: 7 × 32 × 24 cm
  • EAN: 6935364072957
  • Product code: 802406
Please Inquire
R2,550 incl. VAT: R2,933
We will email you when the product is back in stock.
SavePDF

Key features

  • 8× Gigabit ports (4× 802.3at/af-compliant PoE+ ports)
  • 62 W total PoE budget with up to 30 W PoE output per port*
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, and IGMP Snooping
  • Fanless design for silent operation
  • Durable metal casing and desktop/wall mounting design

Description

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.

Specifications

Management features
Switch type Managed
Switch layer L2/L2+
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
System event log Yes
MIB support MIB II (RFC1213) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIBs RMON MIB(RFC1757, rmon 1,2,3,9)
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 8
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
10G support No
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Auto-negotiation Yes
VLAN support Yes
Number of VLANs 4094
Data transmission
MAC address table 8000 entries
Switching capacity 16 Gbit/s
Forwarding rate 11.9 Mpps
Number of queues 8
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 4.1 MB
Security
DHCP features DHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping
IGMP snooping Yes
Security algorithms 802.1x RADIUS
MAC address filtering Yes
Authentication MAC-based authentication, Web-based authentication
Authentication type RADIUS
Multicast features
Multicast support Yes
Protocols
Management protocols SNMPv1/v2c/v3
IPv4 & IPv6 features IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
Rack mounting Yes
Product colour Black
LED indicators Yes
Performance
Fanless Yes
Power
Power supply included Yes
Power consumption (max) 77.3 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet plus (PoE+) ports quantity 4
Operational conditions
Operating temperature (T-T) 0 - 40 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 263.6 BTU/h
Weight & dimensions
Width 209 mm
Depth 126 mm
Height 26 mm
Packaging content
Manual Yes
Packaging data
Package type Box
Certificates
Certification CE, FCC, RoHS
StarTech.com 2 Port USB HDMI Cable KVM Switch with Audio and Remote Switch – USB Powered
✅ In Stock
Brand: STARTECH
Control two HDMI®, USB equipped PCs with a single monitor, keyboard, mouse and audio peripheral setThe SV211HDUA 2-Port HDMI® Cable KVM Switch with Au..
R2,549
incl. VAT:R2,931
Add to Cart
NETGEAR GS524-300EUS network switch Unmanaged Gigabit Ethernet (10/100/1000) Grey
✅ In Stock
Brand: NETGEAR
Take Gigabit to the Desktop..
R2,554
incl. VAT:R2,938
Add to Cart
Exsys EX-62020 5-Port Indust. Ethernet Switch Switch 0.1 Gbps
✅ In Stock
Brand: EXSYS
R2,555
incl. VAT:R2,939
Add to Cart
PLANET ISW-501T Switch 5 X 10/100 DIN Rail Mountable
✅ In Stock
Brand: PLANET
R2,555
incl. VAT:R2,939
Add to Cart
TP-Link 24-Port Gigabit Desktop/Rackmount Network Switch TP-Link 24-Port Gigabit Desktop/Rackmount Network Switch
✅ In Stock
Brand: TP-LINK
What This Product DoesThe TL-SG1024D Gigabit Ethernet Switch provides you with a high-performance, low-cost, easy-to-use, seamless and standard upgrad..
R2,555
incl. VAT:R2,939
Add to Cart
TP-Link Omada 8-Port Gigabit L2+ Managed Switch with 2 SFP Slots TP-Link Omada 8-Port Gigabit L2+ Managed Switch with 2 SFP Slots
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like staticrouting, enterprise-level QoS, advanced securit..
R2,544
incl. VAT:R2,926
Add to Cart
LevelOne FGP-1031 network switch Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
✅ In Stock
Brand: LEVELONE
The FGP-1031 switch provides 10 port 10/100 ports with 2 port 1000/100/10 Mbps uplink port. It is designed for easy installation and high performance ..
R2,530
incl. VAT:R2,910
Add to Cart
LevelOne 24-Port Fast Ethernet Switch
✅ In Stock
Brand: LEVELONE
Product OverviewThe FSW-2450 switch provides an ideal solution for small businesses that demand a reliable network switch that provides a high bandwid..
R2,530
incl. VAT:R2,910
Add to Cart