D-Link 28-Port Gigabit PoE+ Smart Managed Switch including 4 x 100/1000Mbps Combo Ports – photo 1
Out of Stock / Please Enquire ETA
D-LINK

D-Link 28-Port Gigabit PoE+ Smart Managed Switch including 4 x 100/1000Mbps Combo Ports

R9,561
incl. VAT: R10,995
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DGS-1210-28MP/E
  • Weight: 6.09 kg
  • Dimensions: 52 × 9 × 36 cm
  • EAN: 790069427664
  • Product code: 801982
Please Inquire
R9,561 incl. VAT: R10,995
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24 Console port: RJ-45
  • 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
  • MAC address table: 16000 entries Switching capacity: 56 Gbit/s
  • 256 Access Control List (ACL)
  • 1U Rack mounting
  • Power over Ethernet (PoE)

Description

The DGS-1210 Series Gigabit Smart Managed Switches is the latest generation of D-Link Smart Managed Switches featuring D-Link Green 3.0 technology. The series offers a high level of energy saving and efficiency, as it also complies with the IEEE 802.3az Energy Efficient Ethernet standard. Support for IPv6 management and configurations ensures your network remains protected after the upgrade from IPv4 to IPv6. By offering multiple management options, the Smart Managed Switches allows quick deployment, infrastructure expansion, and seamless function upgrades. Built for small and medium-sized businesses, the DGS-1210 Series Smart Managed Switches provide functionality, security, and manageability for a fraction of the standard cost of ownership.

The DGS-1210 Series Gigabit Smart Managed Switches includes a range of affordable PoE-enable switches for businesses looking to power VoIP phones, wireless access points or network cameras. The DGS-1210-08P is a 8-port Smart Managed PoE Switch that provides 8 PoE-enabled ports that can supply power of up to 15.4 W each. Whereas the DGS-1210-24P is a 24-port Smart Managed PoE Switch that provides 12 PoE-enabled ports that can support up to 30 W of power output following IEEE 802.3at standard. The design allows more flexibility in power allocation for a variety of powered devices with affordable installation costs.

Easy Management

The D-Link DGS-1210 Series is designed for easy management. All configurations can be made through a Web interface regardless of the host PC’s operating system. Furthermore, the web UI contains ten language options to make operations more straightforward. During the first installation, the D-Link Network Assistant will automatically discover all D-Link Smart Managed Switches in the network, allowing administrators to assign IP addresses and the subnet mask quickly. It also allows simultaneous firmware upgrades to multiple switches, saving a great deal of time. The D-Link Network Assistant1’s important management commands, such as downloading firmware or a configuration file, offer a sophisticated method of batch operations for multiple switches.

Energy Saving

DGS-1210 Series are capable of conserving power without sacrificing operational performance or functionality by using D-Link Green 3.0 technology. Using the Energy Efficient Ethernet standard, the network will automatically decrease the power usage when traffic is low with no setup required. For environments not fully supporting the standard, DGS-1210 switches offer advanced power-saving settings including port shutoff and standby, LED shutoff, and system hibernation based on custom scheduling profiles. The profiles can also be applied to the PoE switch so that there is no unnecessary power consumption during off hours. The DGS-1210 Series switches can also detect the length of connected cables to automatically reduce power usage on shorter cable connections.

Auto Surveillance VLAN and Voice VLAN

The process of setting up IP surveillance and VoIP on a network is automated and cannot be easier. Auto Surveillance VLAN (ASV) consolidates data and surveillance video transmission through the network, sparing businesses the expense of maintaining dedicated facilities. ASV also protects the quality of real-time video by grouping IP surveillance devices on a single high priority VLAN. This ensures that surveillance video streams will not be affected when ordinary data traffic is at their highest levels. Similarly, the Auto Voice VLAN guarantees clear audio quality and efficient transmission for all voice communication.

Exclusive Layer 2 Features

Equipped with a complete line-up of L2 features, the DGS-1210 Series switches include IGMP Snooping, Port Mirroring, Spanning Tree, and Link Aggregation Control Protocol (LACP). The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfer. At 2000 Mbps Full Duplex, the Gigabit ports provide high-speed data pipes to servers with minimum data transfer loss. Network maintenance features include Loopback Detection and Cable Diagnostics. Loopback Detection is used to detect loops created by a specific port and automatically shut down the affected port. The Cable Diagnostic feature is designed primarily for administrators and customer service representatives, and can rapidly discover the type of error and determine the cable quality.

Secure your Network

D-Link’s innovative Safeguard Engine protects the switches against traffic flooding caused by virus attacks. The switches also support 802.1X port-based authentication, allowing the network clients to be authenticated through external RADIUS servers. In addition, the Access Control List (ACL) feature enhances network security and protects the network by screening traffic from illegal MAC or IP addresses. ARP Spoofing Prevention prevents malicious intruders from sending massive fake ARP messages through a manipulated source. This protects important data from being stolen by Man-in-the-Middle attacks, and prevents wasting CPU cycles on these packets. For added security, the DHCP Server Screening feature blocks rogue DHCP server packets from user ports to prevent unauthorized IP assignment.

Specifications

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
Web-based management Yes
Traffic classification Yes
System event log Yes
MIB support RFC1213MIB II, RFC1493, RFC1907, RFC1757, 2819, RFC2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674, 4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
SFP module slots quantity 4
Fiber optic connector SFP
Console port RJ-45
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
Port mirroring Yes
Full duplex Yes
IP routing Yes
Flow control support Yes
Link aggregation Yes
Rate limiting Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Auto-negotiation Yes
VLAN support Yes
Virtual LAN features Voice VLAN, Tagged VLAN, MAC address-based VLAN, Port-based VLAN
Number of VLANs 4094
Optical fiber
Fiber ethernet cabling technology 1000BASE-X
Data transmission
MAC address table 16000 entries
Switching capacity 56 Gbit/s
Forwarding rate 41.7 Mpps
Store-and-forward Yes
Number of queues 8
Number of static routes 32
Jumbo frames support Yes
Jumbo frames 9216
Packet buffer memory 1.5 MB
Security
DHCP features DHCP client
Access Control List (ACL) Yes
Access Control List (ACL) rules 256
IGMP snooping Yes
Security algorithms 802.1x RADIUS, SNMP, SSH
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
IP-MAC-Port binding Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication
Multicast features
Multicast support Yes
Multicast Listener Discovery (MLD) snooping MLD v1, MLD v2
Design
Rack mounting Yes
Form factor 1U
Product colour Black, Grey
LED indicators Activity, Fan fail, Link, Power, Speed
Number of fans 2 fan(s)
Safety CCC, CE LVD, UL/cUL
Electromagnetic compatibility FCC A, CE A, VCCI, C-Tick, BSMI, CCC
Performance
Built-in processor Yes
Memory type DDR3-SDRAM
Internal memory 128 MB
Flash memory 32 MB
Noise level 52.4 dB
Mean time between failures (MTBF) 294101 h
Power
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (typical) 27.49 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) ports quantity 24
Operational conditions
Operating temperature (T-T) -5 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 850.58 BTU/h
Weight & dimensions
Width 440 mm
Depth 210 mm
Height 44 mm
Packaging data
Package width 365 mm
Package depth 521 mm
Package height 92 mm
Package weight 5.18 kg
Technical details
Shipping (inner) case height 39.3 cm
Shipping (inner) case width 29.5 cm
Shipping (inner) case length 53.9 cm
Shipping (inner) case net weight 15.6 kg
Products per shipping (inner) case 3 pc(s)
Pallet gross weight (air) 419.7 kg
Master (outer) cases per pallet (air) 24 pc(s)
Products per pallet (air) 72 pc(s)
Pallet gross length 110 cm
Pallet gross width 120 cm
Pallet height (air) 131.4 cm
Pallet gross weight (sea) 682.9 kg
Master (outer) cases per pallet (sea) 40 pc(s)
Products per pallet (sea) 120 pc(s)
Pallet height (sea) 2.1 m
Shipping (inner) case gross weight 16.4 kg
Certificates
Certification IEC61000-4-5, RoHS
Logistics data
Harmonized System (HS) code 85176990
StarTech.com 4 Port HDMI KVM Switch - Single Monitor 4K 60Hz Ultra HD HDR - Desktop HDMI 2.0 KVM Switch with 2 Port USB 3.0 Hub (5Gbps) and 4x USB 2.0 HID, Audio - Hotkey Switching - TAA
✅ In Stock
Brand: STARTECH
KVM with USB | TAA Compliant | USB 3.0 Hub | HDMI 2.0 | Digital & Analog AudioThis 4 port KVM switch combines 4K (60Hz) digital display capabilities w..
R9,563
incl. VAT:R10,997
Add to Cart
Brand: ZYXEL
USG FLEX H series provides secure, fast protection with ground-breaking high performance for Virtual Private Networks (VPN) and Unified Threat Managem..
R9,570
incl. VAT:R11,006
Add to Cart
NETGEAR GS748Tv6 Managed L2/L3/L4 Gigabit Ethernet (10/100/1000) Black, Grey
✅ In Stock
Brand: NETGEAR
NETGEAR GS748T Smart Cloud Switch offers powerful L2 and L2+/Layer 3 Lite features and enhanced performance and usability. Manage remotely with Insigh..
R9,577
incl. VAT:R11,014
Add to Cart
TP-Link Omada 24-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 24-Port PoE+
✅ In Stock
Brand: TP-LINK
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced securi..
R9,534
incl. VAT:R10,964
Add to Cart
Planet IGS-4215-4P4T2S Industrial L2 Switch 4x1Gb 2x1Gb SFP 4x PoE 802.3at 140W 48-54VDC -40-75
✅ In Stock
Brand: PLANET
R9,523
incl. VAT:R10,951
Add to Cart
MIKROTIK CRS317-1G-16S+RM Cloud Router Switch CRS317/ 16SFP+/ 1GbE management
✅ In Stock
Brand: MIKROTIK
The Cloud Router Switch 317-1G-16S+RM is a rack-mountable manageable switch with layer 3 features. The unit has dual redundant power supplies and pass..
R9,512
incl. VAT:R10,938
Add to Cart
CATALYST 1200 48-PORT GE 4X10G - SFP+
✅ In Stock
Brand: CISCO
R9,614
incl. VAT:R11,056
Add to Cart
UBIQUITI UDM-PRO UNIFI DREAM MACHINE 8-PORT SWITCH MULTI-APPLICATION SYSTEM WITH 3.5 HDD EXPANSION DUAL WAN 10G SFP+ AND 1G RJ45
✅ In Stock
UniFi Dream Machine Pro is an all-in-one enterprise network appliance. UDM-Pro integrates UniFi controllers with a security gateway. Product Descripti..
R9,617
incl. VAT:R11,059
Add to Cart