D-Link DGS-3130-30TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey – photo 1
Out of Stock / Please Enquire ETA
D-LINK

D-Link DGS-3130-30TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey

R17,825
incl. VAT: R20,499
  • Stock: Out of Stock / Please Enquire ETA
  • Brand: D-LINK
  • Model: DGS-3130-30TS/E
  • Weight: 3.1 kg
  • Dimensions: 50 × 9 × 40 cm
  • EAN: 790069469985
  • Product code: 801977
Please Inquire
R17,825 incl. VAT: R20,499
We will email you when the product is back in stock.
SavePDF

Key features

  • Managed L3 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24
  • 10G support 10BASE-T, 10GBASE-T, 100BASE-T, 1000BASE-T
  • MAC address table: 16384 entries Switching capacity: 168 Gbit/s
  • Access Control List (ACL)
  • Stackable
  • DC

Description

Switch type: Managed L3 | Gigabit Ethernet (copper) ports quantity: 24 | Form factor: Rack mountable | Power supply type: Optional redundant | Producer product name: Switch | Producer product family: DGS-3130-30TS | POE: No | Predominant port type: 1 Gbps (RJ-45) | 10 Gbps (RJ-45) ports quantity: 2 | SFP+ ports quantity: 4 | Embeeded battery: No | WEEE tax: Yes | WEE classification: CL109:4:2017-04-01 | Gross depth (mm): 500 | Gross width (mm): 90 | Gross height (mm): 400 | Volume (m3): 0.018 | Packing quantity: 1 | Gross weight: 3.1 | Net weight: 2.448 | Tare weight (kg): 0.652 | Paper/Pasteboard: 451 | Plastic (No PET): 201 | Palette Qty: 96 | Producer: D-Link | Warranty: 60

Specifications

Management features
Switch type Managed
Switch layer L3
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
MIB support RFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
10G Ethernet (copper) ports quantity 2
SFP+ module slots quantity 4
Fiber optic connector SFP+
USB 2.0 ports quantity 1
Power connector AC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3x
10G support Yes
Copper ethernet cabling technology 10BASE-T, 10GBASE-T, 100BASE-T, 1000BASE-T
Port mirroring Yes
Flow control support Yes
Link aggregation Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 16384 entries
Switching capacity 168 Gbit/s
Forwarding rate 125 Mpps
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 2 MB
Security
DHCP features DHCP client, DHCP relay, DHCP server, DHCP snooping
Access Control List (ACL) Yes
Access Control List (ACL) egress 512
Access Control List (ACL) ingress 2048
IGMP snooping Yes
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication
Queue scheduling algorithms Deficit weighted round robin (DWRR), SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Protocols
Routing protocols RIP
Design
Stackable Yes
Product colour Grey
LED indicators Yes
Number of fans 1 fan(s)
Performance
Physical stacking (units) 9
Virtual stacking (units) 32
Noise level 47 dB
Mean time between failures (MTBF) 388361 h
Power
Power source DC
Redundant power supply (RPS) support Yes
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 30.36 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 103.59 BTU/h
Weight & dimensions
Width 440 mm
Depth 250 mm
Height 44 mm
Weight 3.2 kg
Certificates
Certification FCC A, CE A, VCCI A, IC, RCM, BSMI, CCC
NETGEAR GS752TPP Managed L2/L3/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey
✅ In Stock
Brand: NETGEAR
All ports PoE+ with up to 760W PoE budget and Remote/Cloud Management option - Select your new network engine!As a leading provider of network equipme..
R17,838
incl. VAT:R20,513
Add to Cart
Alcatel Lucent OmniSwitch OS2360-48 Switch Managed 48 X 10/100/1000 + 4 X Gigabit
✅ In Stock
Brand: ALCATEL
R17,755
incl. VAT:R20,419
Add to Cart
Ubiquiti Professional 24-Port PoE Managed Switch 24x GigE 16x PoE+ 8x PoE++ Max. 400W Ubiquiti Professional 24-Port PoE Managed Switch 24x GigE 16x PoE+ 8x PoE++ Max. 400W
✅ In Stock
Brand: UBIQUITI
R17,732
incl. VAT:R20,392
Add to Cart
Cambium Networks CnMatrix Switch TX1012-P-DC Managed L2/L3 Gigabit Ethernet (10/100/1000) Pow Cambium Networks CnMatrix Switch TX1012-P-DC Managed L2/L3 Gigabit Ethernet (10/100/1000) Pow
✅ In Stock
R17,709
incl. VAT:R20,366
Add to Cart
Cambium Networks MXCRPSAC1200A0 1200 W Server CRPS Black Metallic
✅ In Stock
R17,663
incl. VAT:R20,313
Add to Cart
Grandstream Networks UCM6304 IP Centrex Hosted-virtual IP 2000 Users Gigabit Ethernet
✅ In Stock
R17,617
incl. VAT:R20,260
Add to Cart
NW CW 2150 24G POE+ 4F 4P-STOCK - .
✅ In Stock
Brand: HPE
R17,599
incl. VAT:R20,239
Add to Cart
LevelOne 20-Port L2 Plus Managed Gigabit Industrial Switch, 16x 1GbE RJ45, 4x 1/2.5GbE SFP, DIN-Rail, -40°C to 80°C
✅ In Stock
Brand: LEVELONE
The LevelOne IGU-2071 is a rugged L2+ managed industrial Ethernet switch built for demanding environments. Designed to excel in industrial automation,..
R18,054
incl. VAT:R20,762
Add to Cart